Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit eclipse Installation

Frage Linux

Mitglied: Gauschterna

Gauschterna (Level 1) - Jetzt verbinden

07.07.2012, aktualisiert 11:58 Uhr, 3940 Aufrufe, 5 Kommentare

Hallo an Alle bin neu hier!

bin von xp pro auf Win 7 64 bit umgestiegen,
möchte eclipse installieren, bekomme laufend Fehlermeldung, dass er eine datei nicht findet.

Fehlermeldung:
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipsec. No Java Vrtual machine
was found after searching the following locations:
C:\Users\admin\Downloads\eclipse-php-helios-win32-x86_64\eclipse\jre\bin\java.exe

Kann mir jemand einen Tip geben was ich beachten muss (Version / Downloadlink ) und wie ich eclipse richtig installiere?

Danke für jede Hilfe
Mitglied: LianenSchwinger
07.07.2012 um 11:50 Uhr
Hallo,

die Fehlermeldung sagt doch schon alles.

Du hast keine Java auf Deinem Rechner installiert.
Download unter:

http://www.java.com/de/download/

Gruß Jörg
Bitte warten ..
Mitglied: Gauschterna
07.07.2012 um 12:35 Uhr
Hallo Jörg,

danke für deine schnelle Antwort.
Java hab ich drauf, ich installiere Java nochmals neu.
Hoffe das es dann geht.

Danke nochmals
Peter
Bitte warten ..
Mitglied: Gauschterna
07.07.2012 um 13:02 Uhr
Hallo Jörg,

auch nach erneuter Java Installation kommt die selbe Meldung

Fehlermeldung:
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipsec. No Java Vrtual machine
was found after searching the following locations:
C:\Users\admin\Downloads\eclipse-php-helios-win32-x86_64\eclipse\jre\bin\java.exe

Gruß Peter
Bitte warten ..
Mitglied: Gauschterna
07.07.2012 um 13:19 Uhr
Problem gelöst

habe Java Development Kit nachinstalliert

jetzt läuft die Kiste

Danke an Alle
Peter
Bitte warten ..
Mitglied: pieh-ejdsch
07.07.2012, aktualisiert um 13:23 Uhr
moin Peter,

probiere mal das Development Kit aus,
sonst wird in den Downloadpfad der eclipse die java.exe erwartet. Eventuell entpacken.

[Edit]
to late ...
[/Edit]

Gruß Phil
Bitte warten ..
Ähnliche Inhalte
IDE & Editoren
gelöst Eclipse: Couldnt create a VM. Nicht alles korrekt installiert? (2)

Frage von EmoZioN zum Thema IDE & Editoren ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows 10
gelöst Windows 10-Installation friert ein (6)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (15)

Frage von takvorian zum Thema Windows Server ...