Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit eclipse Installation

Frage Linux

Mitglied: Gauschterna

Gauschterna (Level 1) - Jetzt verbinden

07.07.2012, aktualisiert 11:58 Uhr, 3799 Aufrufe, 5 Kommentare

Hallo an Alle bin neu hier!

bin von xp pro auf Win 7 64 bit umgestiegen,
möchte eclipse installieren, bekomme laufend Fehlermeldung, dass er eine datei nicht findet.

Fehlermeldung:
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipsec. No Java Vrtual machine
was found after searching the following locations:
C:\Users\admin\Downloads\eclipse-php-helios-win32-x86_64\eclipse\jre\bin\java.exe

Kann mir jemand einen Tip geben was ich beachten muss (Version / Downloadlink ) und wie ich eclipse richtig installiere?

Danke für jede Hilfe
Mitglied: LianenSchwinger
07.07.2012 um 11:50 Uhr
Hallo,

die Fehlermeldung sagt doch schon alles.

Du hast keine Java auf Deinem Rechner installiert.
Download unter:

http://www.java.com/de/download/

Gruß Jörg
Bitte warten ..
Mitglied: Gauschterna
07.07.2012 um 12:35 Uhr
Hallo Jörg,

danke für deine schnelle Antwort.
Java hab ich drauf, ich installiere Java nochmals neu.
Hoffe das es dann geht.

Danke nochmals
Peter
Bitte warten ..
Mitglied: Gauschterna
07.07.2012 um 13:02 Uhr
Hallo Jörg,

auch nach erneuter Java Installation kommt die selbe Meldung

Fehlermeldung:
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipsec. No Java Vrtual machine
was found after searching the following locations:
C:\Users\admin\Downloads\eclipse-php-helios-win32-x86_64\eclipse\jre\bin\java.exe

Gruß Peter
Bitte warten ..
Mitglied: Gauschterna
07.07.2012 um 13:19 Uhr
Problem gelöst

habe Java Development Kit nachinstalliert

jetzt läuft die Kiste

Danke an Alle
Peter
Bitte warten ..
Mitglied: pieh-ejdsch
07.07.2012, aktualisiert um 13:23 Uhr
moin Peter,

probiere mal das Development Kit aus,
sonst wird in den Downloadpfad der eclipse die java.exe erwartet. Eventuell entpacken.

[Edit]
to late ...
[/Edit]

Gruß Phil
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Installation
gelöst ECLIPSE! problem bei installation! (2)

Frage von selko1995 zum Thema Installation ...

SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (3)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...