Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Einrichten von T-Online Email über Outlook

Frage Microsoft Outlook & Mail

Mitglied: Dattel

Dattel (Level 1) - Jetzt verbinden

16.12.2007, aktualisiert 14.01.2008, 109593 Aufrufe, 18 Kommentare

Hallo,

ich versuche schon seit mehreren Stunden meine T-Online Emails über Outlook abzurufen. Die Anleitung, die ich bei T-Online auf der Homepage gefunden habe hilft mir nicht weiter. Die Mails werden einfach nicht abgerufen...
Kann mir jemand weiterhelfen?

Danke & gruß

Dattel
Mitglied: schregi82
16.12.2007 um 17:34 Uhr
Benutzername & Passwort korrekt ?
Posteingangs- & Postausgangsserver korrekt ?

Vielleicht kannst du ja die URL der Anleitung posten, sonst weiss keiner wovon du redest.
Outlook Expreß/2003/2007 ?

lg
Bitte warten ..
Mitglied: Dattel
16.12.2007 um 17:40 Uhr
Hallo,

hier noch der Link der T-Online Anleitung, die ich auch befolgt habe...

http://hilfe.t-online.de/c/23/76/80/2376806.html

Ich hab übrigens Outlook 2002...
Bitte warten ..
Mitglied: Supaman
16.12.2007 um 18:17 Uhr
hast um t-online center das email passwort angelegt? bitte nicht mit dem user pw verwechseln, das ist was anderes. per default "erkennt" t-online dich über die dsl einwahl, wenn du kein email pw angelegt hast, klappt das nicht.
Bitte warten ..
Mitglied: Dattel
16.12.2007 um 18:23 Uhr
Hallo,

ja hab ein neues angelegt. So wie in der Anleitung auf der T-Online Seite beschrieben. Bekomme aber immer ne Fehlermeldung...
Bitte warten ..
Mitglied: TobiasNYC
16.12.2007 um 20:12 Uhr
Bekomme aber immer ne Fehlermeldung...

. . weiß einer ob es bei ebay noch Glaskugeln im Sofort Kauf gibt ;-}
Bitte warten ..
Mitglied: TobiasH
16.12.2007 um 22:55 Uhr
check mal folgende Eckdaten:

emailadresse: deineemailadresse@t-online.de

kontotyp POP3

Postausgang: popmail.t-online.de (Port 110)
posteingang: smtpmail.t-online.de (Port 25)

Benutzername: deineemailadresse@t-online.de
passwort: deinpasswort

Häckchen bei SPA raus...

smtp Postausgang erfordert ebenfalls Authentifizierung (gleiche wie Posteingang)
da musst du irgendwo ein häckchen setzen


BITTE MAL DEINEN ERRORCODE SCHREIBEN!
wenn der Fehler kommt gibts da bestimmt auch einen Button mit "Details" wo da zeugs in englisch steht... das schreibste mal hier rein!
Bitte warten ..
Mitglied: Dattel
16.12.2007 um 23:23 Uhr
Hallo,

ich bekomme immer die Meldung, dass mein Passwort nicht stimmen würde obwohl ich wie in der Anleitung von T-Online ein neues Passwort eingerichtet habe...
Was mache ich falsch????
Bitte warten ..
Mitglied: Dattel
16.12.2007 um 23:24 Uhr
Das hier ist der genaue Wortlaut der Fehlermeldung:

Fehler (0x800CCC92) beim Ausführen der Aufgabe "T-Online Outlook - Nachrichten werden gesendet und empfangen": "Ihre Anmeldung wurde vom Mailserver zurückgewiesen. Überprüfen Sie Ihren Benutzernamen und Ihr Kennwort in den Kontoeigenschaften (unter "E-Mail-Konten" im Menü "Extras"). Antwort des Servers: -ERR Invalid login"
Bitte warten ..
Mitglied: Genios
20.12.2007 um 05:08 Uhr
Frage:
Gehst Du auch mit einem T-Online Internetzugang ins Internet?
Bei Fremdzugängen funktioniert das nämlich nicht.

Ansonsten mal das Passwort im Klartext in eine Textdatei tippen und vor dem übertragen kontrollieren, Sternchen sind kein Passwort.
Bitte warten ..
Mitglied: Dattel
20.12.2007 um 08:55 Uhr
Hallo,

nein gehe nicht über T-Online ins Netz. Dann wirds wohl daran liegen...

Vielen Dank für die Hilfe!

Gruß

Dattel
Bitte warten ..
Mitglied: issca
06.01.2008 um 22:35 Uhr
hi,

vielleicht ist das jetzt schon zu spät aber du kannst trotz anderer internet verbindung deine emails von t-online über outlook abrufen, du musst nur den pop3 dienst von t-online buchen, dann funktioniert es auch.

gr ayhan
Bitte warten ..
Mitglied: Chris85
10.01.2008 um 15:53 Uhr
Hi

Du kannst auch wenn du mit nem anderen Anbieter als die Telekom ins Internet gehts deine Mails abrufen. Du musst nur bei

Postausgangsserver: smtpmail.t-online.de
Posteingangsserver: popmail.t-online.de

Benutzernamen: Anschlusskennung+T-Online Nummer+0001@t-online.de
eintragen.

Bei dem Fehler den du gepostet hast stimmt was mit deiner Authentifizierung nicht. Wenn du es net hinbekommst ruf einfach bei der technischen Hotline der Telekom an.

Chris
Bitte warten ..
Mitglied: Hosenpupser
14.01.2008 um 00:30 Uhr
Ja, ja, nix neues!
Bei t-online muss man einige Fakten wissen!
1. Besitzt man einen Low Cost Account, so funktioniert dieses nur mit der T-Online Software.
Der Hintergrund ist der, dass bei dem Low Cost Account kein POP Protokoll mit geschickt
wird. Deshalb furtzt das nur mit mit der t-online SW!

Abhilfe!
Für etwa €2,50 mehr pro Monat erhält man das Pop Protokoll mit, allerdings auch ein (ich
Glaube so) um ein GByte grosses Postfach mit.

2. Sollte man kein Low Cost Account haben, so sollte man den t-online Support mal auf die
Füsse TRETEN und mal das POP Potokoll aktivieren!

Gruß Hosenpupser
Bitte warten ..
Mitglied: Bitsqueezer
14.01.2008 um 09:37 Uhr
Hallo,

nach x Jahren Dauernutzung von T-Online mit Outlook Express funktionierte bei mir "über Nacht" mit dem gleichen Problem mein Abruf auch nicht mehr. Da ich keinerlei Parameter bei mir geändert habe, hatte ich beim Support angerufen und dort teilte man mir mit, daß man bei der Einwahl mit DSL kein Kennwort eingeben muß, sondern stattdessen einfach einen Punkt. Also in Worten: "." (ohne Anführungszeichen).

Und siehe da, mein EMail-Abruf funktionierte wieder. Ich habe die dämliche T-Online-Software noch nie gemocht und es funktionierte seit den ersten Tagen von T-Online IMMER mit Outlook Express (und damit automatisch auch mit Outlook und jedem anderem EMail-Programm).

Was das Versenden von Mails angeht, genügt die Einstellung "Server erfordert Authentifizierung" mit den gleichen Einstellungen wie für den Eingang. Sinn ist: Ein SMTP-Server ist sehr oft "offen", heißt, es gibt keine Anmeldungsmöglichkeit an einen SMTP-Server. Was bedeutet, die Dinger standen Spammern ebenfalls offen und man konnte munter und fröhlich auf Kosten eines SMTP-Server-Anbieters Spam verschicken. Um das zu umgehen, wird der Zugang zum SMTP-Server bei den Anbietern nun generell gesperrt und wird nur für einen kurzen (vom Anbieter definierten) Zeitraum geöffnet, nämlich wenn man den Posteingang abruft, weil man dann ja Authentifizierungsdaten schickt.

Leider hat Outlook Express (und manch andere Software) die Macke, immer zuerst zu senden und dann zu empfangen. Damit geht das Senden immer schief, wenn man nicht vorher sein Postfach abgerufen hat. Und so kann man entweder generell immer zuerst "Alle empfangen" verwenden, bevor man sendet, oder eben diese Einstellung verwenden, die nichts anderes macht, als sich kurz vor dem Senden eben an den Posteingangsserver anzumelden.

Von einem "Low-Cost-Zugang" ohne Pop3 ist mir nichts bekannt. Ich bin aber auch, wie gesagt, Dauerkunde bei T-Online mit ISDN-Anschluß seit Existenz von T-Online.

Gruß

Christian
Bitte warten ..
Mitglied: Hosenpupser
14.01.2008 um 11:19 Uhr
Das Problem bei t-online ist folgendes:
Es wurde vor etwas über einem Jahr nach und nach bei Standard ISDN t-online und Später auch bei Standard ADSL t-online das Pop-Protokoll abgeschaltet.
Vor etwa ein halbes Jahr, wurde z. Bsp. auch in Kassel für Standard User das POP-Protokoll abgeschaltet.

Ich bin deswegen darauf gekommen, weil ein Freund von mir nicht mehr die Emails via Outlook abholen konnte, sondern nur mit dem t-online email Client konnte man sich die Email abholen. Ich habe da auch tagelang nach dem Fehler gesucht, bis ich einen kompetenten Mitarbeiter bei t-online an der Strippe hatte, der mir erzählte, das es kein POP-Protokoll auf diesen Account gäbe und für €2,50 gäbe es dieses POP-Protokoll mit einem 1 GByte großem Postfach.
Auch wenn man die Email von einem Hot Spot abholen wollte, ging dies nur über den t-online Client.

Zur der Problematik POP-Protokoll:
Erstens holt Outlook nur über einen möglichen Exchange Server oder POP bzw. LDAP die Emails ab.

Selbst das Outlook 2007 besitzt kein eigenes WEB Interface (Client), hierzu muß ein sein separates OWA installiert werden, meistens liefert der Exchange Server 2003 schon ein OWA.
Man kann schnell und einfach seine Konfiguration überprüfen, indem man bei einem Provider wie GMX oder WEB.de ein kostenlosen Email Account einrichtet und sein Outlook auf dieses Postfach konfiguriert. Danach schickt man einfach eine Test Email (Outlook) auf diesen Account und sieht via Browser auf sein Web Konto nach ob die Email dort auch eintrifft. Ist die Email eingetroffen, so muß man nur noch die Abholung via Outlook überprüfen. Funktioniert das, dann ist deutlich bei dem t-online Account das POP-Protokoll nicht vorhanden.

t-online infomierte hierüber LEIDER seine Kunden nicht.
Es sind nur Einsparungsmaßnahmen!!!!!!!!!!!!
Schön ironisch.
Bitte warten ..
Mitglied: apahosty
14.01.2008 um 12:42 Uhr
Mein SMTP lautet "mailto.t-online.de".
Gäbe noch diese Möglichkeit.

Nen Gruß
Bitte warten ..
Mitglied: Perlentaucher
08.11.2010 um 19:26 Uhr
Ich bin erstaunt, wie viele so wenig Ahnung haben. Der Posteingangsserver (POP3) muß securepop.t-online.de lauten. Der Ausgangsserver smtpmail.t-online.de. Im Reiter Erweitert lauten die Angaben POP3 gleich 995 mit haken für SSL verbindung. SMTP gleich 587 aber ohne haken für SSL !!! Dann müßte es Laufen. Wenn er noch einam Meckert wegen des Passwortes eifach Ignorieren. Outlook neu starten und Senden und Emfangen. UND LÄUFT!

Gruß
Bitte warten ..
Mitglied: joshivince
02.04.2014 um 09:50 Uhr
Moin,

da mit Beginn des Monates April im Jahre 2014 diese Thematik wieder aktuell zu werden scheint und ich keine korrekte Lösung gefunden habe hier die Infos wie man sich (zumindest mit Outlook 2007) helfen kann: http://www.blogperle.de/t-online-ssl-tls-outlook-2007-internetsicherhei ...

Grüße
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Microsoft Office
Fehlende Trennlinie bei beantworten einer Email - Outlook 2010 (4)

Frage von Tjelvar zum Thema Microsoft Office ...

Outlook & Mail
gelöst Email Anhänge speichern VB Script aber nur bestimmte Dateitypen (Outlook) (4)

Frage von LindeUnimog zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Welcher Profi kann mir einen Tipp zum Einrichten von Outlook 2016 geben? (5)

Frage von Networkers zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...