Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Einrichtung LPR Drucker

Frage Netzwerke

Mitglied: Saggi

Saggi (Level 1) - Jetzt verbinden

26.01.2009, aktualisiert 11:10 Uhr, 4241 Aufrufe, 2 Kommentare

Hallo und eine schöne Woche ;)

Ich habe ein Problem mit unserem Win 2000 Server.

Wir haben auf diesem Server alle unsere Drucker eingerichtet - bzw. wollen dies. Mit alle mien ich die Netzwerkdrucker und auch die Drucker die lokal an anderen Rechnern hängen.

Das Problem ist, dass der LPR Port sich nicht einrichtet lässt.

Die Netzwerkdrucker funktionieren einwandfrei.

Wir haben Kyocera 1750, 1700 und HP H2015 - alle jeweils an die lokalen Rechner angeschlossen.

Ich gehe nun wie folgt vor um die Drucker einzurichten:

Neuer Drucker > weiter > Lokaler Drucker > Einen neuen Anschluss erstellen > Typ LPR Port > Name oder Adresse des Servers für LPD; dort gebe ich die IP des Rechners vom lokalen Drucker ein (z.B. 192.168.13.104) > Name des Druckers ode der Druckerwarteschlange auf dem Server; dort gege ich den Freigabenamen des Druckers ein (z.B. lp104) - auch ls LP L1 haben bisher keinen Erfolg gezeigt. > Klicke ich nun auf weiter erhalte ich folgene Fehlermeldung:

ed1f66faa0a63c553bc1676a8a41916d-lpr - Klicke auf das Bild, um es zu vergrößern




Was ist dort das Problem?
Es ist keine Firewall lokal install - auch das AV ist deaktiviert.

Danke für eure Hilfe Sandro
Mitglied: Driver401
26.01.2009 um 14:27 Uhr
Was für Clients hast Du denn, wo diese Drucker dran hängen?
XP?
Hast Du die TCP/IP-Druckdienste installiert?
Bitte warten ..
Mitglied: Saggi
04.02.2009 um 12:15 Uhr
Zitat von Driver401:
Was für Clients hast Du denn, wo diese Drucker dran hängen?

XP?
Hast Du die TCP/IP-Druckdienste installiert?


Danke für die Hilfe. Ich melde mich erst spät, weil ich die Lösung selbst schon hatte und seit dem nicht mehr hier online war. Es war wie von dir vermutet der Dienst. :\


MfG
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Ubuntu
Probleme bei der Einrichtung vom Subnetz KVM Ubuntu 16.04

Frage von TomNick100 zum Thema Ubuntu ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (9)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Drucker Verteilung an Clients - Windows Server 2012 R2 (10)

Frage von Intruder0001 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...