Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2003 Installation auf Member Server W2003K

Frage Microsoft Exchange Server

Mitglied: cns-ulm

cns-ulm (Level 1) - Jetzt verbinden

25.12.2007, aktualisiert 27.12.2007, 4858 Aufrufe, 1 Kommentar

Habe folgendes Problem in einem kleinen Netzwerk:

Es ist ein W2003K Domain- Controller und ein W2003K Server als Member Server vorhanden welcher als Terminalserver genutzt wird. Auf dem W2003K Domain- Controller lies sich Exchange 2003 aus inkompatibilitäts Gründen nicht installieren, ich denke das liegt an einer vorhandenem SQL- Server 2000 KHK Installation. Daraufhin wurde MS Exchange 2003 auf den Member Server Installiert !

Das Problem scheint nun wie folgt:

1.) Exchange läuft ohne Probleme lässt sich aber nur im Active-Directory des Memeber Servers konfigurieren. Auf dem Domain- Contoller (GC) fehlt die Schema Erweiterung für Exchange !

2.) Wird der Memeber Server neu gebootet dauert der Neustart unheimlich Lange und es kommt eine Meldung das ein Dienst nicht gestartet werden konnte. Im Eventlog ist zu sehen das der Arbeitplatz Dienst probleme macht aber läuft. Der Exchange IS Dienst konnte nicht starten und muss nun von Hand nochmals gestartet werden läuft aber dann ohne Probleme.

Ich denke das Problem liegt im Wesentlichen nun daran das ich Exchange auf einen Memeber Server installiert habe, und im DC die Schema Erweiterung für Exchange fehlt.

Ich möchte aber die wenn auch unstabile aber funktionsfähige Umgebung nicht durch einen Upgrade des Memeber Servers als 2. DC oder auch durch eine Schema Erweiterung am DC die Umgebung gefährden !

Hat jemand von Euch erfahrungen in ähnlichen Umgebungen bzw. einen nachträglichen Schemaupdate an einem DC durchgeführt und wie ?

Besten Dank für die Unterstützung

W.Klaus
Mitglied: wiesi200
27.12.2007 um 11:08 Uhr
Hallo,
zu 1.
Dazu kann ich zwar keine 100% Aussage treffen aber eine Schemaerweiterung wird dir da glaub ich nichts helfen. Da das eigentlich bei der Exchange Installation schon entsprechen da gepasst wir und sich auf die kpl. Domain auswirkt. Wenn du wirklich von dem anderen Server aus den Exchange konfigurieren willst brauchst du darauf die Exchange Verwaltungskonsole die du von der Exchange-Cd installieren kannst. Wenn du Exchange Updates installiert hast unbedingt auf dem anderen dann auch installieren. Ich musste mich damit bei einer Blackberry Server Installation rumkämpfen.
Zu 2.
Das mit dem Neustart ist normal. Der brauch bei mir ca. 25 minuten.
Das mit dem Exchange IS Dienst, wie lange wartest du bis du nachsiehst? Der kann dann noch einige Minuten brauchen bis der läuft. Selbst wenn Windows eigentlich schon da ist.
Das einzige wenn du den Standard SMTP Dienst verwendest starte in am anfang alle paar Mal Tage neu. Ich hatte da ein Problem das er manche Externen E-Mail nicht zustellen konnte und nie den Fehler meldete (die sind einfach verschwunden) bist der Dienst neu gestartet wurde. Wenn das der Fall ist von Microsoft gibt’s da ein Hotfix wo man bei denen extra anrufen muss.

Gruß Klaus W.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Windows Server
Exchange 2010 auf Windows Server 2016 und AD (2)

Tipp von Herbrich19 zum Thema Windows Server ...

Router & Routing
gelöst Squid Revers Proxy Probleme - Exchange (1)

Frage von theoberlin zum Thema Router & Routing ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...