Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2003 Installation auf Member Server W2003K

Frage Microsoft Exchange Server

Mitglied: cns-ulm

cns-ulm (Level 1) - Jetzt verbinden

25.12.2007, aktualisiert 27.12.2007, 4875 Aufrufe, 1 Kommentar

Habe folgendes Problem in einem kleinen Netzwerk:

Es ist ein W2003K Domain- Controller und ein W2003K Server als Member Server vorhanden welcher als Terminalserver genutzt wird. Auf dem W2003K Domain- Controller lies sich Exchange 2003 aus inkompatibilitäts Gründen nicht installieren, ich denke das liegt an einer vorhandenem SQL- Server 2000 KHK Installation. Daraufhin wurde MS Exchange 2003 auf den Member Server Installiert !

Das Problem scheint nun wie folgt:

1.) Exchange läuft ohne Probleme lässt sich aber nur im Active-Directory des Memeber Servers konfigurieren. Auf dem Domain- Contoller (GC) fehlt die Schema Erweiterung für Exchange !

2.) Wird der Memeber Server neu gebootet dauert der Neustart unheimlich Lange und es kommt eine Meldung das ein Dienst nicht gestartet werden konnte. Im Eventlog ist zu sehen das der Arbeitplatz Dienst probleme macht aber läuft. Der Exchange IS Dienst konnte nicht starten und muss nun von Hand nochmals gestartet werden läuft aber dann ohne Probleme.

Ich denke das Problem liegt im Wesentlichen nun daran das ich Exchange auf einen Memeber Server installiert habe, und im DC die Schema Erweiterung für Exchange fehlt.

Ich möchte aber die wenn auch unstabile aber funktionsfähige Umgebung nicht durch einen Upgrade des Memeber Servers als 2. DC oder auch durch eine Schema Erweiterung am DC die Umgebung gefährden !

Hat jemand von Euch erfahrungen in ähnlichen Umgebungen bzw. einen nachträglichen Schemaupdate an einem DC durchgeführt und wie ?

Besten Dank für die Unterstützung

W.Klaus
Mitglied: wiesi200
27.12.2007 um 11:08 Uhr
Hallo,
zu 1.
Dazu kann ich zwar keine 100% Aussage treffen aber eine Schemaerweiterung wird dir da glaub ich nichts helfen. Da das eigentlich bei der Exchange Installation schon entsprechen da gepasst wir und sich auf die kpl. Domain auswirkt. Wenn du wirklich von dem anderen Server aus den Exchange konfigurieren willst brauchst du darauf die Exchange Verwaltungskonsole die du von der Exchange-Cd installieren kannst. Wenn du Exchange Updates installiert hast unbedingt auf dem anderen dann auch installieren. Ich musste mich damit bei einer Blackberry Server Installation rumkämpfen.
Zu 2.
Das mit dem Neustart ist normal. Der brauch bei mir ca. 25 minuten.
Das mit dem Exchange IS Dienst, wie lange wartest du bis du nachsiehst? Der kann dann noch einige Minuten brauchen bis der läuft. Selbst wenn Windows eigentlich schon da ist.
Das einzige wenn du den Standard SMTP Dienst verwendest starte in am anfang alle paar Mal Tage neu. Ich hatte da ein Problem das er manche Externen E-Mail nicht zustellen konnte und nie den Fehler meldete (die sind einfach verschwunden) bist der Dienst neu gestartet wurde. Wenn das der Fall ist von Microsoft gibt’s da ein Hotfix wo man bei denen extra anrufen muss.

Gruß Klaus W.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2003 Member Server ist nicht über den DNS-Hostnamen erreichbar
gelöst Frage von ischbindebaetmaenWindows Server11 Kommentare

Hallo Leude, habe folgendes Problem: habe zwei kleine Büros und die via LAN-to-LAN mit Lancom Routern aneinander angebunden sind. ...

Ubuntu
Samba Server als DC Member
Frage von dude94Ubuntu2 Kommentare

Hallo, ich bin gerade dabei, für unseren Verein einen File Server auf Linux-Basis zu errichten. Da wir eine Windows ...

Exchange Server
Fehler bei Installation von Exchange 2010 in Exchange 2003 Umgebung
gelöst Frage von manuel1985Exchange Server3 Kommentare

Hi Leute, ich installieren gerade einen Exchange 2010 in eine bestehende Ex2003-Umgebung. Der 2010er läuft auf einem Server 2012 ...

Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 21 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 23 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Windows 10 GPO Powershell Skript Registry bearbeiten
Frage von potshockWindows 1010 Kommentare

Hi Admins, Gegeben ist ein Windows 2012 R2 Server an welchen ich Gpos für Windows 10 Clients bereitstelle. U.a. ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...