Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit exe Dateien im Internet und im Netz

Frage Microsoft Windows Netzwerk

Mitglied: TheHawk

TheHawk (Level 1) - Jetzt verbinden

02.12.2008, aktualisiert 10:17 Uhr, 3773 Aufrufe, 4 Kommentare

Hallo,

Ich habe seit eingen Tagen folgendes Problem:

Mein System ist WindowsXPSp3.
Wenn ich im IE6 eine exe Datei runterladen will kommt nur ein gelbes X.
In Firefox bekomme ich folgende Meldung: This download has been blocked by your Security Zone Policy.

Auf meinen Shares im Netz bekomme ich folgende Fehlermeldung wenn ich eine Exe starten will:
Windows cannont access the specified device, path or file. You may not have the appropriate permissions to access the item.

Mein Account ist allerdings Domain Admin.

Das Problem tritt immer auf, egal ob ich auf ein Win2k3 share oder auf ein WinXP share zurgreiffe.

Ich habe über ein solches Problem gegooglet, winde da allerdings nur Antworten für Windows Server.... was mit IE Enhanced Securtity.... das gibt es aber bei mit bei den Windows Componenten nicht...

Ich komme leider hier nicht mehr wirklich weiter..

Danke für Eure Hilfe,

Mfg,

Steve
Mitglied: Kosh
02.12.2008 um 09:43 Uhr
Versuch mal folgendes für dein "internes" Problem:

Internet Explorer -> Internetoptionen -> Sicherheit -> Lokales Intranet -> Sites... -> Erweitert

Dort fügst du deine interne DNS Domain ein mit *.meinedomain.local

Dein Internetproblem scheint auch an zu restriktiven Interneteinstellungen im Browser zu liegen.
Bitte warten ..
Mitglied: TheHawk
02.12.2008 um 09:50 Uhr
danke, hab ich für eine Seite gemacht... das hatte ich mit dem Servernahmen gemacht, das ging dann auch für den Server ...
geht aber dann immer noch nicht für Dateien welche nicht auf dem Server resp in der Domaine liegen und ich kann leider immer noch keine Exe runterladen resp starten...

... wenn ich die Datei allerdings vom server auf mein Dektop kopiere bekomme ich folgende Meldung:

This page has an unspecified potential security flaw. Would you like to continue?

Wenn ich hier Yes sage wird die Datei kopiert und lässt sich dann auch lokal starten .... was aber nicht wirklich hilft für dateien welech auf dem share gestartet werden müsssen.
Bitte warten ..
Mitglied: Kosh
02.12.2008 um 09:55 Uhr
Wie gesagt. Das liegt an deinen Sicherheitseinstellungen in den Internetoptionen.
Setze diese mal zurück.
Internetoptionen -> Sicherheit -> Alle Zonen auf Standardstufe zurücksetzen.

Anscheinend wurde das Problem mit einem Sicherheitspatch nach SP3 bekannt.
Bitte warten ..
Mitglied: TheHawk
02.12.2008 um 10:17 Uhr
danke, hat leider auch nix gebracht
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Integrieren von .exe-Dateien in eine Windows 7-Installation möglich? (2)

Frage von Todybear zum Thema Windows Installation ...

Switche und Hubs
gelöst Heftige Probleme mit dem Internet (7)

Frage von TECrew zum Thema Switche und Hubs ...

Windows Server
gelöst Administrator kann auf Server keine EXE-Dateien kopieren, löschen, anlegen (5)

Frage von Winfried-HH zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...