Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit dem HTTP Protokol !

Frage Internet

Mitglied: Manuel-25

Manuel-25 (Level 1) - Jetzt verbinden

24.11.2004, aktualisiert 26.11.2004, 4281 Aufrufe, 2 Kommentare

Hallo Kollegen !!!!

Ich habe da ein Problem mit dem HTTP Protokol !!!
Wenn ich eine URL in die Adrsszeile im Internet Explorer eingebe die so aussieht

http://www.administrator.de
Dann funktioniert alles wunderbar

Aber wenn ich es nur mit der URL ohne Protokol wie:

www.administrator.de
versuche dann komme ich nicht ins Internet ???

Wie kann ich das ganze einstellen umstellen und Konfigurieren das daß nicht mehr so ist !!!
Ich habe hier einen ADSL anschluss ins Internet von einem Österreichischen Provider !!!
Mein BS ist WIN XP Prof. mit SP 2 !!!

Ich hoffe es kann mir wer helfen von euch !!

Danke im vorraus mal für eure mithilfe !!

Mfg
Manuel_25
Mitglied: 4263
25.11.2004 um 09:12 Uhr
hallo manuel!

deine frage wurde schon mal gestelle:

http://www.administrator.de/forum/internetseiten-werden-ohne-http%3a-ni ...

du meinst doch das? poste obs geklappt hat!


geets racer2004
Bitte warten ..
Mitglied: Manuel-25
26.11.2004 um 17:34 Uhr
Hallo Kollege !!!

Danke für deine Hilfe !!
Der Beitrag hat mir sehr geholfen !!!

Es war in dem Registry Eintrag wirklich kein Wert definiert
Aber auch als ich den wert ersetzt hatte und einen Neustart gemacht habe , hat es nicht funktioniert !!!
Aber für die Zukunft weiss ich wie es mache !!

Ich habe einfach nochmal aufgesetzt !!!

Danke aber trotzdem

Mfg Manuel
Bitte warten ..
Ähnliche Inhalte
Netzwerke
HTTP Overhead Berechnen und Protokolstack

Frage von karlosss zum Thema Netzwerke ...

Netzwerkprotokolle
Wie sieht ein Datenpaket im http Protokoll aus? (7)

Frage von Yanmai zum Thema Netzwerkprotokolle ...

Apache Server
gelöst Apache Webserver HTTP 500 Error (7)

Frage von ClepToManix zum Thema Apache Server ...

Webentwicklung
gelöst Problem mit Joomla http Fehler 404.0 (5)

Frage von Leo-le zum Thema Webentwicklung ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (19)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (12)

Frage von departure69 zum Thema Windows Server ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...