Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit dem HTTP Protokol !

Frage Internet

Mitglied: Manuel-25

Manuel-25 (Level 1) - Jetzt verbinden

24.11.2004, aktualisiert 26.11.2004, 4277 Aufrufe, 2 Kommentare

Hallo Kollegen !!!!

Ich habe da ein Problem mit dem HTTP Protokol !!!
Wenn ich eine URL in die Adrsszeile im Internet Explorer eingebe die so aussieht

http://www.administrator.de
Dann funktioniert alles wunderbar

Aber wenn ich es nur mit der URL ohne Protokol wie:

www.administrator.de
versuche dann komme ich nicht ins Internet ???

Wie kann ich das ganze einstellen umstellen und Konfigurieren das daß nicht mehr so ist !!!
Ich habe hier einen ADSL anschluss ins Internet von einem Österreichischen Provider !!!
Mein BS ist WIN XP Prof. mit SP 2 !!!

Ich hoffe es kann mir wer helfen von euch !!

Danke im vorraus mal für eure mithilfe !!

Mfg
Manuel_25
Mitglied: 4263
25.11.2004 um 09:12 Uhr
hallo manuel!

deine frage wurde schon mal gestelle:

http://www.administrator.de/forum/internetseiten-werden-ohne-http%3a-ni ...

du meinst doch das? poste obs geklappt hat!


geets racer2004
Bitte warten ..
Mitglied: Manuel-25
26.11.2004 um 17:34 Uhr
Hallo Kollege !!!

Danke für deine Hilfe !!
Der Beitrag hat mir sehr geholfen !!!

Es war in dem Registry Eintrag wirklich kein Wert definiert
Aber auch als ich den wert ersetzt hatte und einen Neustart gemacht habe , hat es nicht funktioniert !!!
Aber für die Zukunft weiss ich wie es mache !!

Ich habe einfach nochmal aufgesetzt !!!

Danke aber trotzdem

Mfg Manuel
Bitte warten ..
Ähnliche Inhalte
Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Windows 10
gelöst Win10 Creators Update - Probleme mit Netzwerkkarten (13)

Frage von Fenris14 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...