Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Indexdienst und Windows Search - Dienst lässt sich nicht starten

Frage Microsoft Windows 7

Mitglied: kabtor

kabtor (Level 1) - Jetzt verbinden

01.03.2014, aktualisiert 14:40 Uhr, 8416 Aufrufe, 11 Kommentare

Windows Updates, MS Security Essentials laden keine Updates - Outlooksuche sehr langsam keine Ergebnisse

Hallo zusammen,

ich habe ein kleines Problem mit meinem Windows 7 pro und hoffe mir kann vielleicht jemand weiter helfen. Ich habe es schon einmal mit JustAnswers probiert, aber es war wirklich lachhaft was der Experte hier brachte. Er gab mir einen Tipp von dem ich geschrieben habe, dass ich es schon versucht hatte und dann sollte ich noch prüfen ob im Internet Explorer das Bing Addon aktiv ist. Ich bin gespannt ob man das Geld zurück Versprechen halten wird.

Vielleicht weiß hier jemand Rat oder hat einen kleine Tipp oder eine Idee wie und wo ich weiter suchen kann.

Mein Problem


  • Outlook 2013 - Outlooksuche funktioniert nicht richtig. Es wird lang gesucht und nichts gefunden.

  • Microsoft Security Essentials- lädt keine Updates mehr möchte ich ein Update machen bekomme ich diesen Fehler:
Microsoft Security Essentials Fehler beim Update der Viren- und Spywaredefinitionen. Von dieser App konnte nicht nach Updates für Viren- und Spywaredefinitionen gesucht werden. Überprüfen Sie die Internet- oder Netzwerkverbindung, und versuchen Sie es erneut. Klicken Sie auf 'Hilfe', um weitere Informationen zu diesem Problem zu erhalten. Fehlercode: 0xc8000247 Fehlerbeschreibung: Die Definitionsupdates konnten nicht installiert werden. Versuchen Sie es später erneut.

  • Windows Update – Updates werden nicht geladen. Klicke ich in der Systemsteuerung auf Windowsupdate öffnet sich das Fenster erst nach einer sehr langen Zeit. Dann wenn ich nach Updates suchen möchte diese Meldung: Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten. Windows Update Dienst ist gestartet.



Was ich bisher versucht habe:



  • Windows Search Dienst starten. Es kommt sofort diese Meldung:
Dienst "Windows Search" wurde auf "Lokaler Computer" gestartet und dann angehalten. Einige Dienste werden automatisch angehalten, wenn sie nicht von anderen Diensten oder Programmen verwendet werden.
Wegen der Probleme mit der Outlooksuche habe ich in die Indizierungsoptionen gesehen. Hier steht „Die Indizierung wird nicht ausgeführt
Indizierungsdienst ist gestartet.

  • DCOM-Server-Prozessstart und RPC-Endpunktzuordnung geprüft ob diese gestartet sind, sind sie.

  • Microsoft FixIt für Windows Search und Update wollte ich ausprobieren brechen mit folgendem Fehler ab:
Die Problembehandlung kann aufgrund eines Fehlers nicht fortgesetzt werden.
We’re sorry, but the program encountered an error trying to contact the server.
Pleas try again later.
To download a utility to troubleshoot this problem, click here
[Code 8004FE2C]


Wenn ich mir in der Ereignisanzeige ansehe was zu diesem Zeitpunkt dem Start von FixIt passiert ist sind hier 2 gleiche Fehler

Ereignis 257, CAPI2
Vom Kryptografiedienst konnte die Katalogdatenbank nicht initialisiert werden. "ESENT"-Fehler: -583.

Weitere Verdächtige in der Ereignisanzeige:

Ereignis 9000, Search
Der Jet-Eigenschaftenspeicher kann von Windows Search nicht geöffnet werden.
Details:
0x%08x (0x8004117f - Der Inhaltsindexserver kann wegen eines Datenbankfehlers keine Daten aktualisieren oder auf sie zugreifen. Beenden Sie den Suchdienst, und starten Sie ihn erneut. Wenn das Problem weiterhin besteht, setzen Sie den Inhaltsindex zurück, und crawlen Sie ihn erneut. In manchen Fällen muss der Inhaltsindex möglicherweise gelöscht und erneut erstellt werden. (HRESULT : 0x8004117f))


Ereignis 1006, Search
Fehler beim Erstellen des neuen Suchindex durch Windows Search. Interner Fehler <4, 0x8004117f, Fehler beim Hinzufügen des Projekts: C:\ProgramData\Microsoft\Search\Data\Applications\Windows\Projects>.


  • Windows Search deinstalliert und wieder installiert. Startet immer noch nicht. Jetzt kommt wenn ich den Windows Searchdienst starten möchte die Meldung: Windows Search auf Lokaler Computer konnte nicht gestartet werden. … … Fehlercode -2147217025

  • Internet Explorer AddOns nach gesehen ob Bing aktiviert ist, ist es



Windows wurde erst vor kurzem neu installiert da ich mir eine SSD gegönnt habe. Es sind keine Tuning Programme oder so ein Schrott auf dem System installiert. Außer Microsoft Security Essentials kein Virenscanner auf dem System. Es läuft sonst noch Malewarebytes Antimalware auf dem System.



Ich suche schon einige Zeit und finde keine Lösung

Vielen Dank und viele Grüße

Alexander
Mitglied: colinardo
01.03.2014, aktualisiert um 19:49 Uhr
Hallo Alexander,
einfache und schmerzlose Antwort bei solch vielen Problemen: Auf einen Restore-Point zurücksetzen wo noch alles funktioniert hat , Backup zurück spielen, oder Reparaturinstallation !! Geht schneller und macht weniger Arbeit... Da scheint doch sehr viel im Argen zu liegen. Um die Hardware auszuschließen lass auch mal memtest86 durchlaufen.
Außer Microsoft Security Essentials kein Virenscanner auf dem System.
auf den Scanner würde ich nicht setzen, vermutlich hat sich da ein Schädling an dem vorbei gemogelt, würde mich nicht wundern, der MS-Scanner bietet halt nur einen Grundschutz aber mehr auch nicht ...

Grüße Uwe
Bitte warten ..
Mitglied: kabtor
01.03.2014 um 16:25 Uhr
Vielen Dank für deine Antwort.

Es gibt keinen Punkt bei dem mir bewusst war, dass es noch funktioniert hat. Wie gesagt Windows wurde erst vor kurzem neu drauf installiert. Aufgefallen ist es mir eigentlich schon ziemlich bald weil die Outlooksuche nicht richtig funktioniert hat. Dachte zuerst, es liegt vielleicht daran weil die Indizierung noch nicht abgeschlossen ist und hab das dann aber erst mal nicht weiter verfolgt, weil ich andere Dinge zu tun hatte, bzw den Rest noch installieren musste.

Irgendwann wollte ich wieder was bei Outlook suchen und bin dann der Sache auf den Grund gegangen. Wie gesagt neben dem MS-Scanner gibt es da ja noch Antimaleware. Ein Scan zeig hier auch keine Funde. Ich habe die Platte auch schon mit der Desinfec't Live CD von der C't gescannt. Keine Funde.

Ich habe auch noch mein altes Win 7 auf der alten Platte. Wenn ich dieses starte funktioniert alles. Starte ich das neu installierte von der SSD habe ich eben das Problem, dass ich windows search dienst nicht starten kann.
Bitte warten ..
Mitglied: colinardo
01.03.2014, aktualisiert um 17:06 Uhr
Welche SSD ist das ?, schon auf SSD Firmware-Updates überprüft und eingespielt
?, Arbeitsspeicher überprüft ? chkdsk durchlaufen lassen ? Suchindex gelöscht ? laufen alle Standard-Windows-Dienste ? jegliche Windows Updates eingespielt auch optionale?
Bitte warten ..
Mitglied: kabtor
01.03.2014 um 18:44 Uhr
Es ist eine Crucial CT240M500SSD1 interne SSD 240GB (6,4 cm (2,5 Zoll), 256MB Cache, SATA III)
habe eben das Firmware Update Utility runter geladen und ausgeführt. Es kommt, dass kein Update notwendig ist.

Index löschen und neu erstellen habe ich schon versucht. Dabei ist mir damals eben aufgefallen, dass in den Indizierungsoptionen steht der Dienst würde nicht ausgeführt. Wenn ich unter Dienste nachsehe steht dort aber beim Indexdienst das dieser gestartet ist.

Wie gesagt funktioniert Windows Update leider nicht. Wenn ich nach Updates suchen möchte diese Meldung: Mit Windows Update kann derzeit nicht nach Updates gesucht werden, da der Dienst nicht ausgeführt wird. Möglicherweise müssen Sie den Computer neu starten. Windows Update Dienst ist gestartet.

Ich habe die Updates daher mit Hilfe des WSUS Offlineupdates installiert.

Arbeitsspeicher geprüft. Die andere Windowsinstallation läuft ohne Probleme. Auch das LiveLinux von Desinfec't läuft einwandfrei. Auch wenn ich das Windows von der SSD starte tauchen sonst keine Fehler aus, außer den erwähnten. Der Rest funktioniert einwandfrei.

chkdsk - ...Das Dateisystem wurde überprüft. Es wurden keine Probleme festgestellt...

Soweit ich das richtig einschätzen kann laufen sonst alle Standard- Windows-Dienste. Hoffe ich.

Vielen Dank für die Anregungen.
Bitte warten ..
Mitglied: colinardo
01.03.2014, aktualisiert um 19:00 Uhr
Soweit ich das richtig einschätzen kann laufen sonst alle Standard- Windows-Dienste. Hoffe ich.
Hoffen ist gut, wissen ist besser, vergleiche mit deiner laufenden Installation ..
und wie bitte hast du Windows Search deinstalliert ?? das ist ein essentieller Bestandteil von Windows den man meines Wissens nur deakvieren aber nicht deinstallieren kann.

Grüße Uwe
Bitte warten ..
Mitglied: kabtor
01.03.2014 um 19:45 Uhr
Treiber aktuell keine Ausrufezeichen.
Neues Userprofil anlegen funktioniert, aber ändert leider nichts.
Ja, richtig Windows Search habe ich nicht deinstalliert sondern deaktiviert.

Habe sfc /scannow ausgeführt.
Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und konnte
einige der Dateien nicht reparieren. Details finden Sie in der Datei
"CBS.Log" (windir\Logs\CBS\CBS.log), z.B. "C:\Windows\Logs\CBS\CBS.log".


Erstmal habe ich mich gefreut und gehofft was gefunden zu haben. Habe dann mal einen Blick in die CBS.log geworfen. Oha. Hab dann mal nur alles kopiert was nach dem sfc /scannow rein kam. Wenn ich das direkt aus dem Editor auf A4 Seiten drucken würde wären das 190 Seiten und ich weiß nicht was ich hier suchen oder finden kann.
Bitte warten ..
Mitglied: colinardo
01.03.2014, aktualisiert um 19:53 Uhr
Wie schon am Anfang gesagt mit einer Reparaturinstallation wärst du jetzt schon drei mal fertig gewesen ... was du tatsächlich mit deiner Installation angestellt hast, kann meine Kristallkugel ohne mehr Info leider nicht erraten, die hat Wochenende
Bitte warten ..
Mitglied: kabtor
01.03.2014 um 19:56 Uhr
Du hast wohl recht, dass dies der schnellste Weg ist. Aber es wäre dennoch schön zu wissen, was den schief gelaufen ist und wo wirklich das Problem liegt.

Ich werde morgen wohl oder über das mal angreifen.

Danke für deine Bemühungen Uwe
Bitte warten ..
Mitglied: colinardo
01.03.2014, aktualisiert um 20:07 Uhr
Zitat von kabtor:
Ich werde morgen wohl oder über das mal angreifen.
dann teste die SSD vorher mal bitte mit h2testw ob sie auch wirklich i.O. ist (Komplett beschreiben und auslesen lassen, am besten von deinem alten OS aus.) Die Crucial SSDs haben gerne mal solche Defekte. (hier gibt's z.B. auch jemanden mit sehr ähnlichen Problemen und auch einer Crucial SSD ).
Danke für deine Bemühungen Uwe
kein Ursache Viel Erfolg!
Bitte warten ..
Mitglied: kabtor
04.03.2014 um 17:32 Uhr
Interessant. Ich habe jetzt einfach mal die Platte ausgebaut und in der Küche an meinen Server gehängt und als Image da auf einer Platte abgelegt, hier habe ich einfach reichlich Speicher frei deshalb dieser Schritt. Hab dann die SSD leer gemacht bzw die Partition gelöscht, getestet und anschließend wieder in meine PC rein und Win 7 installiert alle Treiber drauf.

Jetzt kann ich sagen, das Problem besteht von Anfang an. Also um nicht wieder alle Programme installieren und einrichten zum müssen, Email und so habe ich die Platte wieder aus gebaut und das img zurück gespielt. Und jetzt startet Windows nicht mehr. Win 7 CD rein, Reparaturinstallation Win 7 startet wieder. Ich kann aber mein altes Win auf der Magnetplatte nicht mehr auswählen.

Jetzt wird es richtig lustig. Ich habe 2 Magnetplatten in dem System eine mit Win 1TB und eine 3TB Platte. Daten die auf den beiden Magnetplatten im System liegen sind nicht mehr lesbar oder ich öffne ein Video und eine MP3 aus einer CD die auf der Platte liegt wird in der Mitte angefangen abzuspielen. Es liegen auch viele Videos auf den beiden Magnetplatten. Entweder sie lassen sich nicht starten oder es läuft irgendein anderes Video an einer beliebigen Stelle los, also nicht das was es eigentlich sein sollte. So was habe ich noch nie erlebt.

Es wird aber noch kurioser. Wenn der Rechner startet kann ich nicht mehr zwischen meinen 2 Win Installationen wählen. Jetzt habe ich einfach mal umgestellt er soll von der Platte mit dem alten Win booten. Es kommt ein Auswahlmenü und ich kann wählen. Starte ich mein altes Windwos, kann ich die Dateien auf den Magnetplatten lesen. Starte ich mein neues Windows sind sie defekt oder zeigen dieses äußerst merkwürdige Verhalten.
Bitte warten ..
Mitglied: colinardo
04.03.2014 um 17:37 Uhr
Dann empfehle ich mal das hier zu lesen:
http://www.pcworld.com/article/235088/everything_you_need_to_know_about ...

Grüße Uwe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 E-Mail Filter ohne Windows Search Dienst ? (4)

Frage von danieluk15 zum Thema Outlook & Mail ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Batch & Shell
gelöst Windows Update Dienst per Batch beenden (12)

Frage von Justin98 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...