Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation von Windows

Frage Hardware

Mitglied: jamo

jamo (Level 1) - Jetzt verbinden

24.01.2007, aktualisiert 25.01.2007, 3880 Aufrufe, 11 Kommentare

Hiho

Hoffe das ist der richtige Platz für meine Anfrage . . . und ich bekomm eine Lösung meines Problems. xD

Habe mir mein Pc komplett in einzel teile bestellt und zusammengebaut.

Zusammenstellung:
Alles Neu Ware
Mainboard: Asus P5B Deluxe
Prozessor: Core 2 Dou 6300
Grafikkarte: Powercolor ATI X1950XTX
Arbeitsspeicher : No-Name (Provisorisch)
Festplatte: SATA 2 Samsung 250 GB (glaube SP2504C)
und ein CD-Rom Laufwerk

Also folgendes Problem:
Der ist mittlerweile zusammengebaut und startet auch ohne Prob'S.
Im BIOS werden alle Komponenten angezeigt und richtig bezeichnet.
Erst bei der Installation ergeben sich Probleme, ich starte den PC mit der Windows CD drin. . . . es werden sämtlich Treiber geladen zu Anfang wie bei jeder Installation. . . dann kommt ein neuer Bildschirm und ich werde gefragt :

Windows Installieren = Eingabe Taste
Windows rep. = R-Taste
Windows Inst. abbrechen= ESC- Taste

Na klar drück ich die EINGABE- Taste woraufhin der Bildschirm komplett Blau wird, oben steht '' Windows XP - SETUP und ganz unten am Bildschirm rand erscheint ''BITTE WARTEN''.

Gewartet habe ich schon ne ganze NACHT ^^, passiert nichts.

1.Ich hab das CD-Rom LAufwerk schon ausgewechselt verschiedene Windows Versionen versucht, nichts hat geholfen.

2.Im Internet hab ich mich schlau gemacht dort ist die rede das man im BIOS, BOOT Protection auf disabled schalten soll diese Funktion finde ich nicht.

Im Pc-Laden sagte man mir vllt andere Arbeitspeicher oder an der Festplatte vllt was am Controller leider weiss ich nich was er meint und konnte diese Lösungs möglichkeit noch nich ausschliessen.

Ich verzweifel helft mir BIDDDDDDEEEE
vielen DANK für eure Hilfe
Mit freundlichen Grüßen JaMo
Mitglied: itmika
24.01.2007 um 14:34 Uhr
Da das BS dich frägt ob du rep, inst,rtc. willst, gehe ich mal davon aus, dass du schon eine fehlgeschlagene Installation hinter dir hast?!

Falls das so ist, lass erst mal einen Lowlevel Formatter drüberlaufen. Dann wird die HDD Wieder als fabrikneu erkannt. Vielleicht klappt's dann...

Übrigens, ein defekter RAM löst ähnliche Probleme wie deines auch aus. Habs selber erlebt.
Gruß
itmika
Bitte warten ..
Mitglied: jamo
24.01.2007 um 14:44 Uhr
Eigentlich sollte die Festplatte Fabrik neu sein, aber ich versuch es gerne mit Lowlevel Formatter, nur woher bekomm ich es und wie funktionierts ?

Der Ram ist eigentlich auch ganz NEU, aber es könnte vllt am No-Name Speicher liegen?!?!

Empfohlen wurde mir auch das es vllt am Festplatten Controller liegt, aber leider habe ich davon auch kein Plan, was soll das sein und wie stellt man das ein ?
Bitte warten ..
Mitglied: itmika
24.01.2007 um 14:52 Uhr
LowLevel Formatter gibts bei Google...

Noch ne Vermutung, bin mir da aber nicht ganz sicher:
Falls du XP SP1 hast, unterstüzt das schon SATA?

TryAgain
itmika
Bitte warten ..
Mitglied: HackerX
24.01.2007 um 14:55 Uhr
einfach mal bei google nach Low Level format. Meistens sind die Downloads so das sie einfach auf Diskette gelegt werden müssen und meim Neustart ausgefürt werden. Bei den downloads oder auf der Webseite findest du auch meistens eine Kurzbeschreibung
Bitte warten ..
Mitglied: wakko
24.01.2007 um 14:59 Uhr
Hast du den S_ATA Treiber (ist auf der Mainboard-CD, musst den auf eine Diskette packen und einbinden (F6 (oder ähnlich) bei Installationsstart drücken, wenn der entspr. Hinweis erschient) eingebunden?

Gruß,
Henrik
Bitte warten ..
Mitglied: jamo
24.01.2007 um 15:11 Uhr
Kann man den Lowlevel Formatter auch auf Cd brennen und ausführen lassen beim starten des Pc ? Ha nämlich kein diskettenlaufwerk im Pc einbauen lassen.
Bitte warten ..
Mitglied: jamo
24.01.2007 um 15:20 Uhr
Hast du den S_ATA Treiber (ist auf der
Mainboard-CD, musst den auf eine Diskette
packen und einbinden (F6 (oder ähnlich)
bei Installationsstart drücken, wenn der
entspr. Hinweis erschient) eingebunden?

Gruß,
Henrik

<Hiho
Nee hab ich noch nicht versucht, den Treiber habe ich sicher mit auf der
Mainboard CD (Asus P5b Deluxe).
Wenn ja unter welchen namen finde ich ihn dort auf der Cd und gegebenenfalls unter wlchen verzeichnis ?
Bitte warten ..
Mitglied: gigant09
24.01.2007 um 16:13 Uhr
Hallo,

ASUS verbaut oftmals nen SATA Controller von JMicron, treiber dazu auf der CD. Bei ASUS gibts in dem CD-Menü eine Option SATA Treiberdiskette erstellen (oder so ähnlich). Oder du benutzt das Tool nLite und bindest den Treiber mit in die WinXP CD ein, Vorraussetzung SP2.
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: jamo
24.01.2007 um 16:26 Uhr
Wie läuft das genau mit dem einbinden des Treibers ind die Win XP Cd ?

Aso und wenn ich mit hilfe der ASUS CD im CD-Menü eine Treiberdisketten erstellen wollen würde müsst ich das ja von einem anderen Pc aus machen, werden dann nicht vllt die falschen Treiber geladen ?
Bitte warten ..
Mitglied: gigant09
24.01.2007 um 19:10 Uhr
Richtig, falls du keinen anderen PC hast, geht es natürlich nicht. Die Treiber werden ja von der CD über ein eigenes "Disketten-Erstellungsprogramm" geladen, von daher ist ein falscher Treiber ausgeschlossen. Zum einbinden in die WinXP CD müstest du dir nLite laden und den Treiber (Website oder ASUS CD) dann startest du nLite und wählst "Treiber integrieren" oder so ähnlich. Du wählst die Treiber aus und den Rest macht nLite fast automatisch, ist auch alles sehr gut beschrieben auf german-nlite.de
Bitte warten ..
Mitglied: jamo
25.01.2007 um 13:47 Uhr
Danke für die genauer erklärung ich werds heute mal probieren.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 7
Probleme bei Windows 7 Updates (12)

Frage von TechnoX zum Thema Windows 7 ...

Exchange Server
gelöst Probleme nach Windows Updates von Exchange 2010 SP3 Rollup 14 (6)

Frage von danieluk15 zum Thema Exchange Server ...

Windows 10
gelöst Backup Probleme unter Windows 10 mit Dateiversionsverlauf (2)

Frage von SHeart0523 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...