Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Intel extreme Graphic

Frage Hardware Notebook & Zubehör

Mitglied: Pago159

Pago159 (Level 2) - Jetzt verbinden

19.08.2009, aktualisiert 22:32 Uhr, 4528 Aufrufe, 8 Kommentare

Hi, ich habe mal wieder ein kleines Problem,
bei dem ich keinen Rat mehr weis.
Ich habe meiner Freundin ihr Gericom Hummer Notebook neu
Installiert, was so weit auch alles kein Problem ist,
was mich allerdings dann verwundert hatte,
als ich nach dem Chipsatztreiber den Grafikkarten Treiber
installiert habe wurde der Rechner auf einmal radikal langsamer.
Vor der installation des Treibers baute das Startmenü direkt auf,
nach der installation erst mit einer Verzögerung von knapp 5 Sekunden.

Ich habe es schon mit verschiedenen Chipsatztreibern und Grafiktreibern
ausprobiert, doch leider führte nicht´s zum erfolg...
ich habe auch schon den Grafikspeicher getestet, auch hier wurden
keine Fehler festgestellt.
Ich habe auch schon die original Treiber von Gericom genutzt.
sowie die Treiber der einzelnen Chip Hersteller.
wenn einer von euch eine idee haben sollte, woran es noch liegen kann,
dann wäre es nett wenn ihr mir weiterhelfen könntet.

Vielen Dank schon einmal im Vorraus.
Mitglied: harald21
20.08.2009 um 08:21 Uhr
Hallo,

welche Treiber hast du denn nun genau ausprobiert?

Ich habe auch schon die original Treiber von Gericom genutzt.
sowie die Treiber der einzelnen Chip Hersteller.

Welchen Chipsatz hat das Notebook denn nun genau?

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: romaIT
20.08.2009 um 16:51 Uhr
Hallo Grapper,

was für ne Leistung hat das NB und was für ein BS hast du installiert!?
Bitte warten ..
Mitglied: Pago159
20.08.2009 um 23:29 Uhr
Ich Benutze Windows XP
welchen Chipsatz das Gerät genau hat weis ich jetzt nicht,
da ich das Gerät nicht bei mir habe.
Ich weis jetzt aus dem Kopf nur noch, dass es ein Intel Chipsatz ist.

Ich hatte den Originalen Chipsatz Treiber von Intel installiet,
so wie die Treiber von der Gericom Seite.

http://download.gericom.com/NOTEBOOK/Hummer-Serie/Humer-755II0/DRIVER/
Bitte warten ..
Mitglied: harald21
21.08.2009 um 07:52 Uhr
Hallo,

GERICOM stellt weder Chipsätze her, noch programmieren sie Treiber. Dort werden nur die Original-Treiber des Herstellers (Intrel) genommen und unter eigenem Logo weitervermarktet.
Ermittle bitte den exakten Chipsatz und hole die die originalen Treiber von der Intel-Webseite.

Bist du sicher, das du keine separate Grafik hast?

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Pago159
23.08.2009 um 19:08 Uhr
Das Gericom keine Treiber herstellt ist mir schon klar.
Ich hatte zum einen die Treiber genommen, welche auf der
Gericom seite sind, diese sind allerdings älter als die Aktuellen
von Intel. Wobei ich mit beiden das Selbe Phänomen habe.
Nach der installation des Grafikkarten Treibers wird das Gerät
einfach extrem langsam und ich kann mir nicht erklären,
woran es liegen soll.
Bitte warten ..
Mitglied: harald21
24.08.2009 um 09:52 Uhr
Hallo,

steht irgendetwas im Eventlog?

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Pago159
24.08.2009 um 23:06 Uhr
Eventlog.
Daran habe ich gar nicht gedacht,
das wäre ja auch zu einfach gewesen ;)
Ich werde dann am Freitag mal schauen,
ob der Event Log mir etwas verrät.
Bitte warten ..
Mitglied: Pago159
21.10.2010 um 16:38 Uhr
Ich habe jetzt nach langem hin und her endlich den Fehler herausgefunden,
es sind die neuen Einstellungen, welche den Energiebedarf regeln,
wenn man der GraKa wieder alles gibt, was sie haben will,
dann läuft sie auch ;)
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...