Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Java-Applets und langsamer Internetverbindung

Frage Netzwerke

Mitglied: SchmidtiA

SchmidtiA (Level 1) - Jetzt verbinden

20.10.2004, aktualisiert 20:49 Uhr, 12303 Aufrufe, 2 Kommentare

Probleme bei der Internetverbindung wenn Java-Applets heruntergeladen werden sollen, außerdem ist die Internetverbindung sehr langsam

Hallo Ihr da draußen,

bin momentan Praktikantin in einem Schulungszentrum und bitte Euch um Rat.
Habe 2 Windows2000 Domänen mit max. 22 Rechnern pro Domäne, die über Ken! 2.x über eine isdn-Leitung ins Internet gehen.
Die Internetverbindung funktioniert gut und das Mailen geht auch. Nur wenn eine bestimmte Seite geöffnet werden soll, die das Herunterladen von Java-Applets erfordert, ist die Verbindung auf einmal unheimlich langsam und die Applets können nicht geladen werden.
Auf dem Server, auf dem der Ken! läuft, können Seiten auch nur ganz langsam heruntergeladen werden, die Java-Skripte enthalten. Die Sicherheitseinstellungen in den IE´s lassen Java zu.
Was habe ich übersehen, bzw. welche Einstellungen muss ich machen?
Mitglied: linkit
20.10.2004 um 19:41 Uhr
Leider sind die Infos sehr knapp... beispielsweise ist nicht klar, wieviele gleichzeitig im Netz waren zu dieser Zeit oder welche KEN Version du einsetzt. Zwischen KEN 2 und 3 gibt es erhebliche Unterschiede.

Auch ist es mutig 22 Clietns über KEN zu betreiben.... dafür ist es eigentlich nicht ausgelegt... AVM gibt max 10 Clients an. 15 bei wenig Betrieb habe ich auch schon konfiguriert.

Problem kann beispielsweise der KEN Cache sein, wenn dieser zu groß gewählt wurde. Auch müssen bei der Internetseite die entsprechenden Protokolle etc. freigeschaltet sein. Manche Seiten benötigen bestimmte Ports um mit den Javaapplets arbeiten zu können. Wobei du hier Unterscheiden mußt, auch wenn die sich vom Namen gleich anhören hat Java und Javascript absolut nichts miteinander zu tun.

Javascript ist im HTML Code eingebettet und wird vom Browser interpretiert. Dagegen Java von der Virtual Machine von MS oder von SUN.

Du solltest also angeben, ob generell das Problem mit JAVA besteht oder nur auf bestimmten Seiten. Dann wie ist der Proxy in den Internet Explorer eingestellt. Was für eine VM setzt du ein. Welche KEN Version. Wie ist KEN konfiguriert.


Wenn du hoffentlich eine lizenzierte Version von KEN einsetzt, kannst du eine support.zip mit KEN generieren und diese an AVM kostenlos schicken, diese können dir auch anhand der Konfiguration vielleicht helfen. Die haben dort einen sehr guten Support.
Bitte warten ..
Mitglied: SchmidtiA
20.10.2004 um 20:49 Uhr
erstmal vielen Dank für die schnelle Antwort!

die Version von KEN! 2.x ist lizensiert. Da ich in diesem Praktikum meine ersten Erfahrungen mit KEN! mache, bin ich über jeden Praxistip dankbar.

Eigentlich sind wirklich mehr als 15 Rechner gleichzeitig im Netz. Allerdings bestand das Problem auch mit nur 3 oder 4 Rechnern.
Den KEN! Cache habe lt. Anweisung auf der Internetseite auf 0 gesetzt. Informationen zu Ports die freigeschalten werden müssen gab es keine.

Das Problem besteht generell mit Java VM. Gibt es denn dafür Besonderheiten, die in Verbindung mit KEN zu beachten sind?
Als Proxy wird auch der KEN eingesetzt. Der IE soll die Einstellungen automatisch suchen. Werde mir aber nochmal alle Einstellungen bei beiden genauer ansehen.

Danke auch für den Tip mit der support.zip. Das werde ich bestimmt mal in Anspruch nehmen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Server 2016 Core als VM auf Win10 1607 - geht nicht

(2)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Ähnliche Inhalte
Java
Java Applets in Java Web Start migrieren

Frage von Manu776 zum Thema Java ...

Linux
Probleme beim abholen von Emails per SSH (1)

Frage von D1Ck3n zum Thema Linux ...

Router & Routing
Unitymedia über FritzBox langsamer (11)

Frage von rock123 zum Thema Router & Routing ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2 (1)

Frage von takvorian zum Thema Windows Server ...

Heiß diskutierte Inhalte
Off Topic
Mein Arbeitsplatz wurde Outgesourced (42)

Frage von Schroedingers.Katze zum Thema Off Topic ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (21)

Frage von DKowalke zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Mac OS X
gelöst Netzlaufwerke MAC OS Sierra (16)

Frage von Hendrik2586 zum Thema Mac OS X ...