Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit logitech dinovo laser und windows 7

Frage Hardware Multimedia & Zubehör

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

23.09.2010 um 11:52 Uhr, 8068 Aufrufe, 8 Kommentare

hihi

ich besitze ein Logitech DiNovo Media Desktop Laser set und hab das an meinem barebone mit windows 7 dran.

Problem: geschätzt alle 5-10 system starts muss ich das komplette logitech set neu mit dem pc/bluetooth verbinden. Was auf die dauer ganz schön nervt.

Hat jemand einen Tip für mich? SetPoint ist die 4.8 drauf, da logitech auf der website genau diese zum download anbietet, sofern man diesen über das logitech Produkt sucht.
Ich hatte am Anfang mal SetPoint 6.x drauf ... ist aber ne Weile her und meine mich zu erinnern das ich damals noch mehr Probleme hatte.

Kann mir jemand helfen?

Vielen Dank
schrecke
Mitglied: wiseolli
23.09.2010 um 14:16 Uhr
Hallo schrecke

Ist die Verbindung schon beim Starten weg, oder während das System läuft? Und wenn beim Starten, evtl. aus StandBy/Ruhezustand?

Was ich mir vorstellen könnte
  • StandBy testweise deaktivieren (wenn die Antwort auf die obere Frage "wenn das System läuft"
  • Im Gerätemanager bei Geräten wie HID; Tastatur o.ä. nach Optionen wie "Computer kann das Gerät ausschalten um Energie zu sparen" und evtl. ausschalten
  • Den Bluetooth-Dongle ins USB-Slot stecken, der direkt am Mainboard ist (keine Hubs, keine PCI-zu-USB-Karten)
  • Gibt's Störungsquellen in der Nähe (W-Lan, andere Bluetooth-Sender)? Wenn ja evtl. testweise ausstellen.
  • Versuchen den Abstand vom Logitech-Sender zu Logitech-Geräten zu verringern. (Den Dongle evtl. mit einem USB-Verlängerungskaber näher an die Geräte bringen)

Sonst wüsste ich im Moment auch nicht mehr

Gruß
Bitte warten ..
Mitglied: schrecke
23.09.2010 um 15:17 Uhr
Hi und danke für die Antwort.

Standby/Ruhezustand ... sofern ich den benutze habe ich keien Problem. Mein Problem bezieht sich auf nen normalen cold start.

Das dongle steckt per Verlängerungskabel direkt auf dem mainboard und liegt ca. 40 cm links vom keyboard weg (mouse, media pad rechts daneben)

WLAN gibts, aber ca. 100 cm hinter meinem Rücken.

Zu erwähnen ist noch, das vorher unter windows xp alles i.O. war. Einmal eingerichtet und funktionierte dauerhaft. Die Probleme habe ich erst seit dem Umstieg auf win7

Grüße
Bitte warten ..
Mitglied: wiseolli
23.09.2010 um 16:17 Uhr
WLAN gibts, aber ca. 100 cm hinter meinem Rücken.

Könnte die Störungen verursachen, aber da du ja sagst...

Zu erwähnen ist noch, das vorher unter windows xp alles i.O. war. Einmal eingerichtet und funktionierte dauerhaft. Die
Probleme habe ich erst seit dem Umstieg auf win7

Könnte es sein, dass die Treiber nicht so richtig für Win7 angepasst wurden.
Zumal die XP-Treiber und W7-Treiber von Logitech scheinbar eine und die selbe Datei sind (zumindest 32bit)

Deshalb könnte man noch Kompatibilitätsmodus versuchen:
  1. Treiber deinstallieren
  2. Treiber runterladen
  3. Auf Setup-Symbol RM, Eigenschaften, und Kompatibilität auf Vista (wenn's nach dem letzten Schritt nicht geht evtl. XP probieren)
  4. Auf Setup-Symbol RM und als Admin starten
  5. Nach der Installation das SetPoint-Programm beenden (wenn schon gestartet)
  6. Im Installationspfad die "Setpoint.exe" finden und mit der rechten Maustaste wie auch für Setup auf Kompatibilität einstellen.

Nun testen. Wenn's immer noch nicht geht, dann weiß ich leider auch nicht weiter.

Gruß
wiseolli
Bitte warten ..
Mitglied: schrecke
23.09.2010 um 16:37 Uhr
mh, werde ich mal versuchen. danke dir soweit
Bitte warten ..
Mitglied: schrecke
24.09.2010 um 09:57 Uhr
so, habs das soeben mal versucht mit der aktuellsten 6.5er Version. Und gleich is mir aufgefallen warum ich die nicht mehr benutzt hatte: die stürzt regelmäßig ab. Maus usw. bleiben zwar verbunden, aba setpoint stürzt ab und keine Sondertasten funktionieren mehr.

also werd ich das ganz mal nochmal mit der alten version probieren und auch mal den support anschreiben.

so far
Bitte warten ..
Mitglied: wiseolli
28.09.2010 um 12:51 Uhr
Hallo
Wie ist den nun die Lage, den Komp.Modus probiert?
Es besteht sehr gute Chance, dass die Schritte, die ich aufgeschrieben habe zur Lösung führen.

Was sagt Logitech-support?

Ansonsten bitte http://www.administrator.de/index.php?faq=32 beachten

Gruß
wiseolli
Bitte warten ..
Mitglied: schrecke
28.09.2010 um 13:10 Uhr
ich musste ja erstmal ein bisschen testen und tatsächlich wollt ich heute/jetzt so oder so antworten.

Also letzer Stand ist das ich die 6.15 installiert hab. Installiert habe ich SetPoint als Administrator und im Kompatibilitätsmodus Windows XP SP3. Nach dem Setup habe ich der setpoint.exe die Kompatibilitäts-Einstellung Windows Vista gegeben (Windows XP war nicht möglich/steht nicht zur Auswahl). Es lief mal paar Tage gut, nun nicht mehr. SetPoint stürz regelmäßig ab und ich bekomme nun auch mit der 6.15 die ursprünglichen Probleme, das ich nach dem Hochfahren (nicht standby/hypernate) das komplette set neu verbinden muss.

Nächster Schritt ist die 4.8 im Kompatibilitätsmodus zu installieren, sowie setpoint im Kompatibilitätsmodus zu betreiben. Vlt. geht da jeweils XP.

Ob ich heute dazu komme weiß ich noch nicht.

soweit und danke

edit: achso logitech support hat sich bisher nicht gemeldet, meine mail an Selbigen ist vom 24.09.
Bitte warten ..
Mitglied: schrecke
07.10.2010 um 11:48 Uhr
so, das meinte der logitech support:

Zunächst deinstallieren sie aktuell installierte Software-versionen unter Systemsteuerung - Software.

Anschließend speichern sie eine der unten angegebenen Dateien auf ihrem Desktop.

Treiber 32bit
ftp://ftp.logitech.com/pub/techsupport/mouse/setpoint615.exe

Treiber 64bit
ftp://ftp.logitech.com/pub/techsupport/mouse/setpoint615_x64.exe

Achten sie bitte darauf das alle Antivirusprogramm und Firewall deaktiviert sind für diesen Zeitraum.

Führen sie einen sauberen Neustart durch:

Führen Sie nun eine sogenannte "Saubere Installation" der Software durch. Befolgen Sie dazu bitte die folgenden Anweisungen:
1) Klicken Sie auf "Start" (unten links auf dem Windows-Bildschirm).
2) Klicken Sie auf "Ausführen". Das "Ausführen"-Fenster öffnet sich.
3) Geben Sie in das Textfeld ""msconfig ein (OHNE Anführungsstriche) und klicken Sie auf "OK". Ein Fenster zur Systemkonfigurierung öffnet sich.
4) Wählen Sie die Registerkarte "Dienste". Hier finden Sie alle Dienste, die während des Systemstarts geladen werden.
5) Aktivieren Sie das Kästchen "Alle Microsoft-Dienste ausblenden".
6) Klicken Sie auf die Schaltfläche "Alle deaktivieren".
7) Wählen Sie die Registerkarte "Systemstart". Hier finden Sie alle Programme, die während des Systemstarts geladen werden.
8) Klicken Sie auf die Schaltfläche "Alle deaktivieren".
9) Bestätigen Sie mit "OK".
10) Starten Sie den PC neu.
11) Installieren Sie SetPoint (durch Doppelklick auf die vorher heruntergeladene Datei).
12) Nach erfolgreicher Installation führen Sie noch einmal die Schritte 1-3 durch und aktivieren Sie alle Hintergrundprogramme durch Anklicken der Schaltfläche "Alle aktivieren".
13) Bestätigen Sie mit "OK".

Die saubere Installation ist nun abgeschlossen und ihre Software sollte voll funktionsfähig sein

so nun läuft das set scheinbar nach dem hochfahren und ich muss es nicht mehr neuverbinden, langzeit test steht aber noch aus. uch musste ich nach der installation keine sicherheitsschlüssel eingeben was sonst immer der Fall war. Hoffe das ist gut.

Ich hab nur immer noch das Problem, das setpoint regelmäßig abstürzt. Somit gehen keine Sondertasten mehr. Ich muss dann jedes mal setpoint neustarten.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Für die Administration wesentliche Probleme u. Änderungen in Windows 10 Pro 1607 (5)

Erfahrungsbericht von JohnDorian zum Thema Windows 10 ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...