Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Mailversand über Kerio Mailserver

Frage Internet E-Mail

Mitglied: SebastianD

SebastianD (Level 1) - Jetzt verbinden

25.05.2007, aktualisiert 23:51 Uhr, 8882 Aufrufe, 2 Kommentare

Outlook versendet keine E-mails mehr, über den Webmailer funktioniert dies aber.

Hi

ich habe seit längerem einen Kerio Mailserver 6.2 auf meinem Heimischen Linuxrechner laufen.
Seit ein Paar tagen, vermutlich nach einem Neustart des Servers, kann ich leider keine Mails mehr über mein Outlook verschicken.
Sie bleiben einfach im Postausgang liegen und beim senden/empfangen kommt die Fehlermeldung das Outlook keine Verbindung mit dem SMTP Ausgangsserver herstellen kann...

Das versenden von E-mails über den Webmailer funktioniert jedoch tadelos.

Jemand ne idee?

Was mich irritiert ist das er meint das keine Fehlermeldung zum SMTP Server hergestellt werden konnte... die Verbindung zum Mailserver ist jedoch eine Mapi-Verbindung.

Gruß
Sebastian
Mitglied: BigWumpus
25.05.2007 um 23:21 Uhr
Auch wenn es schwer zu lesen war....

KMS erneut gestartet ?

Ich denke, das Outlook nutzt eine SMTP-Verbindung zum KMS. Die Log-Datein im KMS geprüft ? Gibt es da Fehler ? Man kann im Debug-Protokoll auch mehr Informationen freischalten, z.B. SMTP-Verbindungen.

Kann der KMS evtl. die Mails nicht mehr absetzen, weil er per dynamischer IP im Inet hängt und GMX u.a. eine Verbindung ablehnen ?

Da gibt es viele Logs !!!!
Bitte warten ..
Mitglied: SebastianD
25.05.2007 um 23:51 Uhr
sorry hatte meine gedanken mal wieder mehr oder weniger aufs papier gekotzt

habe es wieder hinbekommen....
war eigentlich recht trivial.
Und zwar konnte der KMS den Smtp-Dienst einfach nicht mehr starten, da Port 25 bereits verwendet wurde (von welcher Anwendung, und warum muss ich noch rausfinden, zumindest habe ich nichts geändert).
Habe den Smtp-Dienst vorerst einmal auf Port 26 gelegt und nun sendet er auch wieder fleißig

logs schauen hilft -.- *g*
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...