Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Mailversand über Kerio Mailserver

Frage Internet E-Mail

Mitglied: SebastianD

SebastianD (Level 1) - Jetzt verbinden

25.05.2007, aktualisiert 23:51 Uhr, 9475 Aufrufe, 2 Kommentare

Outlook versendet keine E-mails mehr, über den Webmailer funktioniert dies aber.

Hi

ich habe seit längerem einen Kerio Mailserver 6.2 auf meinem Heimischen Linuxrechner laufen.
Seit ein Paar tagen, vermutlich nach einem Neustart des Servers, kann ich leider keine Mails mehr über mein Outlook verschicken.
Sie bleiben einfach im Postausgang liegen und beim senden/empfangen kommt die Fehlermeldung das Outlook keine Verbindung mit dem SMTP Ausgangsserver herstellen kann...

Das versenden von E-mails über den Webmailer funktioniert jedoch tadelos.

Jemand ne idee?

Was mich irritiert ist das er meint das keine Fehlermeldung zum SMTP Server hergestellt werden konnte... die Verbindung zum Mailserver ist jedoch eine Mapi-Verbindung.

Gruß
Sebastian
Mitglied: BigWumpus
25.05.2007 um 23:21 Uhr
Auch wenn es schwer zu lesen war....

KMS erneut gestartet ?

Ich denke, das Outlook nutzt eine SMTP-Verbindung zum KMS. Die Log-Datein im KMS geprüft ? Gibt es da Fehler ? Man kann im Debug-Protokoll auch mehr Informationen freischalten, z.B. SMTP-Verbindungen.

Kann der KMS evtl. die Mails nicht mehr absetzen, weil er per dynamischer IP im Inet hängt und GMX u.a. eine Verbindung ablehnen ?

Da gibt es viele Logs !!!!
Bitte warten ..
Mitglied: SebastianD
25.05.2007 um 23:51 Uhr
sorry hatte meine gedanken mal wieder mehr oder weniger aufs papier gekotzt

habe es wieder hinbekommen....
war eigentlich recht trivial.
Und zwar konnte der KMS den Smtp-Dienst einfach nicht mehr starten, da Port 25 bereits verwendet wurde (von welcher Anwendung, und warum muss ich noch rausfinden, zumindest habe ich nichts geändert).
Habe den Smtp-Dienst vorerst einmal auf Port 26 gelegt und nun sendet er auch wieder fleißig

logs schauen hilft -.- *g*
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Kerio Mailserver Startet nicht
Frage von Patrick2017Ubuntu5 Kommentare

Hallo Admins, Bin neu hier und habe direkt mal eine Frage. Mein Kerio Mailserver (installiert auf der aktuellsten Ubuntu ...

Router & Routing
Nach DSL Wechsel geht der Mailserver Kerio nicht mehr korrekt
gelöst Frage von Martin1977Router & Routing5 Kommentare

Hi, ich verzweifel hier langsam und weiß mir echt keinen Rat mehr. Bin gerade dabei den DSL Anschluss zu ...

Exchange Server
Probleme beim E-Mailversand
gelöst Frage von padimonuExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

Hardware
Adaptec ASR8805E smtp Mailversand externer Mailserver
Frage von derBadnerHardware8 Kommentare

Hallo, ich habe zur Zeit folgendes Problem: Ein Kunde hat einen Server erhalten der einen Adaptec ASR8805E Raidcontroller hat. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...