Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit MX1000

Frage Hardware Multimedia & Zubehör

Mitglied: 6741

6741 (Level 2)

11.02.2007, aktualisiert 12:00 Uhr, 3265 Aufrufe, 3 Kommentare

Hallo,

wer hat von Euch auch schlechte Erfahrungen mit einer MX1000 gemacht ?

Man sollte doch erwarten können, das eine Maus in diese Preisklasse doch viel hochwertiger ist.

Folgendes passiert:

Die Maus führt eine Doppelklick aus obwohl man nur einmal drückt.

Ja, ich weiß evtl falsch eingestellt ... nein dies tut sie auch an andere Systemen.

Also ab zum Händler des Vertrauens ...

Nebenbei ich habe eine MX 700 noch im Einsatz und die spinnt auch ... der Cursor springt nach beleiben hin un her ... auch bei einem weißen Blatt Papier ... hat sie vorher nicht gemacht also Optik wohl defekt ...

das zum Thema Lo**tech .... sehr schade

gruß ins WE
Mitglied: nils-0401
11.02.2007 um 11:19 Uhr
also ich hab selbst eine MX1000 seit ca 2 Jahren. Das einzige, was mir negativ auffällt, die Akkus werden langsam schwächer, was ich aber nicht für verwunderlich halte. Sonst läuft die einwandfrei, man muss nur gelegentlich den Staub aus dem Sensor entfernen(der setzt sich am Rand ab) sonst kann es zu ich sag mal '"unerwartetem" verhalten der Maus kommen.
Ich habe bis jetzt nur gute Erfahrungen mit Logitech gemacht, habe mir auch wegen der Erfahrung eine Tastatur von denen gekauft (G15). Vielleicht ist einfach bei deiner irgendwas kaputt gegangen. Ist denn noch Garantie drauf?

Nils
Bitte warten ..
Mitglied: 6741
11.02.2007 um 11:32 Uhr
ja Garantie habe ich noch ...

Privat habe ich die MX1000, defekt

In der Firma habe ich die MX700, defekt

was soll man sagen, ich erwarte einfach mehr ...
Bitte warten ..
Mitglied: nils-0401
11.02.2007 um 12:00 Uhr
ok, ich hatte es so verstanden, dass es am selben PC war.... Du kennst ja Murphys-Gesetz, wenn es schief geht, dann richtig!
Aber ich würde mir auf jeden Fall per Garantie neue holen und die dann im Zweifelsfall verkaufen. Sind ja schon ein paar Euro. Ich hatte sowas mal bei Maxtor, da sind mir in 2 Wochen 2 Platten abgeraucht und ich bin trotzdem bei der Marke geblieben, danach 3 Jahre keine Probleme. Aber ob du dir was neues kaufst liegt natürlich bei dir.
Will sagen: kann dir überall passieren, denn auch ein Porsche geht mal kaputt.

Nils
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Server-Hardware
gelöst 3PAR 8200 Autotiering Probleme? (4)

Frage von AlbertMinrich zum Thema Server-Hardware ...

Exchange Server
Exchange 2016 kuriose Probleme (9)

Frage von invernesscream zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (19)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(3)

Information von Penny.Cilin zum Thema Windows 10 ...

LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Hosting & Housing
Mailserver Software Empfehlungen (12)

Frage von sunics zum Thema Hosting & Housing ...