Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme im Netzwerk - Identifikation der Rechner, Freigaben, etc.

Frage Microsoft Windows Netzwerk

Mitglied: AgentSmith69

AgentSmith69 (Level 1) - Jetzt verbinden

21.10.2010 um 00:09 Uhr, 3994 Aufrufe, 2 Kommentare

Nach Umstellung des Netzwerks auf einen zentralen managed Switch werden Rechner an Sub-Switches (unmanaged) nicht mehr erkannt

Hallo,

ich versuche, mein Problem zu umschreiben:

An meinem Netzwerk hingen unter fest vergebenen IP´s insgesamt 3 Switches auf verschiedenen Etagen, mehrere NAS-Speicher, zwei Router für DSL und Kabel und insgesamt 4 Rechner mit Win7U bzw. XP. Alles lief reiungslos.

Dann habe ich das Netzwerk reorganisiert: Kern des Netzes bildet nun ein Zyxel GS1548 Managed Switch. An diesem direkt hängen nun die beiden Router, die NAS und die unmanaged Switches. Hängt bspw. mein Notebook am gleichen Switch wie mein "Hauptrechner", klappt alles problemlos, hänge ich es jedoch an einen n Switch, schaltet das Netzwerk auf "öffentlich" um und verweigert mir den Zugriff auf Internet und den Rest des Netzwerks. An den IP´s und den Arbeitsgruppeneinstellungen hat sich nichts geändert, so dass ich nun am Ende mit meinem Latein bin.

Wer kann mir helfen, dass alles wieder so läuft, wie es soll???
Schönen Abend noch...
Mitglied: DopeEx
21.10.2010 um 22:27 Uhr
Die Auswahlpunkte "Öffentliches Netzwerk"-"Heimnetzwerk" etc sind quasi vorgefertigte sicherheits-, freigabe- und zugriffsprofile. Wenn du dem netzwerk vertrauen kannst dann nimm arbeits- oder heimnetzwerk das öffentliche profil is dafür gedacht wenn du z.B. im nem Netzwerk bist wie in nem Internetkaffee, am bahnhof m flughafen etc. wo viele "nicht vertrauenswürdige" nutzer in einem Netzwerk sind. Wiso du dann aber keinen Internetzugriff hast versteh ich auch nich.

LG
Bitte warten ..
Mitglied: AgentSmith69
25.10.2010 um 14:07 Uhr
Hallo Hagen,

das hab ich ja versucht. Aber komischerweise wird das Notebook hinter diesem einen Switch nicht im bestehenden Netzwerk erkannt. Windows stellt mir das Profil selbstständig um. Wenn ich dann das Profil ändere, erstellt mir Windows 7 ein komplett neues "Heimnetz". Das ursprüngliche Heimnetz wird garnicht erkannt. Ebenfalls komisch ist, dass ich, sobald ich an einem anderen Switch hänge, wieder vollen Zugriff aufs Netzwerk habe...

Ich habe mir mal alle belegten Ports des großen Switches notiert, dabei ist mir aufgefallen, dass an dem einen Port, an dem der o.g. Switch hängt, die LED geblinkt hat, als ob heftiger Netzwerkverkehr wäre, obwohl kein Rechner angehängt war. Ich habe dann mal bei dem kleinen Switch den Eingangsport gewechselt (der die beiden Switches verbindet), dann hat sich auch der Traffic zu einem "keep alive"-Signal normalisiert. Das Notebook hab ich zwar noch nicht testen können, gehe aber fast davon aus, dass sich das Problem dann von selbst gelöst hat. Das Ergebnis werde ich noch posten...

Schönene Tag noch
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Welche Freigaben haben welche Rechner im Netzwerk und welche User ist angemeldet? (5)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows Userverwaltung
gelöst Domain - Zugriff auf Rechner in Netzwerk ohne Administrator Passwort (14)

Frage von Aviator zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...