Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme eine neue Postfachdatenbank nach CU3 für Exchange Server 2013 anzulegen - In Active Directory wurde eine Inkonsistenz entdeckt

Frage Microsoft Exchange Server

Mitglied: marcola

marcola (Level 1) - Jetzt verbinden

03.12.2013 um 21:38 Uhr, 2613 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe letzte Woche das neue Update CU3 für den Exchange Server 2013 installiert.

Seitdem erhalte ich beim Versuch eine neue Postfachdatenbank anzulegen folgende Fehlermeldung:

Zitat:
In Active Directory wurde eine Inkonsistenz entdeckt: Datenbank 'test' sollte in einer Datenbankverfügbarkeitsgruppe enthalten sein, der Wert für die MasterServerOrAvailabilityGroup-Eigenschaft ('EXCH01') ist jedoch nicht gültig.. Es kann sich um einen Produktfehler handeln, der den Microsoft Support Services gemeldet werden sollte.


Hat jemand ebenfalls dieses Problem bzw. hat jemand evtl. einen Rat? Neue Benutzer anlegen in eine bereits vorhandene Datenbank funktioniert Problemlos. Auch sonst konnte ich bisher noch keine anderen Fehler feststellen.

Die Installation von CU3 selbst war ohne Fehler verlaufen.

Im Voraus vielen Dank für Eure Unterstützung!

Viele Grüße
Marco
Mitglied: certifiedit.net
04.12.2013 um 00:17 Uhr
Hallo Marco,

hat es denn davor funktioniert (falls du das weisst?)
Was sagt das Eventlog?
Bitte warten ..
Mitglied: marcola
04.12.2013 um 09:20 Uhr
Guten Morgen,

ja, zuvor mit CU2 hat das noch funktioniert.

Im Eventlog steht folgender Eintrag:

New-MailboxDatabase
{Name=test, Server=EXCH01, EdbFilePath=C:\Program Files\Microsoft\Exchange Server\V15\Mailbox\test\test.edb, LogFolderPath=C:\Program Files\Microsoft\Exchange Server\V15\Mailbox\test}
dc.xxx.xxxx.com/Users/Administrator
S-1-5-21-3147174232-2817214020-2211105839-500
S-1-5-21-3147174232-2817214020-2211105839-500
Local-ECP-Unknown
13624 w3wp#MSExchangeECPAppPool

34
00:00:00
Vollständige Gesamtstruktur anzeigen: 'True', Konfigurationsdomänencontroller: 'dc01.dc.xxxxxx.com', Bevorzugter globaler Katalog: 'dc01.dc.xxxxx.com', Bevorzugte Domänencontroller: '{ dc01.dc.xxxxx.com }'
Microsoft.Exchange.Management.Tasks.InconsistentADException: In Active Directory wurde eine Inkonsistenz entdeckt: Datenbank 'test' sollte in einer Datenbankverfügbarkeitsgruppe enthalten sein, der Wert für die MasterServerOrAvailabilityGroup-Eigenschaft ('EXCH01') ist jedoch nicht gültig.. Es kann sich um einen Produktfehler handeln, der den Microsoft Support Services gemeldet werden sollte. bei Microsoft.Exchange.Configuration.Tasks.Task.ThrowError(Exception exception, ErrorCategory errorCategory, Object target, String helpUrl) bei Microsoft.Exchange.Configuration.Tasks.Task.WriteError(Exception exception, ErrorCategory category, Object target) bei Microsoft.Exchange.Management.SystemConfigurationTasks.DatabaseTasksHelper.GetSupporableDatabaseSchemaVersionRange(ITopologyConfigurationSession taskSession, TaskVerboseLoggingDelegate writeLog, TaskWarningLoggingDelegate writeWarning, TaskErrorLoggingDelegate writeError, Database database, Int32& minVersion, Int32& maxVersion, Int32& currentRequestedVersion) bei Microsoft.Exchange.Management.SystemConfigurationTasks.NewMailboxDatabase.WriteResult() bei Microsoft.Exchange.Configuration.Tasks.NewTaskBase`1.InternalProcessRecord() bei Microsoft.Exchange.Configuration.Tasks.NewADTaskBase`1.InternalProcessRecord() bei Microsoft.Exchange.Management.SystemConfigurationTasks.NewDatabaseTask`1.InternalProcessRecord() bei Microsoft.Exchange.Management.SystemConfigurationTasks.NewMailboxDatabase.InternalProcessRecord() bei Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__8() bei Microsoft.Exchange.Configuration.Core.LatencyTrackerExtension.StartAndEndInternalTracking(LatencyTracker latencyTracker, String groupName, String funcName, Boolean logDetailsAlways, Action action) bei Microsoft.Exchange.Configuration.Core.CmdletLatencyTracker.StartAndEndInternalTracking(Guid cmdletUniqueId, String groupName, String funcName, Boolean logDetailsAlways, Action action) bei Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__7()
7

Ex5C243E


False

0 objects execution has been proxied to remote server.


0
ActivityId: cc265053-ffa9-4e91-966c-4ee795241331
ServicePlan:;IsAdmin:True;

de-DE
Bitte warten ..
Mitglied: marcola
09.12.2013 um 09:31 Uhr
Problem gelöst:

SOLUTION:
- Deinstalliert Failover Clustering Features
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...