Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit OnBoard RAID - ICH7R

Frage Hardware

Mitglied: MEhrismann

MEhrismann (Level 1) - Jetzt verbinden

13.10.2009 um 16:29 Uhr, 5259 Aufrufe, 13 Kommentare

Hallo zusammen.

Ich habe hier einen Server stehen (bzw. mehrere) die mich noch Kirre machen.

Board ist ein ASUS P5WDG2 WS Pro mit Intel 975X Chipsatz.

Da sollte ein Intel SRCS28X SATA RAID Controller rein und an den 4x 1TB WD RE3 Platten. Sollte, weil das nur ein paar Stunden lief. Der Controller hat ständig eine Platte verloren nachdem man ca. 1GB kopiert hatte.
Also behelfsweise den OnBoard Controller in Beschlag genommen, aber hier habe ich das selbe Problem. Als RAID1 mit nur 2 Platten lief das Teil eine Woche Problemlos. Seitdem ich auf RAID 1+0 mit 4 Platten umgestellt habe verliert der Controller ab und an auch ne Platte.

Also hab ich mal ein anderes Board genommen. Exakt das gleiche Verhalten. 4 Nagelneue Festplatten rein (nur 500er WD RE3) und trotzdem.

Mittlerweile habe ich 8 neue Platten getestet, 2 Boards mit 2 Verschiedenen Bios Versionen. Andere Kabel und eine andere Backplane ebenso.

Hat jemand nen Tip, woran das liegen könnte ? Das Teil sollte nun langsam mal laufen und nicht nur mucken machen.

Danke schonmal vorab für hilfreiche Beiträge.
Mitglied: 60730
13.10.2009 um 17:06 Uhr
Servus,

mal ne ganz banale Fräge..

WIeviel Watt hat denn das Teilnetz und wurde das schonmal getauscht?

Gruß
Bitte warten ..
Mitglied: SamvanRatt
13.10.2009 um 17:06 Uhr
Hi
ich habe das selbe Board, auch in einer ähnlichen Konstruktion. Du hast ja zwei SoftRAID Kontroller, den Marvell der gut ist aber dessen Software zum wegwerfen dient und den ICH7. Glücklich wurde ich mit keinem: der Intel ist sobald Write Back Cache aktiv ist (Default) so langsam das ich keine 10MB/s Lesen konnte und verliert ab und an seine Sync. Mit dem MArvell ist das nicht der Fall aber das Win Frontend unbrauchbar außerdem hat der nur zwei Anschlüsse). Mein Tip mit dem Board (wenn du davon booten mußt; wenn nicht nimm den NT internen Softraid) wäre: nimm zwei Dawicontrol DC5220 und nimm den Marvell onboard sofern du öfters bootest (da sieht man dann wenn was ausgefallen ist, bzw die Kontroller zeigens ja per LED).
Kurz: alle Onboard Kontroller egal ob Marvell, Intel, Nvidia, AMD, SIS, VIA sind Softraid Systeme. Gut sind andere (habe mittlerweile in die DC5220 Beste Erfahrungen gemacht und oft im Einsatz) wie 3ware, Areca, HPT der 4er Serie, ICP (Promise und Adaptec lasse ich hier bewußt aus) ... die kosten halt.
Gruß
Sam
Bitte warten ..
Mitglied: MEhrismann
13.10.2009 um 17:13 Uhr
Hallo zusammen.

Das Netzteil wurde noch nicht getauscht. Hat aber über 400 Watt und hat vorher 7 Raptor Platten an dem SRCS28X Controller betrieben. Daher schließe ich das mal aus. Zumal es jetzt ja auch nur noch 4 Festplatten sind, Testweise habe ich mit 6 gearbeitet mit dem gleichen Ergebnis.

Den Write Back Cache hab ich mal deaktiviert. Mal sehen ob das was bringt. Ansonsten weiß ich auch nicht mehr weiter. Auf ner anderen Kiste läuft so ein RAID seit Monaten ohne Probleme....
Bitte warten ..
Mitglied: 60730
13.10.2009 um 17:22 Uhr
Servus,

da ich das Board nicht kenne und du auch nicht schreibst - welcher Proz da dran ist...

Wenn 400 Watt =100% und das Netzteil ist ein richtig gutes mit 80% Wirkungsgrad wäre, dann ?
(ich weiß Äpfel und Birnen)

Vielleicht liege ich ja auch falsch, Sam hat ja eh schon was geschrieben.

Gruß
Bitte warten ..
Mitglied: MEhrismann
13.10.2009 um 17:27 Uhr
CPU ist ein C2D E6600 , alco auch nix grossartiges. VGA und RAM ebenfalls nichts grosses.

Das mit dem Netzteil hatte ich mir auch schon gedacht. Ich schließe es aber mal aus, da eben noch mehr Platten dran hingen und das lange ohne Probleme.

Ich lass grad nochmal nen Rebuild laufen. Wenn es danach mit abgeschaltetem Write Back Cache nicht will versuche ich es mal mit 2 RAID1. Mal sehen was dann passiert. Mit einem RAID1 liefs ja schon ne Woche.
Bitte warten ..
Mitglied: Arch-Stanton
13.10.2009 um 22:13 Uhr
Hol Dir mal ein anständiges Serverboard und laß die Spielerechner-Platine im Karton. Man muß einfach mal auf professionelle Hardware wechseln, wenn man einen Server aufsetzt, alles andere ist Spielkram. Mußte ich auch leidvoll erfahren...

Gruß, Arch Stanton
Bitte warten ..
Mitglied: MEhrismann
14.10.2009 um 09:03 Uhr
Da magst du wohl Recht haben, aber es hat schon seine Gründe, warum diese Hardware drin ist.

Zudem hätten die Platten ja auch an nen gescheiten Controller sollen, aber der hat ja auch gezickt.
Bitte warten ..
Mitglied: SamvanRatt
14.10.2009 um 17:29 Uhr
Hi
welchen "gescheiten" Controller meinst du? Die billigen guten wären z.B. der 3ware 9690SA-4 (oder 8...) mit PCIe. Ich habe das Board da ich PCI-X brauchte (SCSI) und nicht alles mit Fibre habe/haben will. Den oben angesprochenen Controller hatte ich auch mal (einige Jahre her), nicht schlecht aber technisch überholt und das ICP BIOS ist nicht was für Anfänger (ich denke das ist aber jedes der Profi Klasse).
Gruß
Sam
Bitte warten ..
Mitglied: MEhrismann
15.10.2009 um 17:23 Uhr
Meinte schon den Intel bzw. LSI Controller.

Hab jetzt mal den 3Ware 9550SX-4 bestellt. Mal sehen wie es dann ausschaut.

Bisher lief die Kiste mit 2 Raid1 ganz gut......und vorhin hat der Kahn wieder ne Platte rausgeschmissen. Ich versteh's echt nicht mehr.....
Mal sehen wie es mit dem neuen Controller ist.
Bitte warten ..
Mitglied: SamvanRatt
15.10.2009 um 17:34 Uhr
Hi
der 9550 ist der unperformantere 4 Port SATA (only), aber immerhin schon ein echter RAID Kontroller. Dank dessen eigener Intelligenz bekommst du dann genaue Aussagen (Device timeout, Sync ...) das hilft schon mal. Wie gesagt hatte ich keine Aussetzer in dem Board sondern enorme Performanceprobleme (=Intel) oder einfach keine Meldung wenn was kaputt ging (MArvell), was beides inakzeptabel ist. Für RAID1 ist mein Favorit eben der billige Dawi weil er nur das kann, anstecken und R1 ist da an jedem Kontroller den ich will. Mit WD HDs hatte ich sowas schon mal an einem NVidia Board, wo ständig die RAIDs verloren gingen (inkl der inst) und nach der dritten def WD haben wir dann keine RAID Editions mehr bekommen sondern "normale" als Austausch. Damit und einem "billigen" HPT 2320 Kontroller läuft das teil nun seit 3 Jahren.

Gruß
Sam
Bitte warten ..
Mitglied: MEhrismann
15.10.2009 um 17:40 Uhr
Naja, grossartige Performance braucht das Teil nicht. Müssen nur massig Daten drauf und das recht Ausfallsicher. Da es nur SATA Platten sind passt das dann schon.
Bitte warten ..
Mitglied: MEhrismann
23.10.2009 um 14:14 Uhr
So, hier mal die Lösung des Problems: Eine der WD Platten ist defekt ! Bin nun gerade dabei alle mit dem WDDLG Tool durchzuprüfen, mal sehen....
Bitte warten ..
Mitglied: SamvanRatt
23.10.2009 um 16:34 Uhr
Das erinnert mich an die oben beschriebene Situation von mir....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Performancesteigerung des RAID Arrays möglich? (13)

Frage von takvorian zum Thema Festplatten, SSD, Raid ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...