Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Outlook 2003 und Windows Vista Business - kein Zugriff auf OST-Datei

Frage Microsoft Exchange Server

Mitglied: MSI911

MSI911 (Level 1) - Jetzt verbinden

16.04.2007, aktualisiert 16:09 Uhr, 20329 Aufrufe, 2 Kommentare

Hallo alle miteinander,

habe aktuell ein Problem mit Windows Vista Business und Outlook 2003, bei dem ich nicht mehr weiter weiß.

Ich habe hier ein Notebook mit Windows Vista Business und Outlook 2003 (Exchange-Postfach). Beim Öffnen des Outlooks mit dem Domänenbenutzer bekomme ich die Fehlermeldung, dass der Domänen-User XYZ keine Berechtigung hat, die OST-Datei des Administrators(lokaler Admin) (Pfad: C:\Users\Gemeinsame Dateien\......) zu öffnen. Habe mir daraufhin die Einstellungen des Exchange-Kontos im Outook auf diesem Rechner angesehen und es war der Cache-Modus aktiv. Den habe ich deaktiviert. Bekomme aber immer noch die selbe Fehlermeldung. Der angegebene Pfad, unter dem die OST-Datei liegen soll, gibt es bei mir gar nicht.

Wie kann ich dieses Problem lösen?

Viele Grüße,

MSI911
Mitglied: drop-ch
16.04.2007 um 13:22 Uhr
Hi MSI911

Wie willst du die OST-Datei denn öffnen?

Nach meinem Wissen ist eine OST-Datei die Datei, welche die Cache-Funktion von Outlook erstellt. Diese ist per default unter C:\Dokumente und Einstellungen\%username%\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook abgelegt. Bei dieser Datei handelt es sich nicht um eine PST-Datei, welche mit Datei > Öffnen > Outlook-Datendatei geöffnet werden kann.
Mir ist auch kein offizielles Tool/Programm bekannt, mit welchem eine OST-Datei ausgelesen werden kann.
Wenn im oben erwähnten Pfad eine outlook.ost bereits besteht (von einer vorherigen Installation) wird eine outlook2.ost etc. erstellt.

gretz drop
Bitte warten ..
Mitglied: MSI911
16.04.2007 um 16:09 Uhr
Hallo drop,

habe das Problem gelöst. Das Problem war, dass das Exchange-Konto auf dem Rechner unter dem lokalen Administrator testweise eingerichtet war (im Cache-Modus). Als sich dann der richtige Domänenbenutzer angemeldet hat und das gleiche Exchange-Konto eingerichtet hat, wollte Outlook auf eine OST-Datei zugreifen, die aber für den lokalen Administrator angelegt wurde.
Habe mich als lokaler Admin angemeldet, das Email-Profil unter Systemsteuerung --> Mail --> Profile gelöscht und als Domänenbenutzer wieder eingerichtet. Jetzt funktioniert's einwandfrei.

Viele Grüße,

Matthias
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...