Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit PC

Frage Microsoft

Mitglied: ROBiiN

ROBiiN (Level 1) - Jetzt verbinden

01.07.2008, aktualisiert 02.07.2008, 3149 Aufrufe, 4 Kommentare

Hallo Liebe Administrator Community,

Ich habe mir vor kurzem eine ATI Radeon 9800 SE Grafikkarte gekauft, als ich sie eingebaut hab und treiber und Direct X neu installiert habe, ist nach paar minuten ummer der bildschirm schwarz geworden dann kam wieder das bild (nur beim spielen (Z.b. GTA San Andreas, WoW usw.)). Dann habe ich PC neu installiert um zu versuchen ob es dann geht, dann ging alles ohne probleme konnte normal spielen etc.

Dann musste ich PC neu installieren da die festplatte kaput war, nun habe ich das oben genante problem wieder =( kann wieder nur maximal 5min spielen und muss dann PC neu starten.

Meine Daten:

Grafikkarte: ATI Radeon 9800 SE
Processor: AMD Sempron(tm) 3000+ / 1.81 GHz
Festplatte 120 GB IDE

Ich hoffe ihr könnt mich vll. helfen

Danke im vorraus, Mit freundlichen Grüßen: Robin
Mitglied: Weasel1969
01.07.2008 um 21:06 Uhr
Hy,

wieviel Watt an Leistung hat denn das Netzteil deines PC ?

Könnte durchaus sein, das die Karte dir zuviel Leistung abzieht.

Gruß,
Andy
Bitte warten ..
Mitglied: ROBiiN
01.07.2008 um 22:24 Uhr
Hey, danke für die schnelle antwort, also mein Netzteil hat 400W

Mit freundlichen Grüßen Robin
Bitte warten ..
Mitglied: Weasel1969
01.07.2008 um 22:51 Uhr
Hy,

ok, also ATI empfiehlt für die Karte 300W oder mehr. Also kann man das NT wohl erstmal ausschließen.

Wie sieht es sonst mit deiner Hardware aus ?
Viele Geräte ( HDD, Brenner, Steckkarten ) eingebaut ?
Wie sieht es mit der Thermik aus - wird das Gehäuse innen recht warm ?

Standardfragen:
- Der Lüfter der Karte dreht ?
- Sitzt die Karte richtig ?
- Wie alt ist denn dein PC - Welches Mainboard ? Sind die Elko's i.o ?
- Ist der Aufbau des PC i.o.
- Hast du es mal mit einer anderen GraKa versucht ? Identische Symptome ?

Gruß,
Andy
Bitte warten ..
Mitglied: ROBiiN
02.07.2008 um 00:04 Uhr
Brenner habe ich ein LG Internal Super Mutli DVD Rewriter. Sonst hab ich nix eingebaut (steckkarten) mein PC is vll 1 jahr alt, und hab es mal mit der ATI Radeon 9200 SE probiert da is das gleiche prob >.< das anzigste was noch sehr warm wird is die festplatte (die alte) hab mir heute eine neue bestellt, und die Grafikkarte selber, lüfter drehen sich alle die ich habe ein ASRock K8Upgrade-NF3 Mainboard.

Sry das es alles so zusammen gequakelt is


*EDIT*

mein arbeitsspeicher ist 512 MB atm, bestell mir aber heute (02.07.2008) 2GB und festplatte 120 GB hab mir da auch gestern (01.07.2008) 160GB bestellt.

Mit freundlichen Grüßen Robin
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
gelöst APC Back UPS PRO USV 1200VA, Probleme bei der Verbindung zum Mac und PC (15)

Frage von IFNNTNF zum Thema Peripheriegeräte ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...