Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Plotten

Frage Microsoft

Mitglied: datasearch

datasearch (Level 2) - Jetzt verbinden

06.05.2003, aktualisiert 15.02.2008, 14105 Aufrufe, 4 Kommentare

Plotten von vorher eingescannten Plänen etc. nach umrüstung des Clients auf win2k nicht möglich.

Hallo,

ich habe einen Windows ME Rechner, auf welchem sehr große pläne Bearbeitet und gedruckt werden aufgerüstet und auf Windows2000 Geuppt. Zusätzlich wurde ein Rechner als kleiner Printserver eingerichtet der den Plotter selbst etwas entlasten soll da dieser nur eine 6GB Platte hat.
Nun hat alles auch wunderbar geklappt bis auf das man keine Pläne mehr auf A0 Plotten kann. Selbst von anderen Rechnern ist dies nicht mehr möglich. (Auch nicht direkt...wie vorher)
Manchmal Plottet der HP1050 ca. 30% des Planes und dann nur noch eine große teure schwarze fläche. Der 800er macht garnichts mehr.
Was könnte das sein? Neue Treiber haben nicht geholfen, der alte zustand des Netzwerks lässt sich auch nicht wieder Herstellen....grrrr.
Betrifft aber komischerweise keine aus CAD Programmen gedruckten aufträge, die kommen fehlerfrei. Seltsam, oder?

PS: Früher hat der Problemlos 900MB große Tiff´s gedruckt.
Mitglied: tigerperry
10.05.2005 um 11:20 Uhr
Hallo,
ein weiterer Leidensgenosse...

Das gleiche Problem stellt sich auch unter Windows XP mit dem HP1050 und laut HP-Support ist dieses Problem völlig unbekannt. Unter NT funktioniert mit der gleichen Konstellation an Hard- und Software alles einwandfrei !!

Ich habe inzwischen fast alle Möglichkeiten an Printservern durchgetestet: HP, Netgear, LINUX, Windows 2003... Lokal angeschlossen ist der Ausdruck etwas "sicherer", aber dafür können keine Kopien erstellt werden. Vielleicht ein Problem mit dem Treiber und dem Druckerspooler von 2000/XP?

Leider ist der HP-Support an dieser Stelle bisher nicht kooperativ. Hat jemand noch eine Idee?
Bitte warten ..
Mitglied: Sunshinelady
11.01.2006 um 19:58 Uhr
Hallo,

Noch ein Leidensgenosse!
Ich habe ein ähnliches Problem nach der Umstellung des kompletten Netzwerkes von Win2000 auf XP: Der Plotter druckte nur noch Quatsch,entweder schwarze Balken oder garnichts.Das Gerät hing ursprünglich an einem Printserver.
Abhilfe brachte nur,den Plotter über einen der Netzwerkrechner routen zu lassen,d.h. an einem Rechner anzuschließen und einfach freizugeben.
Aúßerdem mußten im Treiber für XP,den HP zur Verfügung stellt verschiedene Einstellungen vorgenommen werden,sonst geht gar nichts:
z.B. muß eine 36-Zoll-Rolle als Papierformat eingestellt sein,außerdem darf man nur in Graustufen Drucken usw..und ganz wichtig:die Druckaufträge müssen im Computer gespeichert werden,nicht im Drucker.
Jetzt druckt der Plotter wenigstens halbwegs das was er soll.
Mein letztes großes Problem:

Die Ausdrucke haben nicht ganz den korrekten Maßstab.
Da mein Kunde ein Ingenieurbüro ist ist dieser Fehler natürlich fatal...
hat jemand Erfahrung mit einem HP 750C E/A0 Plotter?

Hilfe....
Bitte warten ..
Mitglied: 46356
15.02.2008 um 00:02 Uhr
Hallo!

Welches CAD Programm verwendet ihr?
(Bei unserem gibts ein spezielles Tool, das die Druckereinstellungen
verwaltet... (Pläne werden korrekt gedruckt ( Dokumente nicht (für diese
haben wir aber got sei dank noch einen drucker )))

Lg. Alex
Bitte warten ..
Mitglied: datasearch
15.02.2008 um 00:30 Uhr
witzig ... 5 Jahre später stolpert jemand über diesen Beitrag

Das Problem wurde mit erscheinen von XP SP2 und der damit verbundenen firmenweiten Umstellung vor langer Zeit behoben. Es lag sehr warscheinlich am Speichermanagement der älteren Betriebssysteme (aussage von HP). Lustigerweise haben wir auf einem nagelneuem HP 4000 ähnliche Probleme, dieser druckt in der mitte der Zeichnung plötzlich einen schwarzen Balken oder vergisst auch mal gern ein Stück. Allerdings nicht von jedem PC. Komisch. HP scheint immer mal wieder bei neueren Geräten diese Probleme zu haben. Ich hatte den Beitrag aus diesem Grund nie geschlossen
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (13)

Frage von Driphex zum Thema Exchange Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...