Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Routing Eintrag

Frage Netzwerke Router & Routing

Mitglied: N3tworker

N3tworker (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 27.10.2006, 3318 Aufrufe, 5 Kommentare

Hallo,

ich habe hier große Probleme beim routen.

Ich habe hier ein Netzwerk Class A 10.107.45.X /24

Hier stehen alle Server etc. Der Zugang zum Internet erfolgt über einen Firewall Server. Per Gruppenrichtlinie wird der Gateway an den Clients vergeben.

Jetzt habe ich noch einen 2ten DSL Zugang. Ich möchte nun das es möglich ist das ich z.B. sage der Client 10.107.45.10 soll über den DSL Zugang ins Internet und kann aber dennoch auf die Server etc zugreifen.
Der Router des TDSL Zugang hat die Adresse, 192.168.1.254, er muss im Klass C bleiben.

Ich habe mir jetzt schon 2te IP etc gegeben und versucht zu routen, aber irgendwie klappt es gar nicht.

Weiß jemand rat?

Gruß

Marcel
Mitglied: SlainteMhath
26.10.2006 um 15:00 Uhr
Ok, also wenn ich das richtig verstanden hab, läuft das 10er Netz und das 192er Netz über die gleichen Kabel - die beiden Netze sind nicht physikalisch durch eine Router getrennt. Richtig?

Ich würde dann so vorgehen:
Einem Server als Gateway für das 10er Netz festlegen. Dieser hat als Gateway den DSL Router eingetragen.
Auf einen anderen Server trägst Du eine 2te IP aus dem 192er Netz ein, und den TDSL Router als Gateway.

Den Cllients teilst Du dann jeweils einen der Server per GPO als Default Gateway zu.

Falls das Windowsserver sind, muss man das Forwarding zwischen 2 Netzen noch extra aktivieren, soweit ich mich erinnere... evtl. mal googeln
Bitte warten ..
Mitglied: N3tworker
26.10.2006 um 16:59 Uhr
So habe das ganze schon gelöst und zwar:

z.B. Client im netz

IP 10.107.45.50
SN 255.255.255.0
GW 10.107.45.250

DNS primär: 10.107.45.184
DNS sekundär: 10.107.45.181

So den Client gebe ich eine 2te IP Adresse aus dem Class C 192.168.1.50
Den Default Gateway 10.107.45.250 lösche ich (statt dessen lasse ich eine statische Route eintragen) und gebe als Gateway meinen DSL Router --> 192.168.1.254 an.

So würde das ganze noch nicht funktionieren.
Bei DNS steht 10.107.45.184 und 10.107.45.181, ich trage als 3ten DNS die 192.168.1.254 ein.

Jetzt geht es ich komme sowohl über den alten Proxy falls eingestellt wie auch über den DSL Anschluss heraus.

Ich komme weiter auf alle Netzlaufwerke etc Exchange und co funktioniert.

Aufgefallen ist mir nur eine Sache die nicht geht.

Ich komme über das Admin Pack nicht mehr auf die Active Directory Console es erscheint die Meldung:

naming Information cannot vbe located


Scheint an den 3ten DNS - 192.168.1.254 zu liegen?

Weiß jemand wieso das ADS da motzt.
der 192.168.1.254 steht ja nicht an erster Stelle?
Bitte warten ..
Mitglied: aqui
26.10.2006 um 21:49 Uhr
Das IP Design ist und bleibt aber falsch sofern du wirklich mit 2 unterschiedlichen IP Adressen auf einem Kabel fährst. Das ist im TCP/IP nicht vorgesehen und purer Zufall das es funktioniert. Scheinbar hast du auch dein Design nicht 100% beschrieben.
Normalerweise darf auch nur eine Client IP aktiv sein mit dem man dann nur in diesem Segment arbeiten kann. Normalerweise supportet Windows keine secondary IP Adressen auf den NICs.
Bitte warten ..
Mitglied: N3tworker
27.10.2006 um 14:29 Uhr
Wenn Windows das nicht supportet, wieso habe ich dann die Option eine 2te IP zu vergeben?

Jedenfalls funktioniert es jetzt tadellos, auch der Zugriff auf die DC´s
Bitte warten ..
Mitglied: aqui
27.10.2006 um 14:43 Uhr
Die 2te IP wird eigentlich nur aktiv wenn die NIC auf DHCP steht. Findet sie keinen DHCP Server geht sie dann auf die alternative IP statt auf einen APIPA Adresse mit 196.254.x.x
So beschreibt es wenigstens die MS Knowledgebase....
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...