Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Routing bei Gigaset se515 Dyndns

Frage Netzwerke Router & Routing

Mitglied: connecthor

connecthor (Level 1) - Jetzt verbinden

20.01.2007, aktualisiert 22.01.2007, 7206 Aufrufe, 3 Kommentare

Habe bei DYNDNS eine Domain eingerichtet, bei Eingabe der Seite erscheint nur die Anmeldeseite des Routers

Habe bei DYNDNS eine Domain eingerichtet, bei Eingabe der Seite erscheint nur die Anmeldeseite des Routers.

Habe ein kleines Netzwerk mit einem Server (win2k) zu laufen. auch dem Server läuft der IIS und FTP.

Bei Eingabe der url (bei DYNDNS s.o.) und der ip komme ich immer auf die Router Startseite.

Habe schon mit dem Siemens Support geredet und eine neue BETA Version der FIRMWARE bekommen. Leider hat auch das nix geholfen.

Vielleicht hat jemand von euch n tipp, DANKE!!
Mitglied: aqui
20.01.2007 um 21:16 Uhr
Das ist wahrscheinlich ja auch normal und genau auch der Sinn der Sache, zeigt aber auch gleichzeitig ein erhebliches Sicherheitsloch deines Routers !!!

Wenn dein DynDNS Account aktiv ist, ist es doch klar das bei Eingabe dieser URL dein Router antwortet. DynDNS löst die Domain in die aktuelle Dialin IP Adresse deines Routers am DSL Port auf und eröffnet eine TCP Port 80 (HTML) Verbindung auf diese IP (die ja dein Router ist..)
Was dieser dann macht ist klar: er antwortet mit der Setupseite, da er ja selber angesprochen wurde.
Das ist insofern höchst bedenklich, da du schleunigst die Möglichkeit des Websetup Aufrufs über die externe Adresse also dem Internet abschalten solltest und nur von internen Adressen erlauben solltest.
Du öffnest damit Angriffen Tür und Tor und ausserdem kann man sofort sehen was für eine Hardware du betreibst und das ruft weitere Cracker auf den Plan, denn wer ändert schon sein default Passowrt das überall im Internet steht !

Es ist anzunehmen das die Setupseite nicht mehr kommt wenn du einen gültigen Port Forwarding Eintrag für TCP Port 80 und TCP 443 (HTTPS) gemacht hast.
Dann darf der Router nicht mehr direkt antworten und sollte alle diese TCP Port 80/443 Verbindungsversuche auf die angegebene lokale IP Adresse (wahrscheinlich die deines Servers) forwarden.
Noch ein Tip: Der Server sollte eine statische IP Adresse bekommen die außerhalb der DHCP Range deines Routers liegt, damit diese Connect Versuche nicht eines Tages mal im Nirwanna enden sollte sich die Adresse mal per DHCP ändern... Deshalb kein DHCP für Portforwarding Adressen !!!
Bitte warten ..
Mitglied: connecthor
21.01.2007 um 12:10 Uhr
Das ist wahrscheinlich ja auch normal und
genau auch der Sinn der Sache, zeigt aber
auch gleichzeitig ein erhebliches
Sicherheitsloch deines Routers !!!

Wenn dein DynDNS Account aktiv ist, ist es
doch klar das bei Eingabe dieser URL dein
Router antwortet. DynDNS löst die Domain
in die aktuelle Dialin IP Adresse deines
Routers am DSL Port auf und eröffnet
eine TCP Port 80 (HTML) Verbindung auf diese
IP (die ja dein Router ist..)
Was dieser dann macht ist klar: er antwortet
mit der Setupseite, da er ja selber
angesprochen wurde.
Das ist insofern höchst bedenklich, da
du schleunigst die Möglichkeit des
Websetup Aufrufs über die externe
Adresse also dem Internet abschalten
* ist abgeschaltet :-\
solltest und nur von internen Adressen
erlauben solltest.
Du öffnest damit Angriffen Tür und
Tor und ausserdem kann man sofort sehen was
für eine Hardware du betreibst und das
ruft weitere Cracker auf den Plan, denn wer
ändert schon sein default Passowrt das
überall im Internet steht !
* War das erste was ich tat

Es ist anzunehmen das die Setupseite nicht
mehr kommt wenn du einen gültigen Port
Forwarding Eintrag für TCP Port 80 und
TCP 443 (HTTPS) gemacht hast.
Dann darf der Router nicht mehr direkt
antworten und sollte alle diese TCP Port
80/443 Verbindungsversuche auf die angegebene
lokale IP Adresse (wahrscheinlich die deines
Servers) forwarden.
habe die Ports auch schon weiter geleitet, bringt aber nix
Noch ein Tip: Der Server sollte eine
statische IP Adresse bekommen
*** hat er, die 1, die DHCP Clients gehen erst ab 3 los
die
außerhalb der DHCP Range deines Routers
liegt, damit diese Connect Versuche nicht
eines Tages mal im Nirwanna enden sollte sich
die Adresse mal per DHCP ändern...
Deshalb kein DHCP für Portforwarding
Adressen !!!


selbst ein anruf und dem misslungenen versuch, mein problem bei siemens zu erklären liefen ins nichts
ich bin traurig!!
Bitte warten ..
Mitglied: aqui
22.01.2007 um 14:46 Uhr
Dann hat das Teil definitiv einen Firmwarebug ! Hast du mal die latest Firmware in das Gerät eingespielt ?? Ggf. fixt die das ??!! Eine Möglichkeit wäre noch den Webzugang mal wieder extern zu aktivieren und die Port Forwards drinzulassen. Nur um mal um zu testen das Siemens nicht generell damit Port 80 Connections blockt, also auch die fürs Port Forwarding....
Hilft das alles nichts den *+=/&%§ umtauschen und was Anständiges besorgen !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...