Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit der Sicherheitseinstellung des Internet Explorer

Frage Microsoft Windows Server

Mitglied: dellxps

dellxps (Level 1) - Jetzt verbinden

02.12.2009, aktualisiert 03.12.2009, 20882 Aufrufe, 11 Kommentare

Hab hier ein Problem mit der Sicherheitseinstellung in den Internetoptionen.

Hallo IT ' ler

Hab hier folgendes Problem, und zwar haben wir zwei Terminalserver Windows 2008 mit jeweils 15 User pro Terminal drauf.Jetzt habe ich folgendes Problem wenn von Terminal 1 oder auch T2 bestimmte User zum Beispiel auf Googel Maps gehen bekommt man die Landkarte nicht zu sehen. sonder nur weisser Hintergrund.
Dies ist allerdings nicht bei jedem User obwohl die alle die gleiche rechte haben auf den Terminal.

Oder wenn man Seiten ansurft wo man teilweise Java braucht kommt bei den gleichen Useren wo auch bei Googel Maps Probleme haben diese Meldung im Explorer
Ein Add On für diese Webseite konnte nicht ausgeführt werden. Überprüfen Sie die Sicherheitseinstellungen in den Internetoptionen auf mögliche konflikte

Hat hier wer eine Lösung was ich bei den Usern machen könnte die die Karte nicht sehen können.


Gruß dellxps
Mitglied: Snowman25
02.12.2009 um 15:28 Uhr
java aktivieren. Mal die AddOns vergleichen zwischen den funktioniereneden Rechnern und den nicht funktionierenden
Bitte warten ..
Mitglied: dellxps
02.12.2009 um 16:14 Uhr
Also Java ist aktiviert.
Und zu den Add On das sind über all die gleichen was man so sehen kann.

Gruß dellxps
Bitte warten ..
Mitglied: Snowman25
02.12.2009 um 16:17 Uhr
wie sieht es mit ActiveX aus?
Verteilst du die Sicherheitseinstellungen des IE per GPO?
Haben die betroffenen rechner vllt. andere lokale Sicherheitsrichtlinien?
Bitte warten ..
Mitglied: dellxps
02.12.2009 um 16:32 Uhr
Hab vergessen das zu sagen, und zwar es geht hier nicht um den localen Rechner da wir doch nur auf den Terminalservern arbeiten.
Sprich wenn ein Azubi auf den Terminal auf Maps geht ist alles so wie es sein soll.
Geht eine andere Kollegin auf Maps auch über das Terminal kommt hier nichts.
Also wie gesagt es geht hier nicht um den localen Rechner.

Gruß dellxps
Bitte warten ..
Mitglied: dellxps
03.12.2009 um 11:48 Uhr
Hab jetzt festgestellt das ich in den Internet Explorer unter Extras / Internetoptionen / Internet zwei verschiedene einstellungen habe.
Bei den Usern wo es geht steht unter Extras / Internetoptionen / Internet der Balken auf Mittelhoch.

Jetzt zu den Useren wo es nicht geht, hier steht in den Internet Explorer unter Extras / Internetoptionen / Internet kein Balken mit der Option Mittelhoch.
Also hier ist der Balken komplet weg will ich damit sagen den gibt es da gar nicht.
An was liegt das nun wieder wie kann ich dies denn umändern.

Hab hier mal zwei Screenshots:

Erstes Bild ist von den Usern wo Probleme haben. Hier steht auch noch die erste Meldung mit auf dem Bild was ich hier schon mit gepostet habe.
http://www.imgbox.de/?img=q11138w73.jpg

Das zweite Bild ist das wo alles wunderbar funktioniert
http://www.imgbox.de/?img=f4g73.jpg

Gruß dellxps
Bitte warten ..
Mitglied: Snowman25
03.12.2009 um 11:55 Uhr
ich würde, wenn möglich, sowieso auf einen anderen Browser umstellen..
aber zu deinem problem: klick auf 'Custom level...' bzw. Eigene Einstellung oder so ähnlich. in dem sich öffnendem Fenster hast du unten eine DropDownListe, mit der du auf die jeweiligen Standardeinstellungen einer Stufe zurücksetzten kannst.
Bitte warten ..
Mitglied: dellxps
03.12.2009 um 12:25 Uhr
Hallo Snowman,

das Problem ist das man als User ja eingeschränkt ist, und diese einstellungen nur als Admin durchführen darf. Und wenn ich dies am Server so einstellen möchte ist das alles so wie auf dem zweiten Bild zu sehen ist eingestellt.
Sprich hier passt alles was ich mich jetzt aber frage warum es von einzelnen Usern nicht so ist diese Einstellung !!!!

Gruß dellxps
Bitte warten ..
Mitglied: Snowman25
03.12.2009 um 12:30 Uhr
einfach die ganzen userprofile vom lokalen Rechner löschen (ausser AllUsers, Default[versteckt] und das, mit dem man gerade eingeloggt ist).
Da es ein Terminalsystem ist, dürften da eh keine wichtigen Daten liegen.
Bitte warten ..
Mitglied: dellxps
03.12.2009 um 13:27 Uhr
Was hat das jetzt eigendlich mit dem Localen Rechner zu tun. Wir melden uns von dem Localen Rechner an auf das Terminal und über das Terminal gibts dann das Problem nicht auf der Localen Maschine.
Oder sitz ich jetzt auf den Schlauch ???

Gruß dellxps
Bitte warten ..
Mitglied: Snowman25
03.12.2009 um 13:34 Uhr
naja, anscheinend haben die User, bei denen es nicht geht, mal in den Interneteinstellungen herumgepfuscht.
Wenn man jetzt das lokale profil löscht, sieht sich der Windows gezwungen, das Profil nochmal neu vom Server zu ziehen. hierbei natürlich auch mit den richtigen IE-Settings
Bitte warten ..
Mitglied: dellxps
03.12.2009 um 14:45 Uhr
So das Thema ist durch habs jetzt gefunden an was es gelegen hat.
Musste die Seiten nur zu Vertrauenswürdige Seiten Hinzufügen nun läufts wunderbar.
Trotzdem Danke für die Hilfe hier

BIG THX

dellxps
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(11)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...