Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Switch

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Neuoeli

Neuoeli (Level 1) - Jetzt verbinden

05.12.2005, aktualisiert 06.12.2005, 3747 Aufrufe, 2 Kommentare

Hallo,
ich plage mich seit einiger Zeit mit folgendem Problem herum:
Ich habe ein kleines Netzwerk in dem sich zwei WXPP Rechner befinden, ein DSL Router und ein Linux/Samba Fileserver. Etwa einmal pro Woche bekomme ich nach dem Start der Windows PC's keine Verbindung zum Server (wird nachts auch heruntergefahren). Wenn ich den Switch vom Stromnetz trenne und wieder anstecke steht die Verbindung. Vorsichtshalber habe ich den Switch mal ausgetauscht - allerdings ohne Veränderungen am Problem.
Am DSL Router ist der DHCP-Server ausgeschaltet und alle PC's haben feste IP-Adressen.
Kann mir jemand diesen Effekt erkären und evtl. auch Abhilfe dazu?
Ich danke schon im Voraus.
Mitglied: Mike.ekiM
05.12.2005 um 11:24 Uhr
Könnte sein dass du ein Problem mit em ARP-Cache hast.
Da dies nur sporadisch auftaucht würd ich fast darauf tippen.
Bitte warten ..
Mitglied: Neuoeli
06.12.2005 um 07:55 Uhr
Danke, sowas hatte ich auch im Verdacht. Nur wird doch der ARP-Cache regelmäßig geleert. Also morgens beim Einschalten der Rechner sollte doch alles jungfräulich sein. Switch wie Computer. Da müßte einer der Computer beim Hochfahren ja regelrecht "spoofen" und den Switch (nicht managebar) "verrammeln". Ist so was vorstellbar?
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Router & Routing
gelöst VLAN Probleme mit Alix APU.1D und Switch (81)

Frage von dan0ne zum Thema Router & Routing ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...