Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme Mit T Mobile W 700 V

Frage Microsoft Windows Netzwerk

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

18.09.2008, aktualisiert 19.09.2008, 7395 Aufrufe, 4 Kommentare

Hi


Ein Arbeitskollege hat das T DSL Modem W 700 V. DSL 6000

Hab ihm das Internet schon vor längerem eingerichtet, aber seine Söhne ( sehr unerfahrene Anwender ) müllen den PC echt voll.

Musste schon paar mal System neu drauf setzen aber egal.

Zum Heutigen Problem wurde ich wieder mal zu meinem Kollegen gebeten zu kommen da das Internet wieder mal nicht funkioniert.


Okay nach vielen Stunden haben wir rausgefunden dass der Router einen Treffer hat.

Heute kam der neue Router und der machte auch bessere Lebenszeichen als sein Vorheriger.

Aber ich kriegs einfach diesmal nicht hin.

Also erstmal: 1 x PC WIN XP HOME SP 2 , 1 X Laptop WIN XP HOME SP 2

Der PC Soll direkt und der Laptop per W Lan betrieben werden.

Probleme:

- Erstmals Hab ich das T-Mobile 6.0 Home installiert ( oder wie des auch heisst ), komme aber beim Konfigurierassistent nicht weiter als Verbingung zum Router geprüft wird

Fehlermeldungsnummer ist : RKD17 Keine Konnektivität da die Mac Adresse nicht ..... usw..... ( Verkabelung ist 1 A in Ordnung )

- Standartgataway fehlt

- Oder ungültige IP Adresse

- Oder Gar keine IP Adresse ( IP Adresse ist auf Automatisch gesetzt )

- Meist zeigt mir Windows " Keine Konnektivität oder Eingeschränkte usw an "

- Per " IPCONFIG " UND " PING 192.168.2.100 " Zeigt mir eine Verbinung da, also keine Pakete verloren. Jedoch ohne dem T Mobile Home zeigt mir " IPCONFIG " Keine IP adresse usw... bzw keine Verbindung


Es 2 Netzwerkkarten gibt in der Systemsteuerung ( Obwohls nur eine reguläre gibt ) Die Mir nicht bekannte Netzwerkkarte heisst " 1394 " ( Auf PC und Laptop vorhanden )
Diese Netzwerkkarte ist immer Verbungen mit irgendwas, auch wenn kein Kabel dran ist und auch Kein Router an. IP Adresse usw steht nichts drinnen in Eigenschaften.
Hab den mal Deaktiviert / Aktiviert man merkt keinen Unterschied.

Ich glaube dass es irngend ein Programm auf beiden Systemen gibt die die Söhen installiert haben die dafür verantwortlich sind dass kein Internet mehr funktioniert aber ich hab schon Autostart ect
auf unerwünschte Programme durchsucht.

Also wie gesagt " IP Adresse wird automatisch bezogen " , Router ist direkt mit PC verkabelt. Laptop direkt verkabelt funktioniert auch nicht. PC / Laptop erkennem den Router und je nach Einstellungen klappt auch die Verbindung ohne dass " EIngeschränkte Konnektivität ist ......" Jedoch kann NIE eine Verbinung zum Internet hergestellt werden.

T Mobile Software Kann den Router nicht finden, Bzw keine Verbinung aufbauen.

Netzwerkadapter sind beide aktiv ( Wlan + Normalen )

Eine Zusatzsoftware zum Suchen von Wlan netzen oder ähnliche Verbinungsprogramme gibts es nicht bis auf den T Mobile W lan search oder so ähnlich heisst des.

Das " W Lan-Netz" Vom meinem Kollegen kann auch nicht gefunden werden ( Grüne Lampe ist an ) Ich denke aber man muss es erst aktivieren oder so ?????

Ich kenn mich da nicht so aus bin nicht bei T Mobile.

Ich weis nicht wie ich das Problem noch genauer beschreiben kann.


Vllt kann mir jemand helfen ich weis nicht mehr weiter.



Dankeschön.
Mitglied: dasfranky
18.09.2008 um 10:22 Uhr
also erstmal vorweg: das netzwerk mit 1394 ist der firewire anschluß, kannst du getrost vernachlässigen, oder deaktivieren, falls dieser nicht benötigt wird (für camcorder oder dergleichen)

wieos redest du von t-mobile?
du meinst sicher t-online, oder?
weil t-mobile hat nichts mit einem speedport zu tun, geschweige denn dsl.

dann empfehle ich alle software von t-online zu deinstallieren und die konfiguration des routers über das webinterface ( http://192.168.2.1 )

auch auf dem laptop keine wlan such tools oder sowas benutzen. nur das wlan tool von windows oder das, des wlan-adapters.

dann den router mit hilfe der bedienungsanleitung konfigurieren (wlan aktivieren, verschlüsselung, internet verbindung, t-online daten eingeben usw)

falls bedienungsanleitung nicht mehr vorliegt, hier nochmal im digital format: http://www.t-online.de/t-home/ths/bedienungsanleitung/Speedport_W_700V_ ...

wenn du nicht auf das webinterface kommst, musst du vorher manuell deine IP an einem rechner auf 192.168.2.x stellen (für "x" eine zahl zwischen 2 und 254 benutzen) und den pc per netzwerkkabel mit dem router verbinden.

ich hoffe damit kommst du zurecht.

gruß
Bitte warten ..
Mitglied: mrtux
18.09.2008 um 14:11 Uhr
Hi !

also wie ich so herauslesen kann, hast Du nicht wirklich viel Erfahrung mit Netzwerken.

Ich will Dich nicht beleidigen aber es wäre es nicht besser, Du würdest einen Freund oder Bekannten bitten, die Einrichtung vorzunehmen, der schön öfter Netzwerkprobleme gelöst hat.

Wenn Du es doch selber versuchen willst dann würde ich so vorgehen:

Grundsätzlich ist es nicht notwendig irgendwelche Software von irgendeinem Provider zu installieren, die eh nur zu 90% aus Werbung besteht. Alles um eine funktionsfähige Internetverbindung herzustellen ist ab mind. Windows XP dabei. Fürs sichere Surfen sind natürlich weitere Dinge zu beachten und fürs Homebanking eine Softwareempfehlung der Bank erfragen, am besten eine HBCI taugliche Software verwenden.

Also runter mit dem Müll. Die Treiber für das WLAN müssen natürlich bleiben. Notfalls nochmal neu installieren, wenn sich der WLAN Adapter nicht zur Funktion bewegen lässt.

Schritt 1:
Häng den Router erstmal an einen PC, von dem Du weißt, dass er virenfrei und vor allem der Netzwerkadapter funktionfähig ist oder nimm den Router mit und häng ihn mal an Deinen PC.

Öffne unter Windows eine Commandshell (Eingabeaufforderung).
Tippe msconfig. Dort sollte dann bei Gateway die Adresse des Routers stehen also beim Speedport ist das werksmässig die 192.168.2.1, ist das nicht so ist was faul oder eine feste IP-Adresse eingestellt, raus damit !

Danach öffnest Du einen Browser z.B. Firefox oder den IE (wenns unbedingt der sein muss).

In die Adresszeile tippst Du dann: http://192.168.2.1 und dann sollte die Konfigurationsseite des Router erscheinen.

Am einfachsten gehst Du den (IM ROUTER befindlichen) Assistenten durch.
Gibt die Zugangsdaten dort in den Assistenten ein und vergiss nicht die Verschlüsselung fürs WLAN einzurichten: Nimm WPA oder WPA2 !

Jetzt solltest Du mit diesem einen PC, der jetzt am Router hängt, ins Internet gehen können. Vorausgesetzt die Verkabelung ist OK also DSL funktionsfähig: DSL-LED leuchtet dauernd (darf nicht blinken) !

Erst dann verbindest Du die anderen PCs wieder mit dem Router.

Auf keinen Fall solltest Du an allen Schrauben gleichzeitig drehen d.h. immer nur Schritt für Schritt vorgehen, sonst findest Du den Fehler nie. Ein typischer Anfängerfehler ist es, von PC zu PC rennen und an jedem was ändern. Mit dem Router anfangen und dann erst die PCs verbinden wie oben beschrieben.


gruss
mrtux
Bitte warten ..
Mitglied: DjKimey
18.09.2008 um 19:40 Uhr
Hi

also erstmal danke für eure Hilfe.

Erstmal über die IP Adresse des Routers per Browser komme ich nicht auf den Assistenten der sich öffnen müsste.

Auch das manuelle eingeben der IP adresse funktioniert nicht.

T-Online Software ist deinstalliert und nur der PC mit dem Router direkt verkabelt.

Ich kann nur über die T - Online Software meine Zugangsdaten eingeben ect bis zur Prüfung der Verbindung zum Router ab da gehts nicht mehr.#

Ohne Software kann ich nicht auf den Router zugreifen.

mfg
Bitte warten ..
Mitglied: DjKimey
19.09.2008 um 08:23 Uhr
Also

Nachdem ich die Tonline Software runergeschmissen haben komme ich per Ip adresse im browser zum Konfigurierassistent.

Jedoch nur bis zur Passworteingabe " Werksmäßig > " 0000 "

Das angebliche Werkspasswort wird nicht genommen auch ein Anruf bein Kundenservice war nicht hilfreich.

Wurde nur empfohlen Router ausschalten 5 Mins warte und nochmal versuchen aber es geht nicht.

Warum werden die " 0000 " nicht angenommen oder ist es ein andres Passwort oder gar ein anderes Problem?


mfg
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...