Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit TapeWare 6.20 SP5B - Novell Netware 4.11

Frage Sicherheit Backup

Mitglied: SuperAggy

SuperAggy (Level 1) - Jetzt verbinden

06.08.2007, aktualisiert 09.08.2007, 3302 Aufrufe, 1 Kommentar

Ich habe insgesamt 3 Netware 4.11 Server. Einer ist für die Datensicherung (Tapeware 6.2) verantwortlich. Ich habe u.a. Btrieve-Datenbanke zu sichern, die auf den verschiedenen Servern in der tw$btrv.dat in diversen Sätzen beschrieben stehen.

Letzten Dienstag hat die Datensicherung ein Delta-File nicht mehr zurückgespielt. Die Sicherung war aber abgeschlossen. Im Btrieve-Monitor auf dem Server hat man gesehen das Tapware aber noch fast den ganzen Satz offen hatte. Somit war die Datenbank nicht mehr für Programme zu verwenden. Das Problem ließ sich nur durch einen Serverneustart beheben. Nach ein paar Minuten war dann auch das übrig gebliebene Delta-File verschwunden.

Da das Problem am folgenden Tag auch aufgetreten ist, gehe ich von einem Fehler von Tapeware aus.

Die Datenbank ist nicht beschädigt. Ich habe keine Idee wo das Problem liegen könnte.
Ich habe jetzt erstmal den betroffenen Satz von der Sicherung ausgeschlossen, allerdings ist das nicht Sinn und Zweck.

Ich hoffe es kann mir geholfen werden.
Mitglied: SuperAggy
09.08.2007 um 14:36 Uhr
Ich habe die tw$btrv.dat neu erstellt. Dann ging`s wieder. Warum auch immer...
Bitte warten ..
Ähnliche Inhalte
Lizenzierung
Pervasive SQL 2000 Lizenzen für Novell Netware gesucht! (3)

Frage von Riki.G zum Thema Lizenzierung ...

Novell Netware
Pervasive.SQL V7 für NetWare - Lizenzen gesucht (2)

Frage von bidlabu zum Thema Novell Netware ...

Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Server-Hardware
gelöst 3PAR 8200 Autotiering Probleme? (4)

Frage von AlbertMinrich zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...