Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit TYPO3 im DocumentRoot vom Apache

Frage Linux Apache Server

Mitglied: LordXearo

LordXearo (Level 2) - Jetzt verbinden

17.11.2011 um 11:52 Uhr, 5388 Aufrufe, 2 Kommentare

Hallo Community,

bitte um Hilfestellung bei meinem Problem.

Zur Situation

Ich habe einen frisch installierten Ubuntu Server mit MySql und Typo3 4.6 eingerichtet. Bevor ich weiter ausschweife sage ich einfach das Typo3 bestens funktioniert. Jetzt kommt das aber.....Typo3 befindet sich bei mir unter /var/www/typo3-4.6.0/ . Natürlich möchte ich später das TYPO3 Frontend so aufrufen können "http://www.blabla.de/". Deswegen meine erste Idee, im Apache das DocumentRoot auf das entsprechende Verzeichnis ändern. Typo3 funktioniert dann auch weiterhin, NUR im Backend wird mir der Seitenbaum nicht mehr angezeigt + erscheint manchmal die Fehlermeldung "Verbindungsproblem ...." im Backend. Leider habe ich keine Idee wo dort der Hund vergraben ist....

Ich hofffe ihr könnt mir Tipps geben wie ich das problem beseitigen kann oder ggf. anders angehen sollte.

Mit freundlichen Grüßen

Xearo
Mitglied: LordXearo
17.11.2011 um 12:58 Uhr
Ich hätte mal eher ins LOG schauen sollen......hier der Auszug meines Problems.


[Thu Nov 17 12:57:06 2011] [error] [client 192.168.100.56] File does not exist: /var/www/typo3-4.6.0/typo3-4.6.0, referer: http://192.168.100.113/typo3/backend.php
Bitte warten ..
Mitglied: LordXearo
17.11.2011 um 14:39 Uhr
Problem gelöst.
Nach der Änderung des DocumentRoot habe ich nochmal eine neue Datenbank angelegt. Nun funktioniert alles wie gewünscht. Nebenbei habe ich auch die von TYPO3 empfohlenen symlinks erzeugt.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server
Probleme bei der Konfiguration von Apache mit IPv6 (3)

Frage von DarkShadow zum Thema Server ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...