Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit UMTS - VPN Tunnel - Outlook Exchange Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: daveChristopher

daveChristopher (Level 1) - Jetzt verbinden

14.12.2006, aktualisiert 15.12.2006, 18517 Aufrufe, 25 Kommentare

Hallo,

wir haben folgendes Problem:

Via UMTS Karte (von Vodafone) und dem Programm Vodafone Mobile Connect 7.04.0003 wird von einem Notebook (Win 2000) und einem VPN Tunnel eine Verbindung in unsere Domäne ermöglicht!
Anpingen und Auflösen der Server funktioniert alles! Aber wenn man sich am Notebook in Outlook anmelden will bekommt er keine Verbindung zum Exchange Server! Als ob das irgendwie geblockt wird oder ein anmeldeproblem herscht (aber wo/ wie?)!

Weiß da jemand rat?

ich freue mich auf sämtliche antworten

mfg

Dave
Mitglied: Kosh
14.12.2006 um 12:04 Uhr
hast du exchange 2003 und outlook 2003 im einsatz?
falls ja solltest du "RPC over HTTP(s)" einrichten.
das funktionert garantiert auch bei langsameren verbindungen (mit oder ohne VPN)

ansonsten kannst du bei outlook 2003 mal folgendes nachschauen:
outlook öffnen,
halte die STRG-Taste und klicke mit der rechten maus auf das outlook symbol neben der Uhr,
dann kliche auf "Verbindungsstatus..."

hier siehst du wohin er sich wie verbinden will.
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 12:14 Uhr
Hallo,

wir haben Outlook Exchange 2003 und Outlook 2003 im einsatz!
Wo kann ich "RPC over HTTP(s)" einrichten?

unter Verbindungssatus steht da folgendes:
Servername:
der normale Exchangename: servername.domänenname.local

Typ:
Referenz

Schnittstelle:
nichts

Verbindung:
nichts

Status:
wird hergestellt
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 12:29 Uhr
hmm.
sieht so aus als ob die rpc-calls geblockt werden.
ich würd mal den vorfall auf deiner firewall mitloggen und dort mal schauen was passiert.

für RPC over HTTP guck hier:
http://www.microsoft.com/technet/prodtechnol/exchange/guides/E2k3RPCHTT ...

da findes du verschiedene deployment guides.
nicht abschrecken lassen.
im normalfall ists keine grosse angelegenheit.
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 12:37 Uhr
das notebook läuft auf windows 2000 in der regel ist doch da keine Firewall aktiv oder?

Ich weiß nicht ob RPC over HTTP die richtige Lösung ist... Bei anderen Notebooks funktioniert das so einwandfrei!
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 12:41 Uhr
das notebook läuft auf windows 2000 in
der regel ist doch da keine Firewall aktiv
oder?

mit firewall meinte ich auch eigentlich das teil an dem sich der vpn-client authentifiziert bzw. rübergeht.


Ich weiß nicht ob RPC over HTTP die
richtige Lösung ist... Bei anderen
Notebooks funktioniert das so einwandfrei!

dieses detail hast du allerdings verschwiegen.

was unterscheidet dieses notebook von den anderen?
outlook-version, betriebssystem,... ?
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 13:05 Uhr
also zum aufbauen des VPN Tunnels benutzen wir das Programm NetWays von AVM! Leider weiß ich nich wo man da Einstellungen vornehmen kann einer Firewall betreffend!

Ups jop hätte ich wohl dazusagen sollen! ^^
Outlook version ist die selbe
Version des Vodafone Mobile Connect ist die selbe
Doch so viel ich weiß wird auf denen Windows Xp benutzt!
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 15:29 Uhr
wie siehts mit der verbindung zu den domaincontrollern aus?
funktioniert die namensauflösung bei allen DC's und dem exchange?

normalerweise müsstest du im fenster "verbindungsstatus" von outlook einen GC-server mit dem typ verzeichnis stehen haben, und einen exchange-server mit dem typ E-Mail.

irgendwelche einträge im eventlog?
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 15:35 Uhr
Die Namensauflösung funktionier ohne Probleme! Das problem muss also bei Outlook - Exchange liegen!
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 15:40 Uhr
versuch mal ein neues e-mail profil über die vpn-verbindung anzulegen.
da sollte es ihn spätestens beim eingeben von mailserver und postfachname aufknallen.

hast du keine möglichkeit bei netways ein logfile anzuzeigen was er grade über die vpn-verbindung macht?
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 15:53 Uhr
also innerhalb Outlook löst er den Exchange Server nicht auf oO

Also im Protokoll von netways sieht es so aus als ob er gar nicht erst verscuht eine VErbindung aufzubauen!

Sehr merkwürdig das ganze!
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 16:01 Uhr
mal ne doofe zwischenfrage: was steht im outlook ganz rechts unten in der statusleiste wenn du es öffnest?
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 16:02 Uhr
erst "Verbindungsaufbau..."
dann "getrennt"
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 16:09 Uhr
und alle anderen vpn-clients mit outlook 2003 funktionieren tadellos?
irgendwo haperts da gewaltig.

guck mal im logfile vom avm accessserver ob da was auftaucht wenn dein outlook sich verbinden will.
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 16:12 Uhr
ja alle vpn clients funktionieren! Es ist nur bei dem einen Notebook mit einer "Vodafone Mobile Connect" UMTS Karte!

"guck mal im logfile vom avm accessserver ob da was auftaucht wenn dein outlook sich verbinden will."
nein taucht nichts auf
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 16:33 Uhr
OHA! Es scheint aber zu funktionieren wenn ich entweder die Netzwerkeinstellungen neu schreibe oder mich auf den Exchange Server vom Notebook aus mit der Remotedesktopverbindung einlogge! oO Wenn ich mich dann aber mit Vodafone Mobile Connect erneut anmelde dann funktioniert das schon nicht mehr!
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 16:40 Uhr
hmm. klingt so als würde die exchange anforderung anstatt durchs vpn als erstes mal richtung internet gehen.
da findet er natürlich nix.

connecte dich mal per umts, mach die vpn verbindung auf, und dann starte mal "route print" und poste das ergebnis hier.
auch ein "ipconfig /all" wäre hilfreich.
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 16:54 Uhr
ipconfig/all:

UMTS bevorzugt Connection:

DHCP-Aktiviert: Nein
Ip-Adresse: ..*.131
Subnetzmaske: 255.255.255.255
Standardgateway:
.186.219.131
DNS-Server: 139.7.30.125
139.7.30.126

route print im inet zu veröffentlichen wäre ein bisschen zu riskant denke ich! Aber es zeigt bei Schnitstellenleiste "MS TCP Loopback interface" "NDIS 5.0 Driver" "NetWAYS / ISDN" "WAN <PPP/SLIP> Interface" an!
Und zeigt mir insgesamt 6 Adressen jeweils in Kategorien "Netzwerkziel" "netzwerkmaske" "gateway" "Schnittstelle" an
Standardgateway: **.186.219.131
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 17:08 Uhr
feigling ; )

nee is schon gut so. eine pm wär ne lösung gewesen aber egal.
sicherheit ist und bleibt immer noch vertrauenssache.

ich sag mal salopp dass es hier am netways vpn-client hakt.
haste schon mal versucht den neu zu installieren und zu konfigurieren?
Bitte warten ..
Mitglied: daveChristopher
14.12.2006 um 17:24 Uhr
hmm glaube ich fast auch!

Werde Ihn morgen mal neu aufsetzen (jetzt wird es langsam nen bisschen spät ^^).

Danke dir aber für die Hilfe die du mir heute schon erbracht hast!
Bitte warten ..
Mitglied: Kosh
14.12.2006 um 17:25 Uhr
no problemo. und viel glück dabei
Bitte warten ..
Mitglied: daveChristopher
15.12.2006 um 12:49 Uhr
MUAHAHA habe das Problem gelöst:

Lag am DNS!

In der Konfiguration der UMTS Netzwerkeinstellungen waren die DNS-Adressen der Vodafone DNS Server eingetragen! Ich habe jetzt die primäre auf den Exchange gelegt und die sekundäre auf Vodafone DNS so habe ich Exchange Zugriff und Internetzugriff zugleich!

mfg

David
Bitte warten ..
Mitglied: Kosh
15.12.2006 um 15:52 Uhr
hmm komisch das trotzdem alles andere normal ging.

aber hauptsache es klappt.

bitte den beitrag als gelöst markieren.

grüsse aus österreich

Kosh
Bitte warten ..
Mitglied: Benefix
01.07.2009 um 11:11 Uhr
Hallo zusammen,

funktionieren die anderen Verbindungen? If not:

bei Vodafone UMTS-Karten ist das Protokoll IPSEC (welches man ja für den VPN-Tunnel benötigt) standardmäßig gesperrt. Nur in den teureren Business-Tarifen kann man diesen verwenden.
Erkundige dich mal bei Vodafone welchen Tarif ihr habt und ob das Protokoll gesperrt ist.

Grüße

Benedikt
Bitte warten ..
Mitglied: crashzero2000
01.07.2009 um 11:37 Uhr
Sag mal , hast du nen ISA vor dem Exchange ?

Dann mußt du erst Zertifikate erstellen und importieren ?!
Bitte warten ..
Mitglied: Lila-Kuh
27.11.2009 um 12:14 Uhr
Habe das Problem gelöst.

Betriebssystem Vista (dürfte auch mit anderen funktionieren)
VPN über Vodafone UMTS an Exchange sbs2003

Vista unter C:\windows\system32\driver\etc\

Dort die HOST datei ändern!

server-exchange-IP server-name

z.b.:

192.168.100.100 sv-sbs2003.DOMAIN.local
192.168.100.100 sv-sbs2003

Irgendwie hat der Namenserver ein problem. Sobald mal die HOST ändert funktioniert Exchange über VPN und UMTS
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...