Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit W2k-Server und XP

Frage Netzwerke

Mitglied: evanoni

evanoni (Level 1) - Jetzt verbinden

22.11.2005, aktualisiert 14.03.2007, 4317 Aufrufe, 5 Kommentare

Hallo,
Habe folgendes Problem:
Ich verwalte ein Netz mit 2 w2K-server und mehrere clients.
Einige clients laufen mit XP der Rest mit Win2k.
Bei den XPclients, wenn ich lange angemeldet bin und nicht auf dateien von ein Server greife, kann ich nicht mehr zugreifen. Er will mit Username und Passwort wissen.Meine Anmeldeinformation wird nicht für diesen server mehr angenommen. Nur ein Neustart hilft.
Bei den W2000 clients habe ich kein problem.
Die Ereignisanzeige zeigt mehrere:
Es steht kein Domänencontroller für die Domäne DOMAIN aus folgendem Grund zur Verfügung:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.
Es sieht so aus als der server mich nach mehrere Stunden "Abmeldet" falls ich keine Datei vom selbem öffne.
Das geschieht schon lange, inzwische habe ich eine neue Damain und alle neue Server neu installiert und es besteht immer noch.
Kann mir jemand weiter helfen?

Ernesto
Mitglied: gooogix
22.11.2005 um 09:59 Uhr
Hallo!

Sind die Clients Mitglied der Domäne? Falls ja, mal in eine Workgroup nehmen (schauen, ob das Computerkonto in der Domäne auch gelöscht wurde) und wieder der Domäne hinzufügen.

Oder habt ihr eine interne Firewall, die gewisse Ports für die AD-Anmeldung geschlossen hat?

Gruss
Udo
Bitte warten ..
Mitglied: evanoni
22.11.2005 um 10:44 Uhr
Sie sind mitglied der Domain. Sie haben auch ein Komputerkonto.
Wir haben keine interne Firewall. Das seltsame ist, dass das nicht mit den W2KClients passiert.
Dahe denke ich das problem liegt an den XP-Clients.
Die Anmeldung läuft auch. Das problem kommt erst, wenn man man mehrere zeit auf dem Server nicht zugreift.
Grüße

Ernesto
Bitte warten ..
Mitglied: gooogix
22.11.2005 um 10:48 Uhr
Ok, dann teste es mal in dem Du einen Client aus der Domäne nimmst und dann wieder hinzufügst.
Bitte warten ..
Mitglied: evanoni
22.11.2005 um 12:01 Uhr
Wenn ich den Computer aus der Domain abmelde und anschl. wieder anmelde erscheint das computerkonto wieder im Server.
Läuft alles gut, aber muss eigentlich einige Stunden warten, und dann habe ich wieder keine Verbindung mehr zu einen der servers.
Wir haben 2 server, ein fileserver, wo ich ständig kontakt habe und einen als webserver, wo ich nur manchmal dateien öffne. Das problem erscheint dann nur in den wo ich lange kein kontakt hatte. Auch wenn ich auf einen anderen client (mit \\clientXX\c$) dann geht das die ersten stunden, dann aber nicht mehr. Erst bei ein neustart läuft wieder alles OK.
Gibt es bei XP eine automatische "Abmeldung" wegen "leerlauf" oder so änliches?

Grüße
Ernesto
Bitte warten ..
Mitglied: evanoni
14.03.2007 um 10:19 Uhr
Obwohl mein Beitrag schon lange im Netz steht, habe ich bisjetzt keine Lösung gefunden.
Das einzige was ich gemacht habe, ist ein kleines Programm gemacht, der jede 10 Minuten eine kleine Datei von jedem Server abliest.
Das finde ich eigentlich keine Lösung, sonder nur ein Patch um mein Problem zu vermeiden.

Kann mir jemand helfen die wirckliche lösung zu finden?
Als wir einige W2K Clients hatten, hat diesen das Problem nicht betroffen. Nur mit den XP-Clients. Sobald sie einige Stunden keine Datei vom Server gelesen wird, kann ich nicht mehr zugreifen, bis ich neugestartet habe.
Hat jemand schon so ein Problem gehabt?

Für eine Lösung wäre ich dankbar.
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...