Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Windows ME und SATA Festplatte

Frage Microsoft

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

28.09.2008, aktualisiert 09:47 Uhr, 4412 Aufrufe, 2 Kommentare

Hallo,

ein Freund von mir hat einen zweit PC,den er gern für ältere Spiele nutzen möchte...

Da die Spiele nicht unter Windows XP laufen wollten wir Windows Millenium darauf installieren.
Wir sind gerade einmal soweit gekommen, dass alle dateien auf die SATA Festplatte kopiert wurden, als dann ein neustart ausgeführt wurde, konnten die Systemdateien nicht gefunden werden und Windows versuchte alles
neu zu installieren.
Habe mal ins Laufwerk C: geschaut - es sind eigentlich alle Dateien da - woran kann es liegen?
leider sind in dem PC keine Diskettenlaufwerke verbaut - eine andere Möglichkeit hier alles zu installieren???

Grüße!

zzbaron
Mitglied: wiesi200
28.09.2008 um 08:54 Uhr
Wie habt ihr Windowsw ME auf die SATA-Festplatte drauf gebracht?

Für mich hört es sich so an als fehlt der Controller Treiber
Bitte warten ..
Mitglied: zzbaron
28.09.2008 um 09:47 Uhr
Hallo,

wir haben Windows Millenium von der CD installiert.
Da es eine große Festplatte ist, habe ich für Windows ME eine kleine Partition eingerichtet...
In den PC sind ja auch IDE-Anschlüsse vorhanden,
überlege gerade, ob ich Win ME auf eine IDE Platte installiere und dann die SATA als zweites Laufwerk
nutze...

MfG
Mario
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
Handhabung Sicherheitslücke im Intel ME (4)

Frage von rudeboy zum Thema Erkennung und -Abwehr ...

Mac OS X
Probleme mit Freigegebener MAC Festplatte

Frage von mark16 zum Thema Mac OS X ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Windows 7
Intel Rapid Storage Technologie - Zuweisung der SATA Ports (1)

Frage von Marcel94 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...