Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit WLAN-Stick über FritzBox Fon WLAN 7170 ins Internet zu kommen

Frage Internet

Mitglied: stop83

stop83 (Level 1) - Jetzt verbinden

15.07.2010, aktualisiert 18.10.2012, 4927 Aufrufe, 9 Kommentare

Hallo,

habe ein kleines Netzwerk (4 Computer) und möchte einen weiteren PC (Windows XP Profesional SP3) in das Netzwerk einbinden.
Netzwerk geht - aber ich komme nicht ins Internet.

Hab´s mit nem Notebook (Vista) ohne die geringsten Probleme hinbekommen - aber bei dem Desktop mit XP wachsen mir graue Hare


Hier ein paar Infos:

-FritzBox Fon WLAN 7170
-PC hat Windows XP Pro SP3
-Netzwerk funktioniert absolut reibungslos - komme nur mit dem "neuen" PC nicht ins Internet, kann aber auf´s Netzwerk zugreifen


Gruß

stop83
Mitglied: Connor1980
15.07.2010 um 13:12 Uhr
Hallo,

Wie äußert sich das Problem?
Vergibst du die IPs manuell oder per DHCP?
Hast du vllt. noch zusätzliche Software die VPN-Tunnel aufbaut aktiv?

Was du tun kannst: vergleiche mal die Einstellungen für den Standard-Gateway und DNS auf allen Rechnern. Die IPs sollten gleich der der Fritzbox sein. Und du kannst mal einen Ping absetzen z.B. auf heise.de, 8.8.8.8 oder 194.25.2.129

Grüße
Bitte warten ..
Mitglied: mrtux
15.07.2010 um 13:21 Uhr
Hi !

Zu wenig Infos für eine qualifizierte Hilfe: Was sagt ipconfig /all ?

mrtux
Bitte warten ..
Mitglied: aqui
15.07.2010, aktualisiert 18.10.2012
Ferner solltest du bedenken das beide Adapter (LAN, WLAN) NICHT gleichzeitig aktiv sein dürfen da sie sonst im gleichen IP Netz sind !
Wenn du WLAN machst also das LAN Kabel immer abziehen !
Ansonsten gelten die goldenen Regeln beim Einrichten von WLANs:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: stop83
15.07.2010 um 14:30 Uhr
Hallo,

danke schon mal für die Hilfe !!

hab mal folgendes versucht:
die Netzwerkkarte deaktiviert, um sicherzustellen dass nur die (WLAN-) Leitung verwendet werden kann - keine Änderung
ipconfig eingegeben - es erscheint für ne halbe Sekunde ein schwarzes Feld und verschwindet im nirgendwo
fritz.box im Internetexplorer eingegeben - es erscheint "Seite nicht gefunden" (bei den anderen Rechnern, egal ob sie über WLAN oder LAN mit der Fritzbox verbunden sind, funktioniert alles (Rechner haben alle XP)

Und hier noch mal paar Antworten auf Eure Fragen:
-das Problem äußert sich so, als wenn keine Internetverbindung da wäre (obwohl es ja bei den anderen Rechnern permanent geht)
-die IP´s hab ich manuell vergeben (keine überschneidungen, wie gesagt - kann auf andere Rechner zugreifen, nur nicht aufs www)
-zusätzliche Software ist keine auf dem Rechner (XP Pro mit SP3, Open Office, - nur standard Zeug)


Ich hoffe das hilft etwas weiter.

Gruß

stop83
Bitte warten ..
Mitglied: Connor1980
15.07.2010 um 19:06 Uhr
Hallo,

mit "wie sich das Problem äußert" meinte ich , dass du mal schreibst was du machst, machst du nur den Browser auf, hast du mehrere Browser versucht, gibst du eine Adresse ein, wenn ja welche? Oder ist dir das aufgefallen bei Nutzung eines FTP-Client. Oder beim Windows Update. Sowas in der Art. Wir sitzen ja nicht vor deinem Rechner, also musst du die Beschreibungen geben, wenn du möchtest, dass wir helfen.

zu ipconfig /all : klicke auf start-Ausführen, gebe in das Fenster cmd ein und bestätige die Eingabe. Dann öffnet sich ein schwarzes Fenster, wird allgemein als Eingabekonsole, von manch altmodischen irreführenderweise auch DOS-Box, bezeichnet. Hier gibst du nun ipconfig /all ein, wenn du es um >LW:\ipconfig.txt erweiterst (wobei LW für den Laufwerks-buchstaben steht), hast du die Ausgabe in eine Text-Datei umgelenkt. Ergebnis hier posten.

Und bitte teile uns mal die IPs, die du den Geräten gegeben hast, mit.

Grüße
Bitte warten ..
Mitglied: mrtux
15.07.2010 um 19:14 Uhr
Hi !

Zitat von stop83:
ipconfig eingegeben - es erscheint für ne halbe Sekunde ein schwarzes Feld und verschwindet im nirgendwo

Warum wusste ich das irgendwie schon vorher? :-P

Du öffnest natürlich vorher eine Eingabeaufforderung, entweder über die Eingabe von cmd oder über Start -> Alle Programme -> Zubehör -> Eingabeaufforderung. Danach erscheint wieder das "schwarze Feld" (auch Konsole genannt), nur diesmal "etwas" länger und mit einer komischen Anordnung von Buchstaben und Sonderzeichen (auch unter der Bezeichnung Prompt bekannt), mit einem komisch blinkenden Strich (der nennt sich übrigens Cursor). Aussehen tut das dann ungefähr so:

C:\Dokumente und Einstellungen\dersupidupi_pcuser>_

Dort Tippst Du dann ipconfig /all und drückst die Enter-Taste (oftmals auch Return genannt). Dann scrollt das nach oben weg und Du erhältst dann sowas:

Ethernetadapter Karl der Adapter:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Billigheimer PCI-E Gigabit Ethernet NIC
Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-xx
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : grade eben
Lease läuft ab. . . . . . . . . . : irgendwannmal
usw.

Also wenn dir die Beschreibung jetzt nicht zu ungenau war, solltest Du darauf achten was bei Standardgateway und bei DNS-Server steht, da sollte (eigentlich) die IP-Adresse der Fritzbox stehen....

.....Untersteh dich und klicke auf das X in der Fensterleiste der Eingabeaufforderung. Will man die beenden, gibt man exit ein, gefolgt von einem beherzten Return... :-P

mrtux
Bitte warten ..
Mitglied: stop83
16.07.2010 um 11:25 Uhr
Oh, Asche auf mein Haupt - hatte gleich bei "Ausführen" den Befehl eingegeben. Naja.

Also, beim Internetexplorer oder auch bei Firefox erscheint wenn ich z.Bsp. mobile.de eintippe "Die Adresse ist ungültig."
Bei Windows Update kommt "Die Website kann nicht angezeigt werden."


Nun:

DNS-Suffix:
Beschreibung.........................Automatic Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : C0-A8-02-69
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : fe80: :5efe : 192.168.2.105/2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 192.168.178.1



So, nun die (blöde) Frage: wie aktiviere ich die DHCP Geschichte ...

Dank Euch vielmals für die Unterstützung!!!!!!!

Gruß

stop83
Bitte warten ..
Mitglied: stop83
16.07.2010 um 12:22 Uhr
Nun, hab DHCP gegoogelt und im handumdrehen ging es plötzlich - hab aber nicht wirklich was geändert - da lag wohl wiedermal ein bit quer




Besten Dank an Connor1980 und mrtux !!

Gruß

stop83
Bitte warten ..
Mitglied: aqui
16.07.2010 um 12:53 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst Fritzbox AP: Gastzugang ohne Internet bei Nicht-AVM-Routern (17)

Frage von Uwoerl zum Thema Router & Routing ...

Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst LANCOM 1781AW per WLAN an Fritzbox anmelden (17)

Frage von chrizl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...