Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Zugreifen auf logisches Laufwerk D: / 2. Partition

Frage Microsoft Windows Server

Mitglied: doc-jochim

doc-jochim (Level 1) - Jetzt verbinden

06.10.2005, aktualisiert 07.10.2005, 6159 Aufrufe, 1 Kommentar

Absturz des Explorers beim direkten Zugriff auf o.g. Laufwerk

Hallo,

wenn ich bei meinem Server (Win2003Server Standard) als Admin (oder auch als irgendein anderer User) eingeloggt bin, kann ich jederzeit auf meine Datenpartition D: zugreifen, wenn

- ich im Explorer (Rechtsklick Arbeitsplatz, Explorer) über den
gemappten Netzwerk-Laufwerksbuchstaben G: zugreife
- ich im Explorer (Rechtsklick Arbeitsplatz, Explorer) zuerst mit dem
'+' neben der Datenpartition die Unterverzeichnisse anzeigen lasse und
dann auf den Laufwerks-Namen klicke
- ich über den Arbeitsplatz (Doppelklick Arbeitsplatz) zugreife

Soweit alles prima, aber:

Wehe, wenn ich im Explorer nach dem Öffnen direkt auf die Datenpartition
D: zugreifen möchte, indem ich auf den Namen ('Daten') des Laufwerkes D: klicke, dann verschwindet der Explorer im ewigen Nichts.
Wird der Explorer geschlossen, erhalte ich die Meldung: Dieses Programm
reagiert nicht. Oder im Fenster-Titel erscheint '(keine Rückmeldung)'

Oder nach laaaangem Warten (4-5 Minuten) wird der Inhalt des Laufwerkes dann manchmal endlich doch angezeigt!?!

Der Zugriff auf Laufwerk C1. Partition) oder EREV-Laufwerk)
funktioniert ohne Probleme. Auch auf CD-Laufwerke und Diskette kann zugegriffen werden.

Woran kann dies liegen? Wie kann ich dieses komische Verhalten
beseitigen, damit ich auf meine Datenpartition F: genauso zugreifen kann
wie auf meine Programm-Partition C: oder die anderen Laufwerke?

Hat jemand einen Vorschlag, wie ich hier auf Problemsuche gehen kann?

André
Mitglied: doc-jochim
07.10.2005 um 08:57 Uhr
Hallo,

hier noch eine Ergänzung:

Ich habe gesehen, daß zur der Zeit, in der der Explorer mit Sanduhr verschwunden ist und auf Eingaben nicht reagiert, die System-Auslastung des Explorer-Prozesses bei 99(!)% liegt. Der Leerlaufprozess liegt bei 0%.

Erst wenn nach langem Warten dann die Anzeige der Dateien erscheint, wird die Leerlaufzeit wieder hoch und der Explorer-Prozess fällt auf 0% zurück.

Woran kann das liegen?

Was macht der Explorer hier im Hintergrund bzw. was versucht er zu tun? Und warum macht er das nur bei diesem einen Laufwerk?

Hat jemand so etwas schon einmal erlebt und kann Lösungsvorschläge machen?

Ich hoffe auf hilfreiche Antworten.

André
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Batch & Shell
gelöst Mit zusammengesetzter Variable auf andere Variable zugreifen (2)

Frage von abiber zum Thema Batch & Shell ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...