Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ProblemeWindows Server 2003 - Fritz.Box Fon und eine 16.000er Telekomleitung

Frage Microsoft Windows Netzwerk

Mitglied: RalphD

RalphD (Level 1) - Jetzt verbinden

01.12.2010 um 13:58 Uhr, 2497 Aufrufe, 5 Kommentare

Da ich nicht mehr weiter komme, schreibe ich hier. Meine Vermutung geht in Richtung des Routers.

Hallo zusammen,

seit einer Woche haben wir nicht nur eine 16.000er Telekomleitung, sondern auch jede Menge Probleme. Vorher hatten wir eine 6.000er Leitung ohne Probleme. Die Probleme manifestieren sich darin, dass das Netzwerk extrem langsam wird und zusammenbricht, dass heisst, die Verbindung unserer Programme zu Datenbank auf dem Server bricht zusammen und Netzlaufwerke sind nicht mehr sichtbar. Ich persönlich kann mir allerdings nicht vorstellen, dass hier ein Zusammenhang zwischen inem evtl. fehlerhaften DLS-Anschluss und dem internen Netzwerk besteht. Allerdings drängt sich dieser Sachverhalt förmlich auf. Genau einen Tag nach der Schaltung der schnelleren DSL-Leitung durch die Telekon fingen die Probleme an. Erst waren es Störungen beim eMailempfang. Auf dem Server läuft KEN 3.0 von AVM. Das ging ja noch. Neuerdings scheint mein Netz zu einer bestimmten Zeit (gegen 18 Uhr) förmlich zusammen zu brechen. kaum noch Trafic. Es laufen aber keine Aufgaben auf dem Server um diese Zeit. Mein Virenscan läuft Nachts, Mehrere Neustarts bringen auch nicht den erhofften Erfolg. Erst wenn ich die Internetverbindung physisch trenne und die AVM-Dienste und AVM-Programme stoppe, funktioniert es nach einem Neustart manchmal wieder.

Eine neue Fritzbox (7220) habe ich uns schon bestellt. Ist aber erst nächste Woche da. Hier habe ich mich schon erkundigt, dass bei der 16.000er Leitung ein anderes Protokoll gefahren wird und es hier evtl. zu Problemen kommen kann. Kann das jemand bestätigen.

Meine nächste Baustelle ist KEN. Kann es sein, dass KEN 3.0 nicht mit einer 16.000er Leitung kann? Ich habe ja die Hoffnung das die neue Fritzbox auch KEN wie beschwichtigt.

Aber wieso legt soetwas mein ganze Netzwerk im Bür lahm? Wie geht das?

Für Erklärungen und Tipps bin ich sehr dankbar.

LG Ralph
Mitglied: 2hard4you
01.12.2010 um 18:41 Uhr
Moin,

ich hab zu Hause auch locker 25 PCs, die allerdings als virtuelle Maschinen (was ich Dir nicht verrate) - warum ist mein Traffic so lahm?

was ich Dir sagen will - bißchen mehr Aussagen zur Netzwerktopologie wären hilfreich - wer mir wem, wie, warum

Gruß

24
Bitte warten ..
Mitglied: goscho
01.12.2010 um 18:53 Uhr
Hallo Ralph,

deine Angaben sind nicht ausreichend, um dir vernünftig zu helfen.

Ich rate mal:

Ihr habt einen W2K3, auf welchem der DNS-Server nicht läuft?
KEN ist per LAN mit dem Internet (Fritzbox) verbunden?
Die Fritzbox ist up-to-date (Firmware)?

Meine nächste Baustelle ist KEN.
KEN 3.0 ist eine uralte Baustelle.
Selbst die Version 4 ist ohne Nachfolger von AVM eingestellt worden.
Kann es sein, dass KEN 3.0 nicht mit einer 16.000er Leitung kann?
Nein, KEN ist das egal. Entscheidend ist trotzdem die Art des Zugangs.
Baut eventuell der Server die Internetverbindung über ein Modem auf (PPPOE) oder wird diese durch den Router bereitgestellt?

Aber wieso legt soetwas mein ganze Netzwerk im Bür lahm? Wie geht das?
Möglicherweise ist es das oben von mir angesprochene DNS-Problem (Kein Inet -> kein DNS-Server -> Netzwerkprobleme)
Bitte warten ..
Mitglied: RalphD
02.12.2010 um 11:06 Uhr
Hallo,

vielen Dank für Eure Antworten.
Dass das zu wenig Informationen sind, wusste ich vorher. Mir ging es auch primer darum zu klären, ob unter diesen Umständen die Ursache die DSL-Leitung sein kann.

Zwischenzeitlich habe ich das Problem scheinbar gelöst. Das Netz läuft wieder stabil und schnell. Allerdings muss es noch beobachtet werden. Ich habe einfach mal den Switchfür ca. 30 Sekunden vom Strom genommen. Danach war alles wieder i.O. Jetzt stellt sich nur die Frage, ob der Switch hardwareseitig angeschossen ist und sich in Richtung Nirvana bewegt oder ob er sich nur mal verlaufen hat. Nach dem "Reset" gibt es jedenfalls keine der o.g. Probleme mehr. Ich werde bei Änderung berichten.

Vielen Dank noch mal.
LG Ralph
Bitte warten ..
Mitglied: goscho
04.12.2010 um 09:24 Uhr
Morgen Ralph,
ein Switchproblem kann schon mal auftauchen.

Schön, dass dein Problem gefunden und (zumindest temporär) behoben ist.
Bitte warten ..
Mitglied: RalphD
04.12.2010 um 13:47 Uhr
Temporär trifft es. Der Switch ist im Eimer. Es passiert immer wieder. So einmal am Tag. Die Lösung kenne ich ja jetzt. Der Neue ist aber schon bestellt und sollte nächste Woche da sein. Ich hoffe das war es dann auch. Kann man so einen Switch eigentlich testen? Es ist ein Cisco SD2008.

LG Ralph
Bitte warten ..
Ähnliche Inhalte
DNS
DynDNS an Fritz.Box
Frage von ggmuserDNS23 Kommentare

Hallo Zusammen, ich habe folgendes Problem. Ich habe eine Netzwerk-Kamera (LevelOne WCS-6020) die ich über das Internet erreichen möchte. ...

Router & Routing
Fritz.Box statische Route zu anderem Subnetz
gelöst Frage von FrankensteinRouter & Routing16 Kommentare

Guten Tag, ich habe aktuell zwei Fritz.Boxen im Einsatz, Fritz.Box1 hängt ganz normal als Router am Netz und Fritz.Box2 ...

DNS
RDNS bei NAT (Fritz.box)
Frage von lord-iconDNS3 Kommentare

Hi, ich hab mir grad n Linux hochgezogen in der FBF die entsprechenden Portfreigaben für den Apachen/SSH angelegt. Dann ...

Netzwerke
Fritz.Box GUI sperren über ACL
gelöst Frage von HomeUser6866Netzwerke13 Kommentare

Ich habe ein Gast VLAN eingerichtet und möchte verhindern dass Nutzer aus dem Gast VLAN die Web GUI der ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...