Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann Programm unter Vista nicht de installieren

Frage Microsoft Windows Vista

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

03.07.2007, aktualisiert 10.07.2007, 3325 Aufrufe, 1 Kommentar

Hi an alle,

habe da ein Problem:

Ich habe unter Windows Vista die Software für mein Multifunktionsgerät von Olivetti
installiert, die eigentlich für XP gedacht war. Da das Multifunktionsgerät aber so nicht funktioniert, wollte ich alles wieder De-installieren. Ich bekomme jedoch eine Fehlermeldung:
Der Windows Installer hat ein Paket betreffendes Problem festgestellt. Ein für den
Abschluss der Installation erforderliches Programm konnte nicht ausgeführt werden.
Ich solle mich an den Hersteller wenden. Dann kommt noch "Schwerwiegender fehler".

Nun, von Olivetti bekomme ich keine Antwort, auch nicht auf die Frage, wann es für mein
Multifunktionsgerät einen Vista Treiber geben wird.
Was kann ich tun???
Den Treiber konnte ich aber im Gerätemanager entfernen.

MfG

zzbaron
Mitglied: gooogix
10.07.2007 um 16:36 Uhr
Hallo!

Ich würde in der Systemwiederherstellung den Punkt auswählen, bevor Du die Treiber installiert hast. Solltest du die Systemwiederherstellung deaktiviert haben, so bleibt Dir nur Deine Maschine und die Registry nach Olivetti zu durchsuchen und alles zu Löschen.

Gruss
Udo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
Windows Nano Server Updates installieren (6)

Link von Mvinogradac zum Thema Microsoft ...

Entwicklung
MSI Dateien als Administrator von einer HTA installieren (1)

Frage von iGordon zum Thema Entwicklung ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...