Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programme vom Server aus lassen sich nur aus cmd starten.

Frage Microsoft Windows Server

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

17.08.2009, aktualisiert 12:03 Uhr, 4304 Aufrufe, 5 Kommentare

Hallo zusammen,
ich habe ein seltsames Problem mit einm Client (W2K03 Domäne) der auf einmal keine Programme (sprich .exe) von Serverfreigaben ausführen kann. Es kommt die Meldung das der Benutzer (DomAdmin) evtl. keine Berechtigung hat diese Aktion auszuführen. Das kuriose ist das wenn ich das ganze mit cmd mache und dann auf ein Netzlaufwerk wechsle kann ich die .exe Datei ausführen. Das klappt bei allen Dateien...

Das Problem besteht also nur wenn ich es von der WindowsOberfläche aus mache.

Wie kann das sein und was kann man dagegen tun?
Mitglied: Biber
17.08.2009 um 12:10 Uhr
Moin Alternativende,

kann es sein, dass Du die Serverfreigaben direkt (als "computername[tld.de]\freigabename") ansprichst und diese(r) Rechner nicht in den IE-Einstellungen "vertrauenswürdige Sites" erwähnt sind?

Grüße
Biber
Bitte warten ..
Mitglied: Alternativende
17.08.2009 um 12:16 Uhr
Hmh habe ich bisher noch nie gemacht.
Einfach bei "Vertrauenswürdige Sites" MEINSERVER eintragen, oder IP oder beides?,

Edit:
Es war der DNS Name des Servers. Logisch denn ich spreche den Server auch darüber an. Aber warum um Himmelswillen geht das denn plötzlich nicht mehr? Der IE8 ist auf diesem Rechner schon eine ganze Weile installiert und plötzlich geht es nicht mehr?
Bitte warten ..
Mitglied: Biber
17.08.2009 um 12:43 Uhr
Moin Alternativende,

ich bin jetzt nicht ganz sicher, wie ich Deine Antwort zu lesen habe.
Es war der DNS Name des Servers.
Das bedeutet, mit diesem Eintrag funktioniert es jetzt?

Wenn ja, dann wären mögliche Antworten auf "Warum geht das denn plötzlich nicht mehr"?
  • eventuelle (IE-) Securitiy updates/Hotfixes in diesem Jahr?
  • geänderte GPOs?
  • steinalte Konfiguration beim Domain-Admin, der ja sicherlich auch nur alle 4 Monate mal angemeldet ist?

Grüße
Biber
Bitte warten ..
Mitglied: Alternativende
17.08.2009 um 15:16 Uhr
Ja es funktioniert jetzt. Ich musste bisher noch nie etwas bei diesen vertrauenswürdigen Sites eintragen. Von daher ist das ganz neu für mich. Hängt es denn mit dem IE8 zusammen und muss ich bevor ich den Domänenweit verteile ggf. erst etwas an der Policy ändern? Ich habe eigentlich keine Lust bei jedem User einzeln die Server dort einzutragen .
Bitte warten ..
Mitglied: Alternativende
24.08.2009 um 14:09 Uhr
Die Einstellung ist bei dem Benutzer wieder verloren gegangen. Das heißt ich stehe wieder vor demselben Problem. Ich kann ja nicht jedesmal bei dem User die lokalen Server eintragen. Vor allem weiß ich nicht wodurch das verursacht wird und wann es auf die anderen übergreift ;).

Wie kann ich das global einstellen?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Server über Aufgabenplanung starten möglich? (14)

Frage von Stefan007 zum Thema Windows Server ...

Monitoring
gelöst Zugewiesene Benutzerrechte auf Server anzeigen lassen (1)

Frage von Fitzel69 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...