Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programme unter Vista

Frage Microsoft Windows Vista

Mitglied: Homer99

Homer99 (Level 1) - Jetzt verbinden

15.06.2007 um 17:01 Uhr, 2916 Aufrufe

Hallo, ich habe ein eigenartiges Problem unter Vista.
Wenn ich ein Programm installiere, läßt sich das Programm mit Klick (aus der linken Programmleiste oder auch direkt von der Platte) nicht starten. (es erscheint die Fehlermeldung 'Programm.exe funktioniert nicht').
Wenn ich jetzt das selbe Programm mit rechtsklick der Maus 'Mit Administratorrechten ausführen' starte, funktioniert es problemlos.
Andere Programme, die zur selben Zeit programmiert wurden (absolut identisches System), funktionieren gleich nach der Installation ohne Probleme.
Warum funktioniert ein Programm normal, daß andere nur durch rechtsklick der Maus 'Mit Administratorrechten ausführen'.
Das gleiche wenn ich Delphi normal starte, dann ein Programm kompiliere, erhalte ich die Fehlermeldung 'Programm.exe kann nicht erstellt werden'. Starte ich Delphi aber mit rechtsklick der Maus und 'Mit Administratorrechten ausführen', funktioniert alle wunderbar.
Irgendwo ergibt das alles keinen Sinn.
Ähnliche Inhalte
Windows Vista
Support-Ende erreicht: Tschüss Vista (4)

Link von sabines zum Thema Windows Vista ...

Windows Server
gelöst RDS Windows Server 2012 R2 - Programme für den Client sperren (10)

Frage von peterpa zum Thema Windows Server ...

Windows Server
gelöst Serverabsturz nach Zugriff auf Programme auf Netzlaufwerk - Fehler 0x0000003b (5)

Frage von heisenberg4 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (12)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...