Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programmstarts in Domäne ohne ständige Abfrage beim ersten Start

Frage Microsoft Windows 7

Mitglied: Knubbell

Knubbell (Level 1) - Jetzt verbinden

30.10.2014 um 11:02 Uhr, 967 Aufrufe, 3 Kommentare, 1 Danke

Moin Leute,

wir setzen Win 7 Prof. 32 Bit Clients in einer 2008 R2 Domäne ein.
Die Nutzer haben alle einen eigenen Login.

Nun haben wir festgestellt, dass beim ersten Start einiger Programme immer diverse Einrichtungsfragen kommen. Unter anderem bei Office 2013 oder wenn man mehrere Browser nutzt und auch bei speziellen Anwendungen.
Außerdem werden die PC alle 3-6 Monate mit einem neuen Image versehen, so dass dort relativ oft wieder ein "erster Start" anfällt.

Zusätzlich haben wir Wächterkarten im Einsatz. Diese sorgen dafür, dass der PC nach einem Neustart wieder auf Anfang steht.

Daraus resultiert nun aber das Problem, dass die Nutzer jedes Mal wenn sie ein Programm öffnen, die Ersteinstellungen machen müssen.

Kann man umgehen? Ich kann zwar alle Programme als Admin einmal starten, auf den Start als Nutzer hat das aber keinen Einfluss. Wie kann ich dem Nutzer, dem Profil oder dem Client sagen, dass das schon erledigt wurde - und zwar bevor sich die Nutzer erstmals anmelden. Also quasi bei der Einrichtung des Image.

Vielen lieben Dank für Eure Ideen.
Mitglied: SlainteMhath
30.10.2014 um 11:23 Uhr
Moin,

Office 2013 kannst du z.b. mit dem Office Customization Tool entsprechend vorbereiten: http://stealthpuppy.com/office-2013-customization/
Für die diversen Browser gibts auch ähnliche Tools oder GPOs bzw. Registry-Einstellungen.
Für deine "speziellen Anwendungen" gibts evtl. auch spezielle Tools.

lg
Slainte
Bitte warten ..
Mitglied: Criemo
30.10.2014 um 11:34 Uhr
Hi,
du könnstest auch auf Roaming Profiles umsteigen, so ist der Rechner zwar immer neu aber die Profileinstellungen werden pro User trotzdem übernommen!


VG
Criemo
Bitte warten ..
Mitglied: skahle85
30.10.2014 um 16:02 Uhr
Wenn ihr noch ein nas, san etc. habt machst du einfach eine Ordnerumleitung für die Profile. Das sollte viele deiner Probleme beheben.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...