Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Programmstarts in Domäne ohne ständige Abfrage beim ersten Start

Frage Microsoft Windows 7

Mitglied: Knubbell

Knubbell (Level 1) - Jetzt verbinden

30.10.2014 um 11:02 Uhr, 979 Aufrufe, 3 Kommentare, 1 Danke

Moin Leute,

wir setzen Win 7 Prof. 32 Bit Clients in einer 2008 R2 Domäne ein.
Die Nutzer haben alle einen eigenen Login.

Nun haben wir festgestellt, dass beim ersten Start einiger Programme immer diverse Einrichtungsfragen kommen. Unter anderem bei Office 2013 oder wenn man mehrere Browser nutzt und auch bei speziellen Anwendungen.
Außerdem werden die PC alle 3-6 Monate mit einem neuen Image versehen, so dass dort relativ oft wieder ein "erster Start" anfällt.

Zusätzlich haben wir Wächterkarten im Einsatz. Diese sorgen dafür, dass der PC nach einem Neustart wieder auf Anfang steht.

Daraus resultiert nun aber das Problem, dass die Nutzer jedes Mal wenn sie ein Programm öffnen, die Ersteinstellungen machen müssen.

Kann man umgehen? Ich kann zwar alle Programme als Admin einmal starten, auf den Start als Nutzer hat das aber keinen Einfluss. Wie kann ich dem Nutzer, dem Profil oder dem Client sagen, dass das schon erledigt wurde - und zwar bevor sich die Nutzer erstmals anmelden. Also quasi bei der Einrichtung des Image.

Vielen lieben Dank für Eure Ideen.
Mitglied: SlainteMhath
30.10.2014 um 11:23 Uhr
Moin,

Office 2013 kannst du z.b. mit dem Office Customization Tool entsprechend vorbereiten: http://stealthpuppy.com/office-2013-customization/
Für die diversen Browser gibts auch ähnliche Tools oder GPOs bzw. Registry-Einstellungen.
Für deine "speziellen Anwendungen" gibts evtl. auch spezielle Tools.

lg
Slainte
Bitte warten ..
Mitglied: Criemo
30.10.2014 um 11:34 Uhr
Hi,
du könnstest auch auf Roaming Profiles umsteigen, so ist der Rechner zwar immer neu aber die Profileinstellungen werden pro User trotzdem übernommen!


VG
Criemo
Bitte warten ..
Mitglied: skahle85
30.10.2014 um 16:02 Uhr
Wenn ihr noch ein nas, san etc. habt machst du einfach eine Ordnerumleitung für die Profile. Das sollte viele deiner Probleme beheben.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (8)

Frage von Mittenwaelder zum Thema Windows 10 ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

Windows Userverwaltung
gelöst Microsoft CAL Lizenzen - eine Domäne - verschiedene Standorte mit Servern (11)

Frage von scout71 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

SAN, NAS, DAS
+100tb Storagelösung (11)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...