Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Programmsymbole werden nicht mehr richtig angezeigt

Frage Microsoft

Mitglied: Janowitsch

Janowitsch (Level 1) - Jetzt verbinden

20.04.2011 um 08:03 Uhr, 10213 Aufrufe, 10 Kommentare

Auf dem Desktop, unter Programme, im Dateiexplorer werden Prgrammsymbole nicht mehr richtig angezeigt.

Es wurden schon Lösungsvorschläge, wie löschen des Iconcaches, erhöhen des Cachespeichers und Neustart des Dienstes explorer.exe durchgespielt. Leider brachte keine der Änderungen einen Erfolg.
Googlen führt einen immer zu einem Problem mit dem Cache. Das scheint in diesem Fall nicht die Lösung zu sein.

Kennt jemand das Problem und eventuell eine andere Lösung dazu?

Janowitsch

0578259049c96b72fa6af9cca6472031 - Klicke auf das Bild, um es zu vergrößern
Mitglied: Crusher79
20.04.2011 um 08:48 Uhr
Moin, Moin!

Jop hät jetzt auch gesagt, lösch mal den Cachen. :D

Öhm die Programmen haben komische Namen! Sind das nicht normale Dateien? Steht immer eine Anwendung dahinter? Also die selbe?

Evtl. ist was mit der Registrierung der Dateiendung daneben gegangen. Du könntest dann mal versuchen, die Dateiendug kurzfristig mit einer anderen Anwendung zu verknüpfen.

Wenns nur eh eine kleinere Anwendung ist, könntest auch nur die kurz neu installieren.

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: Janowitsch
20.04.2011 um 09:17 Uhr
Das sind keine Programme! Es handelt sich dabei um Office-Dateien (Word, Excel)
Das Zuweisen einer anderen Anwendung und anschließendes Zuweisen der richtigen Anwendung bringt keine Änderung.

Janowitsch
Bitte warten ..
Mitglied: Crusher79
20.04.2011 um 09:27 Uhr
Mag daran liegen, dass der Eintrag in der registry fehlerhaft ist.

Könntest mal probieren, die Anwendung erstmal zu reparieren!

Hast du die akt. Service Packs drauf? Wenn nein, installier die mal VOR dem deinstallieren. Hatte es z.B. neulich mit Autocad Inventor. Erst nach dem Inventor SP ließ es sich sauber entfernen.

Ggf. solltest du nach einer Deinstallation mal Office Eintrag aus der registry löschen. Aber vorher auf jedenfall Backup der Schlüssel machen! Reicht eig, wenn du nur die oberste Office ebene in der Registry anpackst.

Bzw. erstell kurz vorher noch Wiederherstellungs punkt.

Mit freundlichen Grüßen Crusher

PS: registry hab ich mich glaub ich vertan! Auch wenns nicht schaden könnte.

Bei mir findet man z.B. hier die Installer Dateien:
- C:\Windows\Installer\{90120000-0030-0000-0000-0000000FF1CE}

DAnn gibs bei mir noch:
- C:\Windows\Installer\{90110407-6000-11D3-8CFE-0150048383C9}

Kannst die Ordner ja kurz durchbrowsen.


Würde also ggf. vor der Reinstallation diesen Ordner umbenennen. Ist aber mit vorsicht zu geniessen! Auf jedenfall erst nach der Deinstallation!
Bitte warten ..
Mitglied: cardisch
20.04.2011 um 09:49 Uhr
Hallo,

aber es funktioniert noch alles, oder (wenn du die Dateien aufrufst, dann starten die Programme)?!?
Handelt es sich um die Dateien oder deren Verknüpfungen ?!
Kannst du die Zuweisung von (besipielhaft) XLS-Dateien zu deren Symbol einmal zurücksetzen ?!
(Scheinbar hast du Win7, dann Explorer->Organisieren->Ordner- und Suchoptionen->Registerkarte "Ansicht"-> Ordner zurücksetzen....
Gruß

Carsten
Bitte warten ..
Mitglied: Janowitsch
20.04.2011 um 10:11 Uhr
Hallo Carsten,
Dein Tipp bringt mich nicht weiter. Es handelt sich nicht um Ordnern, sondern um Dateien bzw. Verknüpfungen.
Mache ich einen rechten Mausklick auf eine Datei mit falschem Icon ist die Funktion "anderes Symbol" ausgegraut. Bei den richtigen Icons kann ich das Darstellungssymbol ändern.
Bitte warten ..
Mitglied: cardisch
20.04.2011 um 10:18 Uhr
Zitat von cardisch:
Kannst du die Zuweisung von (besipielhaft) XLS-Dateien zu deren Symbol einmal zurücksetzen ?!
(Scheinbar hast du Win7, dann Explorer->Organisieren->Ordner- und Suchoptionen->Registerkarte "Ansicht"->
Ordner zurücksetzen....

Hast du das einmal auprobiert ?!
Hast du keine administrativen Rechte am PC (evt. Domäne) !?

Gruß
Bitte warten ..
Mitglied: Janowitsch
20.04.2011 um 10:33 Uhr
Ich bin Admin.
Ich will keine Ordner zurück setzen. Auf Dateien hat das keine Auswirkung.

Janowitsch
Bitte warten ..
Mitglied: cardisch
20.04.2011 um 10:55 Uhr
zumindest laut der Eigenauskunft setzt es auch die Programmsymbole zurück,
Aber @ownrisk

Gruß

Carsten
Bitte warten ..
Mitglied: Crusher79
20.04.2011 um 12:33 Uhr
Wieso ignorierst du eig. so kategorisch den Reperatur Vorschlag?

Wenn keine Office, Vorlagen etc. berücksichtigt werden müssen, ist ja auch eine Neuinstallation schnell geregelt. Wobei ich aber wie gesagt erstmal Updates probieren wrüde. Reperatur-Installation steht dann ja auch immer noch im Raum
Bitte warten ..
Mitglied: Janowitsch
20.04.2011 um 13:04 Uhr
Weil eine Reparatur bisher nicht möglich gewesen ist. Office hat nach einem Aufruf der setup.exe die Installation abgebrochen. Und ausserdem Betrifft es nicht nur Dateien rund um Office.
Jetzt zeigt sich der Vorteil eines virtuellen Win7 zum ersten mal richtig. Ich habe einfach eine frühere Version der VHD hergestellt und schon ist das Problem gelöst.
Allerdings ist die Ursache noch nicht geklärt. Hauptsache es geht wieder alles!

Bis die Tage,

Janowitsch
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...