Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Proxyserver - bestimmte Seite wird in FF nicht geladen.

Frage Netzwerke Netzwerkprotokolle

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

08.01.2014, aktualisiert 15:58 Uhr, 2978 Aufrufe, 11 Kommentare

Hallo zusammen,
folgendes Phänomen:
543aa2bc2b276700e2ce7a74152bf25e - Klicke auf das Bild, um es zu vergrößern

FF (Firefox) lädt eine bestimmte Webseite nicht mehr.
Die Verbindung geht über einen Proxyserver (Squid + Squidguard auf einem Linux System).
Nutze ich den IE oder gehe Ohne Proxy raus, funktioniert die Seite.

Das komische ist, die Seite ging schon eine Weile über den Proxy. Erst seit kurzem nicht mehr.

Client:
Windows 7 64 Bit mit FF 26.0 (aktuellste Version)

Server:
SLES 11 mit Squid und Squidguard

Was habe ich gemacht?:
FF Cache, Cockies und Verlauf geleert -> Ohne Erfolg.

Das ganze ist eine HTTPS - Verbindung.
Rufe ich die Seite direkt am Proxy auf, geht es. Also der Server kann die Seite aufrufen (mit FF).
Mitglied: 108012
08.01.2014 um 12:18 Uhr
Hallo,

Das komische ist, die Seite ging schon eine Weile über den Proxy. Erst seit kurzem nicht mehr.
Kann es sein dass der FF diverse AddOns hat und erst nach dem Update eines dieser AddOns
funktioniert dass ganze nun nicht mehr?

Gruß
Dobby
Bitte warten ..
Mitglied: killtec
08.01.2014 um 12:31 Uhr
Hi @ D.o.b.b.y,
das komische ist, das wenn ich an der gleichen Maschine den Proxy deaktiviere und direkt ins Netz gehe, dann funktioniert die Seite. Es betrifft hier nicht nur einen PC. Gemerkt hat es ein Kollege, getestet habe ich es bei ihm und bei mir. Wenn ich bei mir den Proxy abschalte (Geht nur bei wenigen Hosts) dann funktioniert die Seite.
Also kommt es anscheinend nicht von Add-Ons.
Er hat sich nur vorher das SSL cert gezogen.

Gruß
Bitte warten ..
Mitglied: brammer
08.01.2014 um 13:19 Uhr
Hallo,

wenn ich die Seite im IE aufrufe erreiche ich die Seite...
Mit dem Firefox ncht...

Beim IE (8er ) bekomme ich aber eine Abfrage wegen des Zertifikats.
Bis dahin scheint der FF garnicht zu kommen, oder das Zertifikat ist do faslch das es garnicht erst angezeigt wird.

brammer
Bitte warten ..
Mitglied: killtec
08.01.2014, aktualisiert um 13:39 Uhr
Hi brammer,
IE 11.
FF 26. Es funktioinert nur nicht, wenn der Proxy aktiv ist. Ist er aus, so funktioiniert alles problemlos.

Auch der Neustart des Proxys hilft nichts (Proxydienst + Filterdienst [Squid + Squidguard])

Gruß
Bitte warten ..
Mitglied: Jochem
08.01.2014 um 15:32 Uhr
Moin,

definiere dieses URL im Sqidguard doch mal als zugelassene https-Seite. Und überprüf den Sqidguard mal auf die generelle Sperrung von https-Seiten. Evtl. liegt da etwas im Argen.

Gruß J chem

PS: Es ist relativ "neu", daß Internet-Seiten aus Sicherheitsgründen nur noch über https anstelle von http aufgerufen werden sollen. Einige Betreiber machen das mittlerweile. Wenn, wie bei uns, https-Seiten erstmal generell von der Firewall geblockt werden, hast Du ein Problem.
Bitte warten ..
Mitglied: killtec
08.01.2014 um 16:00 Uhr
Hi Jochem,
also die Idee ist gut, passt nur leider nicht. Habe gerade mal zwei andere Seiten mit HTTPS über den Proxy getestet. Die funktionieren ohne Probleme.
Es scheint wirklich an der einen Seite zu hängen. Und wie gesagt, das komische ist ja, dass der FF gar nichts anzeigt.
Ein Blocken der HTTPS Seiten ist bei uns nicht konfiguriert.

Gruß
Bitte warten ..
Mitglied: 108012
08.01.2014 um 16:24 Uhr
Es scheint wirklich an der einen Seite zu hängen.
Liegt nahe und kann sein aber ich würde das ganze trotzdem nicht aus den Augen verlieren wollen
und weiter auf meinen Zettel (ToDo) notieren.

Und wie gesagt, das komische ist ja, dass der FF gar nichts anzeigt.
Kannst Du mal alle AddOns deaktivieren und dann noch einmal ausprobieren?
Denn irgend wie ist das ja nun doch komisch finde ich zumindest.

Ein Blocken der HTTPS Seiten ist bei uns nicht konfiguriert.
Aber eventuell ein Script Blocker im FF?

Gruß
Dobby
Bitte warten ..
Mitglied: Jochem
08.01.2014 um 19:35 Uhr
Moin,

bin gerade zu Hause und teste die Seite.
Im IE geht sie problemlos auf, allerdings wird gemeldet, daß einScript nicht ausgeführt wird.
Im FF erscheinen kurz (bei eingeschaltetem NoScript-Addon) zwei gesperrte URLs, dann wird die Seite angezeigt. Wird die Seite bei NoScript als unbedenklich eingestuft, läuft die Anzeige fehlerlos durch.

Das Verhalten läßt auf den Einwand von @D.o.b.b.y zurückschließen, daß wohl doch ein AddOn da im Betrieb ist.

Gruß J chem
Bitte warten ..
Mitglied: killtec
09.01.2014 um 07:53 Uhr
Hi,
also ich habe das getestet, indem ich jetzt alle Addons (waren nur DownThemAll, Firebug, Adblock Plus und DomainDetails) abgeschaltet habe. Ohne Proxy -> Alles Prima - mit -> funktioineirt nicht.

@D.o.b.b.y : Da die Seite eher von einem Kollegen gebraucht wird, kann ich das nicht aus den Augen verlieren. Der wird schon nach fragen
Was haltet ihr von der Vermutung, dass evtl. das Cert geändert wurde und es deshalb nicht mehr korrekt funktioniert?

Gruß
Bitte warten ..
Mitglied: Jochem
09.01.2014 um 09:42 Uhr
Moin,

Was haltet ihr von der Vermutung, dass evtl. das Cert geändert wurde und es deshalb nicht mehr korrekt funktioniert?

Vorausgesetzt, Du meinst mit "Cert" ein Zertifikat, dann nix. Zertifikate sind, sagen wir mal, Proxy-unabhängig.

Gruß J chem
Bitte warten ..
Mitglied: killtec
09.01.2014 um 09:47 Uhr
Ja, meinte ich damit.

Gruß
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
Auf Smartphones wird auf eine andere Seite geladen als auf dem Computer
Frage von GPSPretenderInternet Domänen3 Kommentare

Hallöschen, ein guter Freund aus Polen hat folgende Seite schon seit Jahren: www.maltezzi.com (Eine Seite über eine bestimmte Hunderasse) ...

Windows 7
Internetverbindung ist vorhanden - Seiten werden allerdings nicht geladen
gelöst Frage von maxmexWindows 714 Kommentare

Hallo Leute, ich habe eine Win7 Pro SP1 Rechner der mir größere Probleme macht: Webseiten werden in keinem Browser ...

Webentwicklung
Wenn Seite in iFrame nicht geladen werden kann Alternativseite laden
Frage von mabue88Webentwicklung3 Kommentare

Hallo, gibt es eine Möglichkeit, dass wenn die Source von einem iframe nicht geladen werden kann (z.B. Server nicht ...

Mac OS X
Safari öffnet bestimmt Seite nicht
Frage von tomi93Mac OS X2 Kommentare

Hallo , ich habe an einem iMac bei uns im Unternehmen das Problem das Safari dort eine bestimmte Seite ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 15 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...