Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prozess spoolsv.exe bremst setup.exe aus

Frage Microsoft Windows Installation

Mitglied: DeafKerry

DeafKerry (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 08.07.2008, 4112 Aufrufe, 2 Kommentare

Wenn ich neue Programme installieren möchte, führt das Setup.exe im Hinterprozess (erkennt man am Task-Manager) aus, aber es passiert zeitlang nichts und das Setup.exe wird nichts angezeigt. Es passiert nur bei manchen Installern. Mir ist aufgefallen, dass das Setup.exe sich sofort ausführen lässt, wenn man das Prozess spoolsv.exe beendet.

Da vermute ich, dass das Problem seit der Installation der Drucker-Software für das HP-Multifunktionsgerät HP M2727 auftritt.
Deshalb wurde dieses Software deinstalliert, allerdings hat es das Problem nicht behoben.
Mein Verdacht liegt auf evtl. fehlerhafte Drucker-Treiber bzw. Drucker-Treiber von HP M2727 noch versteckt liegt.

Wie kann ich feststellen, welche Treiber Probleme macht? Oder muss ich alle Drucker löschen und neu aufsetzen?

Ich hoffe sehr auf eure Hilfe.

Vielen Dank schon mal,
DeafKerry
Mitglied: 51705
07.07.2008 um 21:18 Uhr
Hallo,

hat das was mit:


zu tun?

Grüße, Steffen
Bitte warten ..
Mitglied: DeafKerry
08.07.2008 um 08:04 Uhr
In diesem Link ist gleicher Eintrag von mir wie oben.
Weil ich nicht genau wußte, in welchem bereich der Eintrag entspricht damit ich schnell und richtige hilfe bekomme??

Vielleicht kannst du mir da behilflich sein.

Weiß keiner was zu meinem Problem?

lg, DeafKerry
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Von Batchdatei ausgeführten Prozess benennen (12)

Frage von itazubii zum Thema Batch & Shell ...

Exchange Server
gelöst EXCHANGESERVER.msi statt setup.exe ausgeführt - wie mache ich es rückgängig? (4)

Frage von RG2525 zum Thema Exchange Server ...

Windows 7
Wie kann ich das beenden eines Prozesses Protokollieren? (7)

Frage von Scroller zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...