Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PSO bei Windows Server 2008 greift nicht

Frage Microsoft Windows Server

Mitglied: Knuti2205

Knuti2205 (Level 1) - Jetzt verbinden

02.03.2011 um 17:00 Uhr, 5013 Aufrufe, 6 Kommentare

Hallo zusammen,

ich versuche zur Zeit eine kleine Domäne mit einem Windows Server 2008 aufzubauen. Ab der 2008er Version ist es ja möglich, PSOs anzulegen, also Objekte in denen ich bsw. die Mindestpasswortlänge für bestimmte Benutzer/Gruppen festlegen kann. Das Anlegen hat bisher auch wunderbar geklappt, jetzt habe ich aber das Problem, dass der Benutzer, dem ich dieses PSO mithilfe des Attributs msDS-PSOAppliesTo zugewiesen habe, das Objekt scheinbar völlig ignoriert. Ich habe z.B. testweise eine Mindestpasswortlänge von 15 Zeichen vorrausgesetzt, und es werden weiterhin kürzere Passwörter für diesen User akzeptiert.
Auch ein Neustart brachte leider nicht den gewünschten Erfolg.

Da ich mit meinem Latain am Ende bin, würde ich hier gerne Fragen, ob jemand eine Lösung für das Problem hat!?

Gruß,
Sven
Mitglied: DerWoWusste
02.03.2011 um 17:19 Uhr
Latain? Oh weih ;)

http://technet.microsoft.com/en-us/library/cc770848.aspx zur Diagnose. Wenn nicht erfolgreich: http://technet.microsoft.com/en-us/library/cc770842.aspx liefert nochmal alle nötigen Schritte.
Bitte warten ..
Mitglied: Knuti2205
02.03.2011 um 18:10 Uhr
Zitat von DerWoWusste:
http://technet.microsoft.com/en-us/library/cc770848.aspx zur Diagnose. Wenn nicht erfolgreich:
http://technet.microsoft.com/en-us/library/cc770842.aspx liefert nochmal alle nötigen Schritte.

Diagnose ergab, dass das PSO scheinbar nicht zugeordnet ist (es ist kein Wert zugeordnet), und nach genau dieser Anleitung habe ich das PSO auch angelegt.
Bitte warten ..
Mitglied: DerWoWusste
02.03.2011 um 18:16 Uhr
Tja und nu?
Bleibt wohl nur, dass Du das Objekt hier ausstellst (irgendwie exportiert), damit man in die Eigenschaften reinschauen kann. Ich vermute ungültige Werte bei applies to oder pw-Länge.
Bitte warten ..
Mitglied: DerWoWusste
02.03.2011 um 20:04 Uhr
Ein Vorschlag zur Güte: Nimm dies Freeware-Tool zum Einrichten, läuft bei mir problemlos: http://www.parhelia-tools.com/products/ppm/ppm.aspx
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
02.03.2011 um 20:37 Uhr
Servus,

nur um das sicher zu stellen. Die Domäne befindet sich mindestens im Domänenfunktionsmodus "Windows Server 2008"?

Denn die Domäne muß:

1.) sich mindestens im Domänenfunktionsmodus "Windows Server 2008" befinden und
2.) die PSOs dürfen *erst dann* erstellt worden sein, wenn der Domänenfunktionsmodus schon hochgestuft wurde.

Dann kontrolliere, ob die PSO auch wirklich auf den Benutzer wirkt:

dsget user "CN=u1,CN=Users,DC=Domäne,DC=TLD" -effectivepso


[LDAP://Yusufs.Directory.Blog/ - Password Setting Objects erstellen und verwalten]
http://blog.dikmenoglu.de/Password+Setting+Objects+Erstellen+Und+Verwal ...


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: DerWoWusste
02.03.2011 um 20:40 Uhr
Den Test hatten wir schon, aber Dein erster Einwand dürfte es vermutlich sein, gell Knuti?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 nach 1 Minute nicht mehr Ping bar (10)

Frage von crashfire zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 - RUNDLL32 - Hohe CPU Auslastung (1)

Frage von CT-Legend zum Thema Windows Server ...

Windows Server
Doppelten Dateizugriff auf Windows Server 2008 RC2 verhindern (4)

Frage von Mischmaster zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (20)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...