Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PSO bei Windows Server 2008 greift nicht

Frage Microsoft Windows Server

Mitglied: Knuti2205

Knuti2205 (Level 1) - Jetzt verbinden

02.03.2011 um 17:00 Uhr, 5042 Aufrufe, 6 Kommentare

Hallo zusammen,

ich versuche zur Zeit eine kleine Domäne mit einem Windows Server 2008 aufzubauen. Ab der 2008er Version ist es ja möglich, PSOs anzulegen, also Objekte in denen ich bsw. die Mindestpasswortlänge für bestimmte Benutzer/Gruppen festlegen kann. Das Anlegen hat bisher auch wunderbar geklappt, jetzt habe ich aber das Problem, dass der Benutzer, dem ich dieses PSO mithilfe des Attributs msDS-PSOAppliesTo zugewiesen habe, das Objekt scheinbar völlig ignoriert. Ich habe z.B. testweise eine Mindestpasswortlänge von 15 Zeichen vorrausgesetzt, und es werden weiterhin kürzere Passwörter für diesen User akzeptiert.
Auch ein Neustart brachte leider nicht den gewünschten Erfolg.

Da ich mit meinem Latain am Ende bin, würde ich hier gerne Fragen, ob jemand eine Lösung für das Problem hat!?

Gruß,
Sven
Mitglied: DerWoWusste
02.03.2011 um 17:19 Uhr
Latain? Oh weih ;)

http://technet.microsoft.com/en-us/library/cc770848.aspx zur Diagnose. Wenn nicht erfolgreich: http://technet.microsoft.com/en-us/library/cc770842.aspx liefert nochmal alle nötigen Schritte.
Bitte warten ..
Mitglied: Knuti2205
02.03.2011 um 18:10 Uhr
Zitat von DerWoWusste:
http://technet.microsoft.com/en-us/library/cc770848.aspx zur Diagnose. Wenn nicht erfolgreich:
http://technet.microsoft.com/en-us/library/cc770842.aspx liefert nochmal alle nötigen Schritte.

Diagnose ergab, dass das PSO scheinbar nicht zugeordnet ist (es ist kein Wert zugeordnet), und nach genau dieser Anleitung habe ich das PSO auch angelegt.
Bitte warten ..
Mitglied: DerWoWusste
02.03.2011 um 18:16 Uhr
Tja und nu?
Bleibt wohl nur, dass Du das Objekt hier ausstellst (irgendwie exportiert), damit man in die Eigenschaften reinschauen kann. Ich vermute ungültige Werte bei applies to oder pw-Länge.
Bitte warten ..
Mitglied: DerWoWusste
02.03.2011 um 20:04 Uhr
Ein Vorschlag zur Güte: Nimm dies Freeware-Tool zum Einrichten, läuft bei mir problemlos: http://www.parhelia-tools.com/products/ppm/ppm.aspx
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
02.03.2011 um 20:37 Uhr
Servus,

nur um das sicher zu stellen. Die Domäne befindet sich mindestens im Domänenfunktionsmodus "Windows Server 2008"?

Denn die Domäne muß:

1.) sich mindestens im Domänenfunktionsmodus "Windows Server 2008" befinden und
2.) die PSOs dürfen *erst dann* erstellt worden sein, wenn der Domänenfunktionsmodus schon hochgestuft wurde.

Dann kontrolliere, ob die PSO auch wirklich auf den Benutzer wirkt:

dsget user "CN=u1,CN=Users,DC=Domäne,DC=TLD" -effectivepso


[LDAP://Yusufs.Directory.Blog/ - Password Setting Objects erstellen und verwalten]
http://blog.dikmenoglu.de/Password+Setting+Objects+Erstellen+Und+Verwal ...


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: DerWoWusste
02.03.2011 um 20:40 Uhr
Den Test hatten wir schon, aber Dein erster Einwand dürfte es vermutlich sein, gell Knuti?
Bitte warten ..
Ähnliche Inhalte
Windows Server
2008 GPO greift nicht richtig
Frage von minicoopWindows Server2 Kommentare

Hallo, folgende Umgebung: W2008 Domäne W2008R2 TS mit IE11 Es wird eine GPO auf domäne.local verknüpft, Benutzerkonfiguration, Richtlinien, Administrative ...

Windows Server
GPO greift unter win server 2008, unter win7 nicht
gelöst Frage von sayohhWindows Server5 Kommentare

Hallo zusammen. Ich habe seit einigen Tagen ein Problem mit einer Gruppenrichtlinie. Und zwar will ich das eine Gruppenrichtlinie ...

Windows Userverwaltung
Gruppenrichtlinien: Computerrichtlinie greift, Benutzerrichtlinie greift nicht
gelöst Frage von kevischeWindows Userverwaltung10 Kommentare

Die Gruppenrichtlinien wurden auf einem Server 2012r2 erstellt der gleichzeitig DomainController und DNS-Server ist. Die Namensauflösung funktioniert in beide ...

Windows Server
Windows 10 und Windows SSB 2008 - Login Script greift nicht
Frage von heisenberg4Windows Server21 Kommentare

Hallo, als zentralen Server setzen wir einen Windows SSB 2008 ein. Wir haben sonst nur Win 7-Umgebungen, wo sich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 23 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 5 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 17 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...