Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Published Applications Symbole auf Published Desktop XenAPP 6.5

Frage Virtualisierung Xenserver

Mitglied: synethic

synethic (Level 1) - Jetzt verbinden

15.04.2014 um 10:43 Uhr, 1693 Aufrufe, 2 Kommentare

Hallo miteinander!

Ich hab folgendes Problem wir haben auf unserem Server 2008 R2 XenApp R2 installiert. Die meisten Leute bei uns in der Firma melden sich über einen ThinClient an einen Published Desktop an. Dort ist untern anderem auch unser Mail Programm installiert. Nun hab ich die Anforderung bekommen für dieses Mail Programm auch eine Published Applications zu machen und diese freizuschalten. Auch kein Problem.

Aber, jetzt hab ich das Problem das die Leute die sich über den Published Desktop anmelden, zwei mal das Symbol für das Mail Programm haben (einmal das für die 'lokale' Version am Server die sie auch benutzen sollen und einmal die von der Published Applications die bei jedem anmelden am Desktop erscheint)

Kennt ihr eine Möglichkeit das ich das erstellen der Symbole von Published Applications auf den Terminal Servern unterbinde?

Danke!!!

mfg
Synethic
Mitglied: PampersRocker
21.04.2014 um 14:30 Uhr
Welche XenApp-Version setzt du ein? "R2" gibt es nicht.. Wie dem auch sei: Wenn du eine Applikation veröffentlichst, kannst du auch festlegen wie diese dem User präsentiert werden soll. Was hast du da eingestellt? Wie sieht die dazugehörige Infrastruktur aus?

Beste Grüße,

PR
Bitte warten ..
Mitglied: synethic
22.04.2014 um 09:40 Uhr
Danke für deinen Tipp PR!

Oh Sorry, tut mir leid es gibt natürlich kein XenApp R2, wir haben XenApp 6.5 im Einsatz.
Mein Problem ist es das es Benutzer gibt die am ThinClient (also den Desktop brauchen) und am Notebook (wo die Applikationen gebraucht werden) arbeiten. Deswegen muss ich die Applikation für alle Domänen-Benutzer freigeben.

Wir haben zurzeit auch noch unseren alten XenApp Server (4.5) parallel laufen, bis alles funktioniert. Auf dem hab ich auch nachgesehen, welche User eingetragen sind und auch dort sind alle Domänen Benutzer eingetragen. Aber das Symbol wird nicht wie am neuen angezeigt. An den konfigurierten Benutzern kann es also nicht liegen oder?

Beste Grüße,

Synethic
Bitte warten ..
Ähnliche Inhalte
Windows Server
Xenapp 6.5 Installation
gelöst Frage von Florian86Windows Server3 Kommentare

Hallo, ich installiere gerade Xenapp 6.5 und habe einen Lizenzserver + Xenapp installiert. Hat auch alles wunderbar geklappt. Nun ...

Xenserver
Citrix XenApp 6.5 Advanced
gelöst Frage von Florian86Xenserver2 Kommentare

Hallo, ich habe Probleme bei der Einrichtung von Citrix 6.5. Folgendes habe ich bisher getan - Rollendienste für den ...

Sonstige Systeme
Citrix XenApp Fundamentals Application autostart
Frage von daMopsiSonstige Systeme

Hallo Zusammen, wir betreiten auf einem Server 2008 R2 in einer Domäne auf Server 2008 R2 Basis einen Citrix ...

Xenserver
Lexware Premium auf Xenapp 6.5 Server
gelöst Frage von Anulu1Xenserver3 Kommentare

Hallo, hat jemand Erfahrungen mit Lexware Premium auf einem Xenapp 6.5 Server mit Windows 2008R2? Lexware gibt keinen Support ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...