Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

QNAP DFS verliert verbindung

Frage Hardware SAN, NAS, DAS

Mitglied: geocast

geocast (Level 1) - Jetzt verbinden

07.07.2014, aktualisiert 16:48 Uhr, 2371 Aufrufe, 4 Kommentare, 2 Danke

Hallo zusammen

Ich habe seit ein paar Wochen ein Problem mit meiner QNAP. Ich habe eine TS-269 Pro mit der Firmware 4.1
Ich habe 4 freigaben erstellt und über einen Aggregations Ordner freigegeben, ist ja das gleiche wie ein DFS-N

Seit kurzem habe ich das Problem, dass wenn ich ein PDF oder egal was anderes offen habe und auf Speichern unter gehe, dann sagt er, Pfad nicht verfügbar, wenn ich auf das DFS gehe und einer der Laufwerke aussuchen will.

Sobald ich aber über den Explorer gehe und einer der Ordner öffne funktioniert es wieder unter Speichern unter.

Das Problem kenn ich Grundsätzlich von Windows wenn man das erste mal hochfährt, aber das Problem tritt immer nach ein paar Minuten wieder auf. Genaue Zeitangabe habe ich nicht, scheint immer verschieden zu sein.

Setup ist 10x Windows 7 x64 PCs, Zywall Firewall und eine QNAP. Alles auf neustem Stand.

Probiert habe ich, Cache leeren von PCs und Firewall, QNAP neu installiert mit anderem Namen, alles neugestartet, QNAP in DNS eingetragen, unnötige geräte aus dem Netzwerk entfernt, QNAP ausgetauscht gegen ein gleichwertiges Modell, Flushdns.

Aber scheint alles nichts zu bringen.

Aufgetretten ist es, als ich einen zweiten NAS in das Netz installiert habe. Den habe ich aufgesetzt und später dann in den gleich Namen wie den ersten umgewandelt, der natürlich dann abgeschaltet wurde.

Habt ihr evtl. noch einen Tipp was ich machen könnte?

Wenn man einer der Ordner direkt mapped, dann funktioniert es Problemlos, es scheint nur beim DFS zu sein.
Auch NSLookup funktioniert problemlos

Danke für eure Hilfe!
Mitglied: certifiedit.net
07.07.2014 um 16:09 Uhr
Hallo geo,

zwei Systeme mit gleichem Namen dürfte das Problem sein.

Grüße,

Christian
Bitte warten ..
Mitglied: geocast
07.07.2014 um 16:12 Uhr
Das ist mir schon klar, aber der andere existiert schon lange nicht mehr. Die Maßnahmen habe ich alle nachdem der zweite Entfernt war durchgeführt, aber es hält immer noch an.
Bitte warten ..
Mitglied: certifiedit.net
07.07.2014 um 16:13 Uhr
Dann bräuchten wir nun eine Glaskugel, schlicht verkonfiguriert?
Bitte warten ..
Mitglied: Dobby
07.07.2014 um 21:49 Uhr
Zitat von certifiedit.net:

Dann bräuchten wir nun eine Glaskugel, schlicht verkonfiguriert?
Genau dem schließe ich mich auch an, mitunter will man Zeit sparen und es nicht
noch einmal alles durch konfigurieren und dann ist es eben so das man den kleine
Fehler immer drinnen hat.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 verliert Verbindung zu DC-s (29)

Frage von meanmachine zum Thema Exchange Server ...

Drucker und Scanner
Scanner verliert über Nacht die Verbindung (12)

Frage von unverwechselbarkevelaer zum Thema Drucker und Scanner ...

SAN, NAS, DAS
gelöst Seltsames Verhalten zwischen Qnap und Veeam (6)

Frage von FFSephiroth zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
QNAP als Domänen oder LDAP Controller? (3)

Frage von LordNicon79 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...