Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

QNAP DFS verliert verbindung

Frage Hardware SAN, NAS, DAS

Mitglied: geocast

geocast (Level 2) - Jetzt verbinden

07.07.2014, aktualisiert 16:48 Uhr, 2419 Aufrufe, 4 Kommentare, 2 Danke

Hallo zusammen

Ich habe seit ein paar Wochen ein Problem mit meiner QNAP. Ich habe eine TS-269 Pro mit der Firmware 4.1
Ich habe 4 freigaben erstellt und über einen Aggregations Ordner freigegeben, ist ja das gleiche wie ein DFS-N

Seit kurzem habe ich das Problem, dass wenn ich ein PDF oder egal was anderes offen habe und auf Speichern unter gehe, dann sagt er, Pfad nicht verfügbar, wenn ich auf das DFS gehe und einer der Laufwerke aussuchen will.

Sobald ich aber über den Explorer gehe und einer der Ordner öffne funktioniert es wieder unter Speichern unter.

Das Problem kenn ich Grundsätzlich von Windows wenn man das erste mal hochfährt, aber das Problem tritt immer nach ein paar Minuten wieder auf. Genaue Zeitangabe habe ich nicht, scheint immer verschieden zu sein.

Setup ist 10x Windows 7 x64 PCs, Zywall Firewall und eine QNAP. Alles auf neustem Stand.

Probiert habe ich, Cache leeren von PCs und Firewall, QNAP neu installiert mit anderem Namen, alles neugestartet, QNAP in DNS eingetragen, unnötige geräte aus dem Netzwerk entfernt, QNAP ausgetauscht gegen ein gleichwertiges Modell, Flushdns.

Aber scheint alles nichts zu bringen.

Aufgetretten ist es, als ich einen zweiten NAS in das Netz installiert habe. Den habe ich aufgesetzt und später dann in den gleich Namen wie den ersten umgewandelt, der natürlich dann abgeschaltet wurde.

Habt ihr evtl. noch einen Tipp was ich machen könnte?

Wenn man einer der Ordner direkt mapped, dann funktioniert es Problemlos, es scheint nur beim DFS zu sein.
Auch NSLookup funktioniert problemlos

Danke für eure Hilfe!
Mitglied: certifiedit.net
07.07.2014 um 16:09 Uhr
Hallo geo,

zwei Systeme mit gleichem Namen dürfte das Problem sein.

Grüße,

Christian
Bitte warten ..
Mitglied: geocast
07.07.2014 um 16:12 Uhr
Das ist mir schon klar, aber der andere existiert schon lange nicht mehr. Die Maßnahmen habe ich alle nachdem der zweite Entfernt war durchgeführt, aber es hält immer noch an.
Bitte warten ..
Mitglied: certifiedit.net
07.07.2014 um 16:13 Uhr
Dann bräuchten wir nun eine Glaskugel, schlicht verkonfiguriert?
Bitte warten ..
Mitglied: 108012
07.07.2014 um 21:49 Uhr
Zitat von certifiedit.net:

Dann bräuchten wir nun eine Glaskugel, schlicht verkonfiguriert?
Genau dem schließe ich mich auch an, mitunter will man Zeit sparen und es nicht
noch einmal alles durch konfigurieren und dann ist es eben so das man den kleine
Fehler immer drinnen hat.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Workstation verliert Verbindung
Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

Windows Server
Client verliert Verbindung zum DC
Frage von hesperWindows Server2 Kommentare

Ich hab hier etwas Kurioses. Gerade eben wollte ich ein gpupdate /force machen, da kam eine Fehlermeldung, von wegen ...

Windows Netzwerk
PC verliert Verbindung zu Server
Frage von IrolanWindows Netzwerk11 Kommentare

Guten Tag, wir haben Server mit Windows Server 2012 Essentials, welcher dem Netzwerk mehrere Freigaben zur Verfügung stellt. Jeder ...

Drucker und Scanner
Scanner verliert über Nacht die Verbindung
Frage von unverwechselbarkevelaerDrucker und Scanner12 Kommentare

Guten Tag, wir haben ein sehr merkwürdiges Problem: ich habe mehrere Scanner (Kodak i2620) aus unterschiedlicher Charge – 16 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 23 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...