Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid 1 bootet nicht mehr

Frage Hardware Festplatten, SSD, Raid

Mitglied: Joggel

Joggel (Level 1) - Jetzt verbinden

11.07.2007, aktualisiert 17:12 Uhr, 4147 Aufrufe, 2 Kommentare

Hi,

hab einen Windows Server 2003 auf einem Raid 1 installiert. Der Raid Controller ist onboard auf einem MSI K8Neo mit nforce chipsatz. Die Festplatten sind 2 S-ATA II 200 GB Western Digital Platten.
Bei der Installation wurde der Raid Controller nach dem einbinden der Treiber erkannt und ich habe darauf installiert. Jetzt müsste ich ja mein Betriebssystem auf beiden Festplatten haben, oder?

Das Betriebssystem ist gebootet, ich hab begonnen den Server einzurichten DHCP, DNS, Anti-Virensoftware installiert, Treiber installiert etc. Plötzlich ist mir der PC mit einem Bluescreen abgestürzt. Den Bluescreen konnte ich nicht mehr lesen, weil der PC direkt nach dem Bluescreen neu gebootet hat. Jetzt zeigt der Raid Controller das Raid an, sagt auch es sei "Healthy" aber es tut sich nichts mehr, der Bootvorgang bleibt mit einem schwarzen Bildschirm stehen.

Die bis jetzt installierten Daten müssten ja noch auf beiden Festplatten sein. Was kann ich den tun um den PC wieder zum booten zu bringen?

Gruß
Mitglied: Supaman
11.07.2007 um 09:59 Uhr
bei raid 1 sind alle daten noch klar lesbar, jedenfalls solange nichts die partitionen geschrottet hat oder dateien gelöscht sind.

hört sich für mich erstmal danach an, das windows sich zerlegt hat. sofern du den rechner so eingerichtet hast, das deine daten auf einer separaten partition liegen, kannst du die C: (system) partition löschen und windows einfach neu installieren. anderenfalls platte ausbauen und daten auf 2t rechner runtersichern, danach neuinstallieren.
Bitte warten ..
Mitglied: Joggel
11.07.2007 um 17:12 Uhr
hmm ja so wie es ausschaut ist das raid in ordnung. Wenn ich F8 drücke komme ich in die erweiterten Startoptionen von Windows, aber egal was ich auswähle danach bekomme ich einen schwarzen Bildschirm und das Windows 2003 Server Logo muss ich leider schmerzlich vermissen. Was habe ich den noch für Optionen???
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Sicherheitsgrundlagen
RAID, Datenschutz und wie das mit den Bits so funktioniert (16)

Erfahrungsbericht von SamvanRatt zum Thema Sicherheitsgrundlagen ...

SAN, NAS, DAS
gelöst Synology DS1817+ RAID nachträglich erweitern (7)

Frage von smartino zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...