Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID Probleme mit embedded Adaptec 8130

Frage Hardware Festplatten, SSD, Raid

Mitglied: RicoPausB

RicoPausB (Level 1) - Jetzt verbinden

10.12.2013 um 11:42 Uhr, 1772 Aufrufe

moin ...
... unser "Reserve-NAS" ist gerade ein wenig zickig ...
Glücklicherweise sind keine kritischen Daten drauf ...
Und "Ja", ein Backup ist vorhanden ;)

Allerdings denke ich, dass ich das wohl nicht auf dem Gerät tun sollte!

Iomega StorCenter 400e
4 x 400GB
2 x RAID 1 SYSTEM (eine Partition NTFS, Laufwerk C: mit WIN2K3R2)
2 x RAID 1 DATA (eine Partition NTFS), Laufwerk D

Beim Boot wird mir das SYSTEM-RAID als "optimal" angezeigt, das NAS bootet aber nicht ...
blinkender Cursor ...

Das DATA-RAID steht auf verify ...
Ein Blick in die Controller Software zeigte, dass die zweite HD des DATA-RAID "rausgeflogen" ist und nun als HotSpare zur Verfügung steht!
Wenn die zweite HD defekt wäre, hätte das DATA-RAID doch degraded sein müssen!?

Also die Kiste erst einmal ausgeschaltet und die beiden HDs des DATA-RAID ausgebaut ...
Egal, an welchen PC ich diese HDs auch anschließe und welches OS oder Tools ich verwende: Die Platten werden mit 0Bytes angezeigt, keine Partition vorhanden ...

Also beide HDs wieder eingebaut und auf dem DATA-RAID das Verify durchlaufen lassen ... keine Probleme, aber immer nch status verify statt degraded.
Also auf der als HotSpare erkannten HD das gleiche getan ... auch alles OK laut Verify ... aber noch immer eine HotSpare ...

Also die als HotSpare erkannte HD gegen eine neue Ausgetauscht und einen Rebuild versucht ...
Klappt nicht ... Controller meldet, dass entweder das RAID gar nicht degraded ist, eine HD des RAID0-Verbundes fehlt oder aber die neue HD zu klein ist ...

Da hat der Controller natürlich recht ... das RAID ist nicht degraded, sondern steht auf verify ... aber da steht es auch noch nach dem x-ten verify ...

Testweise auch die zweite HD ausgebaut und getauscht und ein neues RAID1 erstellt ... problemlos ...

Booten ist noch immer nicht möglich, obwohl nun beide RAID auf "optimal" stehen ...

Ich denke, jede kWh Strom ist ab hier rausgeworfenes Geld, wenn ich ein RAID nicht wieder in Betrieb nehmen kann ...
Und ein Controller, der eine HD aus dem RAID wirft und sie selbständig wieder als HotSwap einbindet ist wohl auch nicht mehr als "vertrauenswürdig" zu betrachten ...

Was sagen denn die Fachleute zu dem Phänomen?
Ich bin ja bestimmt nicht der erste, dem so etwas passiert ist ...


Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst GPO für Windows Embedded wird nicht übernommen (4)

Frage von lordofremixes zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst RAID 1 einrichten mit HP Microserver und Hardware RAID Controller (3)

Frage von pinto123456 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (17)

Frage von emeriks zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (17)

Frage von Akcent zum Thema iOS ...