Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid0-Array wird erkannt jedoch von Windows nicht angezeigt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Skreap

Skreap (Level 1) - Jetzt verbinden

03.09.2007, aktualisiert 06.09.2007, 8336 Aufrufe, 5 Kommentare

Hallo liebes Administrator.de Team.

Ich benötige dringend Hilfe bei der Datenrettung von einem Raidcontroller.
Der im folgenden geschilderte Zustand ist wiefolgt aufgetreten:

Raid Array habe ich vor 2 Monaten installiert: nach einer Weile ist der Rechner immer wieder für ein paar secunden hängen geblieben jedoch danach weitergelaufen ich habe den Grund bei überhitzung gesucht und kühlungen eingebaut jedoch ohne erfolg. Irgendwann ist der Rechner einfach ausgegangen und beim Neustarten nach einer Weile hat Windows nicht mehr gebootet ( genau dann wenn der Win XP Bildschirm kommt startet er neu ). ich habe versucht Windows neu zu installieren jedoch ohne erfolg ( festplatten stehen nur als unbekannt da und als komplett leer ) ( raid treiber habe ich selbstverständlich eingebunden ).
Im nächten Schritt habe ich eine 80GB Festplatte als IDE an das Motherboard angeschlossen und Windows installiert:nun kommt der Hofnungschimmer der mich glauben lässt dass meine Daten noch leben!!! Wenn Windows bootet wird eine Datenträgerüberprüfung durchgeführt das Ergebniss dieser ist : 936 GB gesammt gefunden 538GB in Ordnung 400 irgendwass Frei.
Allerdings wird in Windows die Platte nicht angezeigt. IM gerätemanager wird zwar der Raidcontroller gefunden jedoch bleibt die Festplatte weg ...

Das Array schein in Ordnung zu sein der Raidcontroller zeigt keine Fehler an wenn ich im Raid Bios Problemuntersuchung ausführe kommt "NO KONFICTS"

Ich dachte es sei ein Problem der Controllers und habe mir diesen ersetzten lassen allerdings ist auch mit dem neuen Controller keine Veränderung festzustellen.
Ich bitte euch um Hilfe da die Daten auf der Platte sehr wichtig sind...

Mit freundlichen Grüßen skreap
Mitglied: BigWumpus
03.09.2007 um 23:58 Uhr
Oje - 2 höchst fehlerträchtige Festplatten im RAID0-Verbund.
Da ADDIEREN sich die Ausfallraten !
Sowas ist maximal als Temp-Laufwerk für den Videoschnitt erlaubt !
Bitte warten ..
Mitglied: Duron2
05.09.2007 um 12:33 Uhr
Herzlichen "Glückwunsch" für den Beitrag meines Vorredners, auch wenn er nicht ganz unrecht hat.

Nimm es mir nicht übel, aber wenn die Daten so wichtig sind, warum speicherst Du die dann auf einem RAID 0 und dann auch noch ohne zusätzliches BackUp ???

Wenn der Controller ohne Platten im GM angezeigt wird, versuch mal den Aktuellsten Treiber einzuspielen. Wie aktuell ist Dein Windows ? ... alle Patches drauf ?

Was passiert, wenn Du mit ner Knoppix-CD bootest ??

HAttest Du bei der Erstinstallation die Laufwerke konvertiert ???
Bitte warten ..
Mitglied: Skreap
05.09.2007 um 20:19 Uhr
Es handelt sichbei meinem Windows um ein nicht geupdatetes windows XP SP2 - treiber ahbe ich genau die gleichen genommen wie mein letzen mal...

Wenn ich von einer knoppix boote werden die festplatten nicht erkannt weil knoppix keinen raidtreiber hat oder sehe ich das falsch ? getestet habe ich es nochnicht ..
was heiß konvertiert ?

zum Backupproblematik :
Ich hatte voher 4 jahre lang 4x200GB im raid 0 ohne jemal einen ausfall ... das neue Raid habe ich verbaut weil ich dachte dass es langsam zeit werden könnte ... ein backup mit 600gb ist nactürlich sehr aufwendig zu erstellen - das war das hauptproblem!

Das problem ist: der Raiscontoller wird im gerätemanager angezeigt aber die festplatten nicht .
Bitte warten ..
Mitglied: datapower
06.09.2007 um 07:49 Uhr
1. von jeder Raid Platte eine separate Platten Kopie 1:1 unter DOS machen nicht am Raid Controller
2. Um Himmels Willen nicht mit Linux arbeiten
3. Mit einem Hex Editor unter DOS mal auf die Platten sehen, ob da vernunftiges drinsteht. Damit kann man feststellen, ob der Raidverbund richtig arbeitet und nicht nach 1342 oder ähnlichen Schemas.
4. Wenn der Raidverbund korrekt ist, dann mal mit Powercopy unter DOS oder Windows den Punkt I auswählen und die Partitionstabelle des gewählten Festplattenverbundes anzeigen lassen. Zeigt die Partitionstabelle über den Tellerrand(Raidende) hinaus, so wird das entsprechend angezeigt.
Manche neuere Windows Versionen blenden diese Partitionen einfach aus, sobald nur irgend etwas komisch daran ist.
Ansonsten mit den üblichen Datenrettungsprogrammen weitermachen.
Eine weitere Ursache könnte sein, daß nur der MBR Partitionseintrag gelöscht oder falsch ist.

Punkt 1 kann mit unserem Produkt Powercopy Pro Clone oder Pro Plus gemacht werden ist aber keine Freeware. Es gibt auch andere Produkte hierfür, vielleicht haben Sie ja schon einanderes. Aber Sicherstellen, dass das Kopierprogramm auch den allerletzten Sektor der Platte mitkopiert.

Es obliegt Ihnen auch frei, das zusammen mit einem Dienstleister wir selbst es sind zu versuchen. Aber das ist nicht billig, vor allem nicht bei diesem Datenbestand.


Bei weiteren Fragen können Sie auch einfach mal zum Telefon greifen. 08230/701845
Gruß Thomas Kaltenstadler, Datapower
Bitte warten ..
Mitglied: Duron2
06.09.2007 um 11:01 Uhr
Hallo

Sorry, hab ich da 4x 200 GB in RAID 0 gelesen ? ---- entschuldige bitte wenn ich das so sage, aber so viel Leichtsinn ist fast schon strafbar.

Nun zu dem eigentlichen Problem. Ich würde sagen, Du besorgst Dir einen relativ aktuellen RAID-Controller für PCI.
An den schliesst Du Deine beiden HD´s an und hältst dabei bitte die Reihenfolge ein (Port 1=HD1 usw.) mit Glück erkennt der andere Controller das RAID 0 sofort. Wenn dem so ist, gut, wenn der neue Controller das RAID 0 nicht erkennt, dann nix dran machen, denn sonst erkennt hinterher der alte Controller auch nix mehr !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows 10
gelöst Windows 10, Netzlaufwerke nicht angezeigt (12)

Frage von AlphaGen zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...