Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Raid1 aus Acronis Image wiederherstellen

Frage Hardware Festplatten, SSD, Raid

Mitglied: Odde23

Odde23 (Level 1) - Jetzt verbinden

13.10.2010, aktualisiert 10:24 Uhr, 11923 Aufrufe, 26 Kommentare

Acronis True Image Echo Server 8 Image in ein Raid1 zurückspielen.

Hallo zusammen,

wie bereits an anderer Stelle geschrieben, kämpfe ich mit einem degraded Raid1 bei dem ein Rebuild nicht mehr möglich ist, weil auf der noch vorhandenen Platte des Raids leider ein Block error beim lesen auftritt und das Rebuilden dadurch abgebrochen wird. Ich habe jedoch von dem Server (W2K3 Domänencontroller) ein aktuelles Image, das mit Acronis True Image Echo Server 8 erstellt wurde.

Ich möchte daher nun folgendes machen, beide Raid-Platten gegen neue tauschen und ein neues Raid1 konfigurieren. In dieses Raid1 soll dann mit der Acronis Rettungs-CD das Image des Servers eingespielt werden. Soviel zur Theorie.

Nun habe ich im Internet gelesen, dass es beim einspielen von Raid Images häufig zu problemen kommt, weil die Raidplatten nur als "Singleplatten" von Acronis erkannt werden . Da der Server aktuell im Betrieb ist und ich erst nach dem Austausch der Platten weiß, ob dieses Problem auch bei mir auftreten wird, ist nun meine Frage, wie ich in diesem Fall am geschjicktesten vorgehen soll, so dass ich das Image irgend wie in das Raid bekomme. Die Hardware des Servers bleibt bis auf die HDDs dabei unverändert.

Hier nochmals einige Infos zu der Hardware, insbesondere zu dem Raid-Controller:

- HP Proliant ML310 G5
- Raid-Controller: Adaptec Emebded Raid (auf dem Server ist auch der Adaptec Storage Manager installiert)
- OS: W2K3 Server als DC

Da ich diese Rettungsaktion nur in einer Nachtschicht machen kann (Downtime) wäre ich sehr dankbar, wenn ich vorab einige Tipps bekommen könnte.

Rettungsversuche per "chkdsk /f/r" und Seatools waren leider ohne erfolg, so dass die noch laufende HDD zwingend zeitnah ersetzt werden muß.

Gruß
Odde23
Mitglied: Phalanx82
13.10.2010 um 10:28 Uhr
Hallo,

das Raid sollte IMMER nur als 1 Platte auftauchen, egal wo.
Wenns das nicht tut ists kein Raid oder etwas ist dran kapputt.
Bau das Raid1 auf, Syncronisiere die Platten vollständig im Raidbios
und spiele dann das Image zurück, das wird dann auf beide Platten beim Raid
1:1 geschrieben und gut is.

Du darst die Platten nur NICHT vorher irgendwie ins laufende Windows klemmen,
da diese dann einen Mount Point bekommen und später dein Windows Boot sonst
im Endlos-Bluescreen-Restart endet.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Supaman
13.10.2010 um 10:33 Uhr
das verfahren wäre in deinem fall:
aktuelles image ziehen - defekte platte(n) ausbauen - neue platten einbauen - raid mit neuen platten erstellen - image zurück spielen

#1
WENN acronis deinen raid-controller erkennt, ist das die einfachste möglichkeit - aber.....
- booten bzw hardware erkennung von CD oder usb-stick kann ein unterscheid sein
- die neuste acronis version ist nicht immer die besten, d.h. eine ältere version kann besser funktionieren

#2
weiterhin bliebe noch die möglichkeit windows PE cd erstellen mit passendem raid-controller treiber

#3
image an einem anderen pc auf eine non-raid platte spielen und dann am server das raid-1 im laufenden betrieb erstellen, die meisten controller können das

#4
separate platte am server anschliessen, windowsxp oder win7 installieren mit raid controller treiber, acronis installieren, das raid-1 erstellen und unter winxp/win7 das image auf das raid zurückspielen.
Bitte warten ..
Mitglied: ShitzOvran
13.10.2010 um 10:36 Uhr
ich glaube was Odde meinte ist, dass die beiden Platten des RAID-Verbundes im Acronis als zwei Singleplatten auftauchen... das Problem hatte ich auch einmal als ich True Image gebootet habe.... leider weiß ich nciht mehr wie ich das gelöst habe... ich glaube ich konnte irgendwo im Acronis die Raidtreiber einspielen, sodass er das erkannt hatte ...
Oder bei einem Raid1 habe ich einfach auf beide Platten das Image zurückgespielt... hach ich weiß es leider nicht mehr
Bitte warten ..
Mitglied: Odde23
13.10.2010 um 10:47 Uhr
@Phalanx82:
Erst mal vielen Dank für Deine nützlichen Tipps von vor einigen Tagen. Ich konnte damit zwar leider das Problem nicht lösen, aber es war ein Versuch wert und ich habe wieder was dazu gelernt. Hat übrigens alles zusammen gerade mal 2,5 stunden gedauert. Sollte man also immer als erstes versuchen.

@ShitzOvran:
Genau dieses Problem meinte ich. Habe zumindest im Internet gelesen, dass dies häufiger vorkommt.

@Supaman:
Welche Lösungsmöglichkeit ist die sinnvollste? Gibt es hierfür irgend welche Tutorials? Ich werde natürlich zunächst die von Dir beschriebene Standardvorgehensweise Raid-Erstellen -> Image einspelen -> fertig versuchen. Was aber wenn dies nicht geht, weil beide Raidplatten in Acronis als Zwei-HDDs auftauchen und nicht als eine Platte. Ich sollte aus Zeitgrpünden für diesen Fall einen Plan B bereithalten. Da ich den Server damals nicht aufgesetzt habe und derjenige der das Raid und Acronis eingerichtet hat, nicht mehr greifbar ist, weiß ich natürlich nicht, ob Acronis von der Notfall-CD aus das Raid erkennt oder nicht . Da es degraded ist, lässt sich das so auch nicht feststellen.

@all:
Hat sonst jemand Erfahrungen mit diesem Problem? Wie gesagt es ist ein Adaptec SATA Raid1.

Gruß
Odde23
Bitte warten ..
Mitglied: Odde23
13.10.2010 um 10:51 Uhr
@all

Weitere Fragen siehe meinen vorherigen Post... zeitlich leider etwas nach oben gerückt.

Gruß
Odde23
Bitte warten ..
Mitglied: killinator007
13.10.2010 um 11:16 Uhr
@Supaman
Das sind genau die Möglichkeiten, die man machen sollte um das ganze wieder zum laufen zu bringen ;)

@Odde23
Grundsätzlich ist es bei Acronis so, je neuer die Version, desto besser sollten die Controller erkannt werden. Testen kannst du das ganze ja mit einer
Boot CD - wird die eine Festplatte noch erkannt, kannst du davon ausgehen, das Acronis den Raidcontroller bzw. die Platten erkennt (den Umbau etc. kannst du ja auch später machen)

Problem #
Die Acronis Boot CD startet, findet aber keine Festplatten

Möglichkeit 1:
Acronis im abgesicherten Modus starten (hierbei erfolgt der Zugriff auf die Festplatten direkt übers Bios)

Möglichkeit 2 - 4 siehe Kommentar von Supaman

Gruß Michael
Bitte warten ..
Mitglied: Odde23
13.10.2010 um 12:49 Uhr
Der Umbau der Platten und Prüfung muß zeitgleich erfolgen, da ich nur ein sehr kleines Zeitfenster (Wochenende) für die gesammte Maßnahme habe.

Ich werde mir nun mit BartPE vorsichtshalber noch eine Installation zusammennageln. Da es sich um einen Server handelt, habe ich noch meine Frage, kann ich mit BartPE auch ein W2K3 OS einbinden oder geht das nur mit XP? Ich frage deshalb weil ich vermeiden möchte, dass der Rechner am Ende gar nicht mit XP gebootet werden kann.
Bitte warten ..
Mitglied: keine-ahnung
13.10.2010 um 17:27 Uhr
Hallo, odde 23,

wie in Deinem vorherigen thread schon erwähnt, hatte ich mal ein heftiges Problem mit einem nvidia-Software-raid-1 auf meinem billig-ProLiant. Letztlich ein Treiberproblem gewesen, das sich nach Aktualisierung geheilt hatte, aber:

Aus Verzweiflung hatte ich einen anderen ProLiant OHNE Raid das Acronis-Image des Raid-Systems aufgebügelt (nebenher auch noch auf ein AMD-System statt ursprünglich INTEL) - zu meinem Erstaunen lief das tadellos durch.

IMHO wäre auch folgender Weg möglich: Nur eine neue Platte ohne RAid-Aktivierung an den Controller hängen, das Image zurückspielen und das Raid erst danach voll bestücken und in Betrieb nehmen - dann sollte der mirror eigentlich durchlaufen ....

Das ganze ohne Garantie, denn wie gesagt, bei mir war es ein reines Software-Raid.

Eventuell hilfts - viel Glück dabei, Thomas
Bitte warten ..
Mitglied: Odde23
13.10.2010 um 17:52 Uhr
Hallo Thomas,

ja könnte sein das es geht. Ich hab nun heute mehrere Schlachtpläne erstellt, wie ich vorgehen werde. Zunächst werde ich versuchen, das ganze so herzustellen, wie es vorgesehen ist. Zwei neue Platten rein, Raid erstellen und Images aufspielen. Hab mir dazu nun die aktuellste Version vom True Image Echo Server bei Acronis als Rescue Medium gezogen. Ferner habe ich mich in die BartPe-Geschichte eingelesen. Auch die Lösung mit dem Array Buil aus einer normalen HDD sollte gehen, zumindest wird es im Controller -Manual beschrieben. Außerdem habe ich mir überlegt, dass wenn alle Stricke reißen, ich auf eine banale SATA-HDD das OS samt Acronis installiere und dann aus diesem gebooteten System heraus (hier wird dann ja das RAID erkannt) den Müll zurückspiele.

Was mich aber an der ganzen Sache tierisch ankotzt, ist, dass so ein Server nicht gerade billig ist, das Acronis ebenfalls nicht und dass dann alles irgend wie immer auf ein "vielleicht" und "könnte" hinaus läuft. Hab bei Acronis gefragt, ob der Controller von der Rescue CD unterstützt wird. Antwort: Es werden eien Vielzahl von Controllern unterstütz. Echt toll .

Ich habe so langsam den Eindruck, dass man das OS gar nicht in ein RAID packen sollte, sondern lieber täglich Backups anfertigen und an verschiedenen Orten ablegen (physikalisch getrennt). Dann hat man den ganzen Streß nicht, weil ein restor einer Systempartition auf eine normale Platte ist in der Tat kein Hexenwerk. RAID für die Datenpartition - ja, kann ja einfach zurückkopiert (restored) werden. Raid füs OS - NEIN. Kann mich aber auch täuschen.

Gruß Odde23
Bitte warten ..
Mitglied: keine-ahnung
13.10.2010 um 19:10 Uhr
Hallo Odde23,

wenn dieses Mistraid seit dem Treiberupdate nicht klaglos funktionieren würde und ich nicht so ein stinkend fauler Hund wäre, hätte ich das Raid schon lange über den Jordan getrieben - ICH BRAUCHE DEN MIRROR NICHT!! Leider habe ich ihn aber einmal installiert, und das Auflösen klappt definitiv nicht, dann müßte ich also auch ein Image auf eine einzelne HDD einspielen ... Da warte ich lieber auf den Tag, wo mir der Trödel um die Ohren fliegt - da lohnt der Aufwand dann wenigstens ....

Gruß, Thomas
Bitte warten ..
Mitglied: Odde23
14.10.2010 um 14:08 Uhr
Hallo zusammen,

was mir gerade noch eingefallen ist, ist das Acronis doch auch eine Möglichkeit bietet, Festplatten zu klonen. Wäre es evtl. auch ein erfolgsversprechender Lösungsanatz, wenn ich zunächst zwei zusätzleiche neue HDDs einabue und mit diesen ein neues RAID bilde und anschließend die noch lauffähige HDD des degraded Arrays per Acronis auf das neue RAID klone? Dann müßte ich das Raid nur noch im BIOS als Bootable markieren und es müsste doch möglich sein, dass dann das neue RAID läuft. Würde mir den ganzen Mist mit dem Imagen ersparen. Oder ist das keine gute Idee?

Möchte die Ausfallzeit des Systems eben so gering wie nur möglich halten.

Gruß
Odde23
Bitte warten ..
Mitglied: keine-ahnung
14.10.2010 um 14:48 Uhr
Hallo, odde23,

das wird IMHO nicht funktionieren, weil der Kontroller da mit Sicherheit nicht mitspielt, der liest glaube ich die Kenndaten der Platten aus und bildet für das Raid Prüfsummen (??).

Gruß, Thomas
Bitte warten ..
Mitglied: spongebob24
14.10.2010 um 16:23 Uhr
Ich habe das so gemacht zuerst Raid 1 gebildet dann eine Platte gezogen auf die andere Image zurückgespielt und dann die 2te Platte wieder rein.
Allerdings mit der Acronis 9.1 Version.

Da ich jetzt aber alles auf Xen habe hat sich das Thema soweit erledigt.
Hast du keine Virtuelle Maschine rumstehen wo du notfalls den Server dort hochfahren kannst?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Odde23
14.10.2010 um 16:44 Uhr
hi spngebob24,

mit Platte ziehen wird das nichts werden, da das RAID aufgrund eines Plattendefekts bereits degraded ist und auch die noch laufende RAID-Platte einen Knacks hat, so dass sie sich nicht mehr rebuilden lässt.

Eine VM für den Einsatzbereich wo der Server genutzt wird, habe ich leider im Moment auch nicht griffbereit.

Gruß
Odde23
Bitte warten ..
Mitglied: Odde23
14.10.2010 um 16:48 Uhr
Hallo Thomas,

das RAID würde ich ja zuvor mit dem Controller in der selben Maschine bilden. Der Server 4 HDD Einschübe. Ich würde also nur die Partitionen von der einen RAID-Platte mit Acronis auf die andere Klonen. An den IDs für die Platten und den Prüfsummen für den Controller würde sich ja nichts ändern. Er kennt ja die Platten und hat die Daten ja auch "höchst persönlich" auf die Platten geschrieben.

Ich werds mal versuchen, wenn es nicht klappt, mache ich eben die Lösung mit dem Image.

Gruß
Odde23

P.S.: Hast übrigens recht mit dem regelmäßigen hinhören vom am Server ob man schon wieder ein Ticken hört.
Bitte warten ..
Mitglied: spongebob24
14.10.2010 um 16:49 Uhr
aber ein funktionierendes image hast du doch oder? und du machst ja ein neues raid und von dem ziehst du eine spielst zurück und steckst dann wieder rein.
ich kann das ja mal unsern lehrling versuchen lassen und dir dann bescheid geben wie es ging
da kann er sich mal auf unseren testservern austoben
Bitte warten ..
Mitglied: Odde23
14.10.2010 um 17:01 Uhr
Hallo spongebob24,

Plan A:
ich habe mirt zunächst foogendes überlegt. Ich erstelle ein aktuelles Image aus der noch funktionierenden Platte. Habe zwar welche aber die sind immer schon einige Stunden alt (nächtliche Sicherung). Wenn ich das aktuelle Image habe, entferne ich die noch vorhandenen RAID-Platte und setze zwei nagelneue HDDs ein. erstelle über das Adaptec Bios ein neues RAID1. In dieses RAID1 spiele ich dann das Acronis Image ein. Frage ist nur, ob Acronis auf den Controller tatsächlich Zugriff hat, wenn man von der Rescue-Bootet.

Plan B (Plan A hat nicht geklaptt):
baue die alte RAID-Platte wieder ein und boote von dieser. Dann Klone ich im gebooteten Zustand die aktuelle beschädigte Platte auf das neu erstellte RAID. Fahre herunter, entferne die verbliebene Platte des alten Raids und stelle im Bios das neue RAID auf bootable. Hab ich zwar noch nie gemacht könnte aber klappen.

Oder welchen Vorschlag hast Du? Bin für jede Anregung dankbar .

Gruß
Odde23
Bitte warten ..
Mitglied: Odde23
15.10.2010 um 18:24 Uhr
Hallo zusammen,

das Backup läuft inzwischen. So wie es ausschaut erkennt Acronis True Image Server die beiden RAID HDDs als eine Platte. Wenn ich das RAID rebuilded habe und das Image zurückgespielt ist, werde ich mich hier wieder melden wie es lief.

Gruß Odde23
Bitte warten ..
Mitglied: keine-ahnung
15.10.2010 um 20:53 Uhr
Na denn, viel Spass .... und viel Glück!

Gruß, Thomas
Bitte warten ..
Mitglied: Odde23
15.10.2010 um 22:17 Uhr
Hallo Thomas,

das backup läuft nun schon set 4 Stunden und benötigt noch weitere 2 stunden. Voll ätzend. Ich hoffe es wird noch bevor ich vom stuhl kippe vor lauter Langeweile. Naja, hab mir immerhin mal nen Film eingelt, damit die Zeit schneller verint.

Kannst mir die Daumen drücken.

Gruß Stefan
Bitte warten ..
Mitglied: Odde23
16.10.2010 um 09:49 Uhr
Hallo zusammen,

so heute Nacht lief alles durch. Backup war um 23 Uhr fertig. anschließend habe ich ein neues Array per QuickInit erstellt, auch dies lief ohne weiteres durch. Dann habe ich das Image ins neue Array gespielt und dann um 03:00 Uhr das erste Mal gebootet. Lief auch alles bis zur Benutzeranmeldung tadellos hoch, doch dann begann der Scheiß. Es kam die Meldung, dass ein Dienst nicht gestartet werden konnte. War der DHCP Dienst. Auch gab es nach dem Login einige Fehlermeldungen von wegen TCP/IP. Dann musste ich feststellen, dass viele Programme nicht korrekt liefen usw. sprich das Imagen war ein Schuss in den Ofen. Die Ursache habe ich vermutlich auch schon ausmachen können. So wie es ausschaut hat Acronis das Image nicht aus der noch funktionierenden alten RAID-Platte erzeugt, sondern aus der neuen RAID-Platte auf die das Array-Rebuild nicht möglich war, weil auf der Quellplatte Blöcke einen Knacks hatten. Ich habe den Eindruck, Acronis hat bei der Imageerstellung einfach lustig von beiden HDDs des alten Arrays Daten gezogen - immer gerade von dem Laufwerk wo es etwas gefunden hat. Viel mir dadurch auf, dass geplante Tasks im neu aufgespielten System angeblich am 12.10. das letzte mal liefen. Das ist so aber nicht richtig. Diese laufen nämlich täglich und wurden auch bis gestern immer ausgeführt.
Hat jemand so was schon mal erlebt?

Ich habe nun das Array noch mal platt gemacht, mit Acronis ein Image aus der alten Platte gezogen (vorsichtshalber alle anderen bis auf die Backupplatte zuvor abgeklemmt) und nun läuft das neue Einspielen. Meine Augendeckel hängen dafür inzwischen fast im Keller.

Gruß Odde23
Bitte warten ..
Mitglied: Odde23
18.10.2010 um 09:10 Uhr
Hallo zusammen,

das Array läuft nun wieder ohne Probleme. Das Imagen war erfolgreich.

Gruß
Odde23
Bitte warten ..
Mitglied: spongebob24
18.10.2010 um 09:18 Uhr
war das eine Image ein Online Image? Denn bei Image mit Acronis die ich Online erstellt habe hatte ich auch schon des öfteren Probleme mit Diensten die danach nicht mehr gingen.
Bitte warten ..
Mitglied: Odde23
18.10.2010 um 09:37 Uhr
Hallo spongebob24,

nein, ich habe das Image im heruntergefahrenen Modus (System war über die Rescue-CD gebootet) gezogen. Irgend wie wurden die Dateien aber bei der Imageerstellung inkonsistent gezogen. Ich habe dann das Image nochmals gezogen (nur mit der noch guten HDD des Array). Dann lief das Ganze sauber durch.

Gruß
Odde23
Bitte warten ..
Mitglied: keine-ahnung
18.10.2010 um 13:16 Uhr
Hallo, Odde 23,

was lange währt, wird gut .... Letztlich ist Acronis TIS sein Geld doch wert.

Aber immer daran denken: das RAID macht ticktack ....

Gruß, Thomas
Bitte warten ..
Mitglied: Odde23
18.10.2010 um 13:59 Uhr
Hallo Thomas,

ja, da hast Du wohl Recht mit dem Mirror. RAID ist nichts für die Systempartition. Das habe ich inzwischen gelernt. Für reine Datenplatten mag es in Ordnung sein, wobei ich inzwischen denke, dass ein RAID lediglich Sicherheit suggeriert ohne diese in Wirklichkeit überhaupt zu bieten. Das Wichtigste ist und bleibt wohl ein gescheites Backup, das möglichst "oft" erstellt werden sollte.

Eines weiß ich aber auch, so einen Scheiß wie dieses WE brauch ich so schnell nicht mehr. War in der Nacht von Freitag auf Sonntag nicht im Bett, dafür fast 38 Stunden lang im Büro. Dank dem tollen RAID.

Grüße
Stefan
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Virtualisierung
VHD Image import VirtualBox (10)

Frage von oGutIT zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...