Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid1 Array degraded! Was tun?

Frage Hardware Festplatten, SSD, Raid

Mitglied: hjschee

hjschee (Level 1) - Jetzt verbinden

30.12.2007, aktualisiert 14.01.2008, 36078 Aufrufe, 5 Kommentare

Mein System: WinXP SP2, Board: ASUS A8N-SLI, Festplatten: 2 Maxtor 160 GB S-ATA, konfiguriert als Raid1-Array

Problem:
Windowss hing komplett, keine Reaktion auf irgendeine Taste; Reset gedrückt; bei Neustart hängt BIOS mit sowas wie "RAID-conflict"; danach erfolgreiches Neubooten, allerdings mit Fehlermeldung "Raid ... degraded"; Einstieg in's Raid-Menu: Option "rebuild" wird angezeigt, bleibt aber ohne Reaktion bei Tastendruck.
Booten funktioniert, aber offensichtlich nur mit einer Platte; Windows runterfahren: Scheint zu funzen, es bleibt aber "Blue screen", "Rechner aus" nur per Power-Schalter möglich!
Info noch zum NVIDIA-Raid-Menu beim Booten: Eine Platte im Array1 hat bei Option "Booten" YES, andere NO.
Im Windows-System finde ich keinerlei Raid-Tool.

Muss ich jetzt wirklich Platten abhängen usw. und ohne Raid-Controller weitermachen, oder was ist vernünftiges Vorgehen? Dankbar für jeden Tip!
hjschee
Mitglied: hanswurscht
31.12.2007 um 11:13 Uhr
Hallo,

die Lösung Deines Problems ist folgende: defekte Platte gegen eine neue Platte tauschen und dann den Rebuild starten - gehe davon aus, dass Du S-ATA-Festplatte hast und da dauert der Rebuilt sehr lange - v.a. bei großen Festplatten.
Also: neue Platte rein -> Rebuild starten -> Warten bis das sauber erledigt ist...

Grüße Hanswurscht

P.S. Du hast ein Raid1-System laufen -> lies mal Dir die Grundlagen des Raid1-Systems durch, dann verstehst Du etwas mehr über Dein Problem.
Bitte warten ..
Mitglied: dataCore
10.01.2008 um 01:14 Uhr
Bei mir besteht aktuell selbiges Problem:
- NVidia Raid Controller
- 2 HD's (identisch) im mirror (Raid1)

Eine der beiden HD's ging kaputt und wurde durch eine identische ersetzt. Nun hab ich nach dem BIOS ladevorgang (über F10) im NVidia Raid Menu dem Raid1 die neue HD hinzugefügt (über rebuild). Es erscheint nun weder ein ladebalken/anzeige noch hör ich irgend einen kopiervorgang der HD's. Laut Menu ist der Vorgang abgeschlossen (dauer 1sec) und beim Neustarten des PC's wird das Raid 1 als i.O. angezeigt (vorher wars noch degrated).
Jetzt lande ich im Windows, wobei selbiges die neue HD erkennt (Im Explorer wirt weiterhin (so soll es ja auch sein) nur ein Laufwerk angezeigt). Es läd auch irgendwelche NVidia Raid Controller Dingenskirchen. Nun anschliessend hängt sich das ganze System auf (ohne Bluescreen) und rebooted. Danach gleicher vorgang.

Ich kann kurz im Explorer auf die vermeintliche virtuelle Raid1 Platte gucken und sehe meine Dateien. Jedoch schmiert anschliessend das System wieder ab! Kann es sein das man zuerst "von Hand" alle Daten spiegeln muss um eine neue Platte zum laufen zu kriegen? Wär ja bizzeli hirnrissi ^^

Danke für etwaige Tipps
dataCore
Bitte warten ..
Mitglied: hjschee
11.01.2008 um 19:24 Uhr
Für mich hat sich das Problem (glücklich) erledigt:
Von einem Bekannten bekam ich den Tip, nach einem auf meinem Rechner installierten nVidia-Systemprogramm zu suchen. Habe dann "Media Shield" gefunden.
Da konnte ich dann erkennen, dass, aus welchen Gründen auch immer, auf der Sekundärplatte Partitionen mit eigenen, neuen, Laufwerkbuchstaben (gleiche Größe, wie auf der Masterplatte) entstanden waren.
Nach Löschen dieser Partitionen konnte ich dann das Array wieder mittels des Media-Shield Programms neu aufbauen, also die Masterplatte neu auf die Sekundärplatte spiegeln.
Es war also weder die Platte wirklich defekt gewesen, noch brauchte ich sie auszubauen. Seitdem läuft alles wieder völlig o.k.
Genaue Einzelheiten habe ich allerdings bereits wieder aus dem Hinterkopf verloren.

Übrigens:
Den Kommentar von "hanswurscht" am 31.12. fand ich nicht besonders freundlich, und hilfreich war er auch nicht!
Bitte warten ..
Mitglied: hanswurscht
14.01.2008 um 15:24 Uhr
Hallo Hans-Jörg,

ich entschuldige mich hiermit für meinen unfreundlichen Ton und hoffe Du nimmst die Entschuldigung an.
Der Hinweis von mir hat schon mit Deinem Problem - zumindest mit Deiner ursprünglichen Nachricht.
Du hast ein Raid-1-System am Laufen. Die Meldung, die Du erhalten hast (degraded), heißt, dass die Festplatte nicht mehr im Raidverbund sich befindet. Normalerweise bedeutet dies: kaputte Festplatte raus - bei hot-plug-systemen (d.h. man kann die Festplatte im laufenden Betrieb auswechseln) während des Betriebs die Festplatte entfernen (dies noch vorher im Programm vom Controller auswählen), Platte raus und die neue Platte rein. Dann im Controller die Spiegelung aktivieren und irgendwann läuft das System wieder sauber. Bei nicht hot-plug-Systemen fährt man das System runter; kaputte Festplatte raus, neue rein; System starten und dann im Bios des Raid-Controllers die Platte zum Raid-System hinzufügen.

In Deinem Fall hat das System aus irgendwelchen Gründen die eine Festplatte aus dem Raid-Verbund rausgenommen und sie als "normale" Festplatte erkannt. Somit konnte diese auch nicht wieder in den Verbund mit aufgenommen werden, weil diese ja bereits formatiert war. Durch Deine Aktion wurde diese gelöscht und wieder in den Verbund sauber mitaufgenommen.

Letztendlich hast du es wieder sauber hinbekommen und das ist die Hauptsache.

Viele Grüße
Hanswurscht
Bitte warten ..
Mitglied: hjschee
14.01.2008 um 21:14 Uhr
Hallo "hanswurscht",
selbstverständlich akzeptiere ich Deine Entschuldigung! Und genau so stelle ich mir solidarisches Umgehen miteinander und Helfen vor. Alles Gute im neuen Jahr!
Hans-Jörg
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
PHP
gelöst Php regex und Array (5)

Frage von Thomas91 zum Thema PHP ...

C und C++
gelöst Anzahl der Buchstaben in einem String Element Array C++ (3)

Frage von Protected zum Thema C und C ...

Festplatten, SSD, Raid
RAID1 mit SSDs (2)

Frage von MiSt zum Thema Festplatten, SSD, Raid ...

C und C++
String einlesen in Array und wieder ausgeben von hinten (4)

Frage von Protected zum Thema C und C ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...