Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

RAID1 an ICH10R will einfach nicht funktionieren

Mitglied: BigWumpus

BigWumpus (Level 2) - Jetzt verbinden

09.09.2009, aktualisiert 21:56 Uhr, 4176 Aufrufe, 5 Kommentare

Ich bin jetzt 1 Woche intensiv ambasteln, aber komme nicht weiter...

Der vorhandene Mailserver sollte auf eine neue Hardware umziehen...
Also mal gesucht, was man so braucht.
Ich bin dann bei einem RAID1 für die Daten hängengeblieben. Das sollte für die Anwendung reichen.

Also, MSI Neo3-FR P45-Motherboard (Server mit Surround-Sound), Intel E5300 CPU, 4GB RAM (ist ja so schön billig) und etwas ATI X300-VGA (kleiner gibt es ja nichts).
Die vorhandene xxx-HDD bleibt als Systempartition erhalten und es verschiedene 500GB-HDDs als RAID1 für die Daten.
Eigentlich wollte ich 2 Stück 500GB Seagate ES.2-HDDs, aber der Depp von Verkäufer wußte wohl nicht so richtig, was er da verkauft - egal...

Ich habe die Kiste zusammengeschraubt (350W Netzteil BeQuiet 80+) und laufen gelassen...
2 HDDs am ICH10R ... prima einfach, Tool starten, 2 HDDs zum RAID1 verknüpfen, Datenträgerverwaltung, Partition einrichten, Schnellformatierung ... nixe ... Fehler an der ersten HDD in der Liste.
Das habe ich dann an versch. Anschlüssen vom ICH10R mit versch. Kabeln etc. versucht, es blieb dabei, beim Formatieren wurde nach einer Wartezeit immer die erste HDD als defekt angepriesen. ;-(
Auch beide HDDs ohne RAID einfach als IDE anschließen klappt nur, bis man anfängt, Daten zwischen den Platten zu kopieren.

Also alles Käse dachte ich und habe ein neues Board besorgt - Heute eingebaut - wieder alles konfiguriert - wieder Defekt.

Was nun ?

Hat da schon mal jemand mit zu kämpfen gehabt ?

Die HDDs sind Seagate 500 GB Baracuda und eine Hitachi 500GB. Beide Platten sind ohne jeglichen SMART-Eintrag.
BS ist WinXP SP3
Mitglied: LinkeT
09.09.2009 um 22:17 Uhr
Also wenns mainboard nich is ... dann wirds wohl bestimmt die Festplatte sein ...

vllt mal low level format xD ... bis dann inner woche ;)
*fg*

ne also Mainboard tausch sollte sicher stellen das es an der Platte hängt ... ich hätte aber einfach mal die platten einzeln angeschlossen so sieht mans auch ;)
Bitte warten ..
Mitglied: BigWumpus
09.09.2009 um 22:21 Uhr
Ich habe die Platten ja auch einzeln angeschlossen und mehrere Tage betrieben - ohne jedes Problem, solange sie nicht beide am ICH10R hingen.
Bitte warten ..
Mitglied: oagkbln
10.09.2009 um 00:06 Uhr
der ICH10R ist für merkwürdige effekte in verschiedensten konfigurationen bekannt, weswegen ich um das ding einen möglichst großen bogen mache. brauchst nur mal googlen was die leutz so an problemen haben ;)

grundsätzlich hast du aber ahci aktiviert und den neusten matrix storage treiber installiert ? dann würde ich mal auf der intel site bei dem treiber unter "known issues" nachsehen welche fehler intel mittlerweile angeblich behoben haben will und welche dazu gekommen sind :D
Bitte warten ..
Mitglied: Driver401
10.09.2009 um 15:17 Uhr
Zitat von BigWumpus:
verschiedene 500GB-HDDs als RAID1 für die Daten.
Eigentlich wollte ich 2 Stück 500GB Seagate ES.2-HDDs, aber der
Depp von Verkäufer wußte wohl nicht so richtig, was er da
verkauft - egal...

Hmm... egal? Wusste er nicht was er verkauft oder Du nicht was Du wolltest? Wieso kauft man was, was man nicht will? Versteh ich nicht.

Abgesehen davon - ich habe die Festplatten-Daten jetzt nicht extra gegoogelt - wenn Du ein RAID einrichtest, sollten die technischen Daten der Platten übereinstimmen, insbesondere Cache, Schreib- Lesegeschwindigkeit, etc. Daher nimmt man eigentlich immer die gleichen Platten und keine unterschiedlichen. Das könnte ich mir schon als Dein Problem vorstellen.

J.
Bitte warten ..
Mitglied: BigWumpus
10.09.2009 um 20:37 Uhr
Tja,
ebensoviel Leute empfehlen versch. Platten zu nehmen, um nicht einem Chargenfehler aufzusitzen und 2 gleichzeitig ausfallende Platten zu haben.
Ich habe Software-RAIDs auch schon mit unterschiedlichen HDDs gebaut, aber was ich hier erlebe - heilt mich von diesem ganzen billig-Software-Raid-Kram. Ich suche jetzt mal nach einem kleinen 3Ware-Controller...

Es war auch egal, in welcher Reihenfolge die HDDs angeschlossen waren, die erste war immer sofort defekt gemeldet...
Bitte warten ..
Ähnliche Inhalte
Speicherkarten
Autorun, vom USB-Stick eine .exe starten - es will einfach nicht funktionieren
gelöst Frage von schorschSpeicherkarten4 Kommentare

Guten Tag Admins, ich denke und hoffe das ist für euch die einfachste Übung überhaupt. Also das was ich ...

Festplatten, SSD, Raid
RAID 5 Problem mit Intel ICH10R Controller
gelöst Frage von damianFestplatten, SSD, Raid4 Kommentare

Hallo, habe ein Problem mit einem RAID 5 Verbund. Es handelt sich um einen Intel ICH10R Controller, der auf ...

Festplatten, SSD, Raid
RAID1 mit SSDs
Frage von MiStFestplatten, SSD, Raid2 Kommentare

Hallo, ich nutze einen MS Hyper-V 2012R2 Core-Server (mit 2 S-ATA-HDD´s). Auf diesem läuft einer SBS2011 (virtuallisiert). Ich würde ...

Festplatten, SSD, Raid
Server 2008 R2 Raid1 (HDD) auf Raid1 (SSD)
gelöst Frage von DCFan01Festplatten, SSD, Raid8 Kommentare

Hallo, wieder mal wende ich mich an die tolle Community hier mit der folgenden Frage: Es läuft softwaretechnisch ein ...

Neue Wissensbeiträge
Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 StundeDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 6 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
Frage von a-za-zNetzwerkmanagement13 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk10 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Router & Routing
Firewall Homeoffice
Frage von leon123Router & Routing6 Kommentare

Hallo zusammen, ich möchte meine beiden Rechner von der Firma vom Heimbereich abtrennen. Die Fritzbox kann leider nur den ...