Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Während RAID5 Aufbau Stromausfall

Frage Hardware SAN, NAS, DAS

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

13.04.2014, aktualisiert 21:45 Uhr, 2915 Aufrufe

Hallo,

ich habe hier einen Thecus 7700 Pro, wo ich einen RAID5 Verbund mit einer 7. Platte erweitert habe. Während des Vorganges ging der Strom weg.

Nach Neustart ging die Erweiterung automatisch weiter und ich kann - zwar mit einer anderen IP - auf die NAS und auch auf die Daten zugreifen. Seitdem leuchtet aber ein LED rot.

Wie ist es im Allgemeinen? Ich wusste so, dass Neustart während RAID Erweiterung / Bau fatal ist und bedeutet den Verlust der Daten. Ich bin positiv überrascht, dass der Vebund offensichtlich funktioniert.

Ist es deshalb so, weil der ursprüngliche Verbund von 6 Platten ja nicht geändert worden ist. Es wären nur die Daten flöten gegangen, die auf die neue Platte geschrieben worden wären.

Hat jemand Erfahrungen, welche Daten in diesem Fall gefährdet sind?

EDIT: so weit ich sehe, haben einige THECUS NAS einen eingebauten Mini-USV. Es war in meinem Fall wohl dem zudanken, dass die Daten noch da sind.

EDIT 2: Der Stromausfall war offensichtlich in einer Phase wo die Platte mit "SPARE" dem Verbund physisch hinzugefügt wird. Aktuell ist dies jetzt OK und habe mit "Expand" den Datenbereich auf die neue Platte erweitert. Ich denke, diese Phase ist das wo kein Stromausfall sein darf.

Gr. I.
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Heimnetzwerk Aufbau und Struktur (15)

Frage von banane31 zum Thema LAN, WAN, Wireless ...

Apache Server
Plesk Dokumentation über alle Dateirechte (Aufbau) (13)

Frage von Wintektiv zum Thema Apache Server ...

LAN, WAN, Wireless
Sicherheitskriterien beim aufbau eines W-Lan in der Industrie (6)

Frage von Fitzel69 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer (4)

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (10)

Frage von SarekHL zum Thema Netzwerke ...