Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAM Defekt oder RAM-Slot? Ursachen und Meinungen

Frage Hardware CPU, RAM, Mainboards

Mitglied: Quinni

Quinni (Level 1) - Jetzt verbinden

19.05.2012 um 09:14 Uhr, 5749 Aufrufe, 4 Kommentare

Hallo,
ich hatte dieses Phänomen noch nie gehabt deswegen bräuchte ich dazu ein paar Meinungen.

Nachdem ich innerhalb von 2 Tagen 3 Bluescreens unter WIN7 hatte, habe ich mit MEMTEST 4.20 meine Ram überprüfen lassen:
DDR2 PC 6400 - 800 MHZ.
2 x 1GB Kit, 2 x 2GB KIT

Er hat mit bei Phase 5 und Phase 8 Fehler angezeigt.
Damit wusste ich, das irgendein Riegel bzw. mehrer einen Schaden haben.

Um das heraus zu finden habe ich danach jeden einzelnen getestet. Doch kein einziger hatte einen Fehler. (???)
Darauf die Kits einzeln.
Also zuerst den 2 x 1GB und dann die 2 x 2 GB. Keine Fehler.

Einzigst was mir aufgefallen ist: Der eine 2GB Riegel hat 2047 MB anstatt die 2048. Aber wie schon gesagt - auch da wird kein Fehler gefunden.

Jetzt unabhängig davon ob da 1MB fehlt:
Kann es sein, dass vielleicht die Slots verdreckt / verstaubt waren?
Ich bin, bevor ich dann alle einzeln getestet hatte, mit dem USB Ministaubsauger hin und habe die Slots abgesaugt.

Kann so ein Fehler auch durch mögliche Überhitzung o.ä. verursacht werden?
Alle Riegel haben eine Passive Kühlung.
Mein Rechner wird ziemlich heiß - habe aber auch 5 Lüfter drin die gut zirkulieren.


Danke für jede Meinung.
Mitglied: brammer
19.05.2012 um 10:58 Uhr
Hallo,

für solche Zwecke eignet sich immer die Dose Druckluft Spray...
Einfach mal wirklich gründlich reinigen wirkt manchmal wunder...
(Btw.: auch unter dem Board sammelt sich Staub...)

Hast du Deinen RAM Kreuzweise getestet?
Wielange hast du dem RAM gestestet?
Minuten ?
Stunden ?

brammer
Bitte warten ..
Mitglied: ChrisIO
19.05.2012 um 11:11 Uhr
Hey Quinni,

manchmal müssen die Speicherriegel erst warm werden, bevor sie Fehler verursachen.
Lass die Tests mal über Nacht laufen.

Gruß,
Chris
Bitte warten ..
Mitglied: kontext
19.05.2012 um 12:20 Uhr
HeyHo,

hatte auch mal solche Probleme.
Zurückzuführen auf Staub.

Nach einer gründlichen Reinigung des PC's + allen Komponenten war das Problem verschwunden.
... der Rechner läuft heute noch

Würde jedoch vorschlagen einen Stresstest durchzuführen über längere Dauer.
Danach evtl. nochmals die Hardware testen (auch längere Zeit).

Gruß
fabian (zanko)
Bitte warten ..
Mitglied: Quinni
20.05.2012 um 11:24 Uhr
Hallo an Alle,

danke für die guten Antworten und Vorschläge

Ich werde mir dann mal Druckluft holen und mal ordentlich Durchpusten.

RAM habe ich immer nur getrennt getestet.
Werde dann mal Kreuzweise testen.

Dauer der Tests: 1std für jeden Riegel einzeln wir auch die Kits gemeinsam.
Gestern einen 2 std Test der 2x2GB gemacht - keine Fehler.

Ich werde jetzt mal den ganzen Tag über mal die Test durchlaufe lassen.

Hardwaretest werde ich auch mal machen. Ultimat Boot cd machts schon.

Gruß,

Quinni (Markus)
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Benchmarks
gelöst Speedmessung von Programmstarts bei Installation auf RAM-Disks (12)

Frage von Hyperion69 zum Thema Benchmarks ...

Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

Windows 10
gelöst BSOD Memory Management - RAM ist O.K (8)

Frage von 94erBrom zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...